<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
	<HTML  xmlns="http://www.w3.org/1999/xhtml" XMLNS:IE><!-- -->
	<HEAD>
		<meta http-equiv="X-UA-Compatible" content="IE=8">
		<META name=vs_targetSchema content="http://schemas.microsoft.com/intellisense/ie5">
		<META HTTP-EQUIV="CONTENT-TYPE" CONTENT="text/html; charset=iso-8859-1">
		<META NAME="COPYRIGHT" CONTENT="&copy; Copyright 2005-2020 AboutMyArea">
		<META NAME="DESCRIPTION" CONTENT=" AboutMyArea - Local news, events and much more.">
		
		<META NAME="KEYWORDS" CONTENT="aboutmyarea, about my area, my area, area, cb6, local news for ely and cambridgeshire">
		<META NAME="ROBOTS" CONTENT="ALL">
		<META HTTP-EQUIV="EXPIRES" CONTENT="Tue, 01 Jan 1980 00:00:01 GMT">
		<META name="verify-v1" content="W3Mm7VEXtkqqo8LjJ+t9YYmhGTzYWV3h48sCbYvNs80=" />
			
					<meta property="og:image" content="https://www.aboutmyarea.co.uk/images/imgstore/2173_uscn72h9bc.jpg" />
					
					<meta property="og:url" content="https://www.aboutmyarea.co.uk/Cambridgeshire/Ely/CB6/News/Local-News/328336-Jail-for-homeless-sex-offender-who-stole-from-Wisbech-charity" />
					
					<meta property="og:title" content="Jail for homeless sex offender who stole from Wisbech charity" />
					
					<meta property="og:type" content="website" />
					
					<meta property="og:description" content="" />
					
					<meta property="fb:app_id" content="413857372081916" />
					
		<link rel=alternate type="application/rss+xml" title="AboutMyArea/CB6 RSS Feed" href="https://www.aboutmyarea.co.uk/site/rss.asp?area=2173">
		<script language="javascript">var bTinyMCEAdvert = false; var bTinyAllowSS = false;</script>
		<SCRIPT src="/global/cFunctions.js"></SCRIPT>
		<SCRIPT src="/global/cCalendar.js"></SCRIPT>
		<SCRIPT src="/global/cPCSelect.js"></SCRIPT>
		<SCRIPT src="/global/cTabs.js"></SCRIPT>
		<script language="javascript" src="/global/mootools-1.2.1-core-yc.js"></script>
		<script language="javascript" src="/global/mootools-1.2-more.js"></script>
		<script language="javascript" src="/global/cSiteMenu.js"></script>
		<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aboutmyarea"></script>
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js" type="text/javascript"></script>
		<script type="text/javascript">
			var adp_jq = jQuery.noConflict( true );
			/*adp_jq(document).ready( function() {
				adp_jq.getScript("http://cdn.addiply.com/adp_serve.js", function() {
					adp_ads_serve();
				});
			});*/
		</script>
		
		
	<LINK type="text/css" href="/styles/main.css" rel="stylesheet">
	<LINK type="text/css" href="/styles/rich_content.css" rel="stylesheet">
	<LINK type="text/css" href="/styles/nouveau.asp?c=white-red&pc=CB6&hpc=1" rel="stylesheet">
	
		<TITLE>News - Local News: Local News for Ely and Cambridgeshire (Ely)</TITLE>
	<SCRIPT>

		function SaveFavourite()
		{
			window.external.AddFavorite(location.href, document.title);		
		}

		function addBookmarkForBrowser()
		{
			if (window.sidebar) { // firefox
				  window.sidebar.addPanel(document.title, location.href,"");
			} else if( window.external ) { //MSIE
					window.external.AddFavorite( location.href, document.title);
			} else {
				   //alert("Sorry, your browser doesn't support this");
			}
		}
		
		function SetHomepage(){
			oHomePage.setHomePage(location.href);
			event.returnValue = false;
		}
	</SCRIPT>

		<STYLE> 
			@media all {
			IE\:HOMEPAGE {behavior:url(#default#homepage)}
			}
		</STYLE>

	
		<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>
		<script type="text/javascript">
		var pageTrackerAMA = _gat._getTracker("UA-11666391-1");
		pageTrackerAMA._trackPageview();
		</script>
		
		<script>function GUnL() { try { GUnload(); } catch(e) {} finally {} }</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86539366-1', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92896517-1', 'auto');
  ga('send', 'pageview');

</script>

<script language="javascript">AC_FL_RunContent = 0;</script><script src="/global/AC_RunActiveContent.js" language="javascript"></script>
	</HEAD>
	<BODY style="margin: 0px;"  onunload="GUnL()" onload="BodyLoad()">

	<SCRIPT>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</SCRIPT>



<style>


</style>

		

<div id="actionbar">
	<div id="container">
		<div id="left">
		<ul id="ab-left">
			<li class="no-hover"><a href="/"><img id="ama-logo" src="/images/ama-logo-main.gif" width="199px" height="45px" /></a></li>
	
			<li style="padding-right: 4px;"><a href="JavaScript:addBookmarkForBrowser();"><img src="/images/bookmark.png" alt="Bookmark this page" title="Bookmark this page" style="margin-right: 0;"/></a></li>
			<!--li style="height: 38px; padding-top: 19px; padding-right: 4px;"><iframe src="http://www.facebook.com/plugins/like.php?href&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:45px; height:21px;" allowTransparency="true"></iframe></li>
			<li style="height: 38px; padding-top: 19px; padding-right: 4px;"><a href="http://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
			<li style="height: 43px; padding-top: 14px; padding-right: 4px;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=6"></script></li>
			<li style="height: 37px; padding-top: 20px; padding-right: 4px;"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li-->
			
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_facebook"></a></li>
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_twitter"></a></li>
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_stumbleupon"></a></li>
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_linkedin"></a></li>
		</ul>
		</div>
		
		<div id="right">
		<ul id="ab-right">
	
			<li class="signin no-hover"><a href="/site/login.asp?area=2173"><img alt="Sign in or Join" src="/images/amazing-login.png" /></a></li>
	
		</ul>
		</div>
	</div>
	
</div>



		<TABLE class="TheMainPage" width="922px" height="100%" cellspacing="0px" cellpadding="0px" style="margin: 0px auto;">
				
			<TR>
				<!--TD width="40%" class="PageBorderLeft"><IMG src="/images/spacer.gif" width="1px" height="1px"></TD-->
				<!--<TD width="40%" class="PageBorderLeftNoEdge"><IMG src="/images/spacer.gif" width="1px" height="1px"></TD>
				<TD class="PageBorderLeft"><TABLE cellpadding="0px" cellspacing="0px">
					<TR>
						<TD><IMG src="/images/spacer.gif" height="41px" width="1px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabTopTop"><IMG src="/images/spacer.gif" height="2px" width="76px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabTop"><IMG src="/images/spacer.gif" height="4px" width="1px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabMain"><A href="/home.asp"><IMG src="/test/pcimg.asp?pc=CB6" width="72px" height="59px"></A></TD>
					</TR>
					<TR>
						<TD class="LogoTabMain"><A href="/home.asp"><IMG src="/images/margin_logo_red.gif"></A></TD>
					</TR>
					<TR>
						<TD class="LogoTabBot"><IMG src="/images/spacer.gif" height="4px" width="1px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabBotBot"><IMG src="/images/spacer.gif" height="2px" width="1px"></TD>
					</TR>
				</TABLE></TD>-->
				<TD style="padding-left: 5px; padding-right: 5px;">
				<!--CENTER-->
				<TABLE cellspacing="0px" cellpadding="0px" width="100%" style="bbackground-image: url(/images/logo_med_nodots.gif); background-repeat: no-repeat; background-position:  0;">
					<TR>
						
						<!--TD class="site_title_ama_logo"><A href="/"><IMG src="/images/logo_med.gif" alt="AboutMyArea"></A></TD-->
						<TD class="site_title_ama" style="padding-bottom: 8px;" colspan="2">
							
							<div class="site_title_amaguide" style="display: inline;">
	
								<div style="float: right;"><a href="/help/" target="_blank" class="help-pc-link"><img src="/images/help-me-big.gif" class="help-me" />Help</a></div>
	
								<h1 style="display: inline;">The Best Guide for the Ely Area</h1>
								<h2 style="display: inline;">Ely news, reviews and local events in Ely areas including Ely, Littleport, Witchford, and communities in Ely.</h2>
							</div>
						</TD>
					</TR>
				
				</TABLE>


			
					<div>
						<!--div id="menu-buttons-right">
							<a href="/site/contact.asp?area=2173" alt="Contact Us"><img src="/images/menu-contact.gif" alt="Contact Us"/></a>
							<a href="/site/register.asp?area=2173" alt="Register for Newsletter"><img src="/images/menu-newsletter.gif" alt="Register for Newsletter"/></a>
						</div>
						<div id="menu-buttons-left">
							<a href="/site/feeds.asp?area=2173" alt="RSS Feed"><img src="/images/menu-rss.gif" alt="RSS Feed"/></a>
							<a href="/site/tell.asp?area=2173"><IMG src="/images/menu-tell.gif" alt="Tell a Friend about this page" width="24px" height="24px"></a>
						</div-->
						
							
<a class="calendar-entry-link" style="float: left; width: 170px; text-align: center; background:#a60000 url(/images/actionbar-main.png) 50% 50% no-repeat; color: #fff;
									  text-decoration: none; border-radius: 8px; margin: 2px 10px 0 0; padding: 10px 0; font-family: Century Gothic,Avant Garde,Verdana; font-weight: bold;
									  box-shadow: 1px 1px 3px rgba(0,0,0,0.4); font-size: 110%; line-height: 18px; text-shadow: 1px 1px 3px rgba(0,0,0,0.6);" href="/site/calendar.asp?area=2173&m=1">Calendar of<br/>Upcoming Events</a>
<DIV class="dArennaB_Sold"><A href="/utils/log.asp?s=2173&a=90470&u=http%3A%2F%2Fwww%2Enandcglass%2Eco%2Euk%2F" target="_blank"><IMG class="rennaBtrevdA" src="https://www.aboutmyarea.co.uk/images/imgstore/2173_bxc5nkxbvy.jpg" alt="N &amp; C Glass Ltd" title="N &amp; C Glass Ltd"></A></DIV>
					</div>
					<div style="clear: both;"></div>
						
					
				<TABLE cellspacing="0px" cellpadding="0px" style="width: 922px;">
					<TR>
						<TD colspan="2">
										<TABLE cellpadding="0px" cellspacing="0px" border="0px" width="100%">
											<TR>
												
												<TD style="padding-top: 5px; width: 170px;"><div>
													

													<ul id="sitemenu">
														<li class="smLiTop"><div class="smTopItem"><a href="/">AMA National Home</a></div>
													
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cambridgeshire/Ely/CB6">Ely Home</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cambridgeshire/Ely/CB6">Home</a></div></li><li><div><a href="/Cambridgeshire/Ely/CB6/register">Join Now</a></div></li><li><div><a href="/Cambridgeshire/Ely/CB6/about">About Us</a></div></li><li><div><a href="/Cambridgeshire/Ely/CB6/contact">Contact Us</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cambridgeshire/Ely/CB6/News">News</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cambridgeshire/Ely/CB6/News/Local-News">Local News</a></div></li><li><div><a href="/Cambridgeshire/Ely/CB6/News/Whats-On">What's On?</a></div></li><li><div><a href="/Cambridgeshire/Ely/CB6/News/Reviews-and-Features">Reviews &amp; Features</a></div></li><li><div><a href="/Cambridgeshire/Ely/CB6/News/Sport">Sport</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cambridgeshire/Ely/CB6/Community">Community</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cambridgeshire/Ely/CB6/Community/Education">Education</a></div></li><li><div><a href="/Cambridgeshire/Ely/CB6/Community/Clubs-and-Organisations">Clubs &amp; Organisations</a></div></li><li><div><a href="/Cambridgeshire/Ely/CB6/Community/Useful-Numbers-and-Websites">Useful Numbers &amp; Websites</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cambridgeshire/Ely/CB6/Businesses">Business Directory</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cambridgeshire/Ely/CB6/Businesses">Business Directory</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cambridgeshire/Ely/CB6/Ely-News">Ely News</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cambridgeshire/Ely/CB6/Ely-News/Ely">Ely </a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cambridgeshire/Ely/CB6/Ely-Accomodation">Ely Accomodation </a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cambridgeshire/Ely/CB6/Ely-Accomodation/Ely-Accomodation">Ely Accomodation </a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cambridgeshire/Ely/CB6/Entertainment">Entertainment</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cambridgeshire/Ely/CB6/Entertainment/Whats-On-in-the-area">What's On in the area</a></div></li></ul></div></li>
															
													</ul>
													
													<script language="javascript">
													sitemenuInitSliders();
													</script>

													<div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-h"><div class="v3-sidebox-hl"><div class="v3-sidebox-hr"><h3>Testimonials</h3></div></div></div><div class="v3-sidebox-content"><DIV class="Testi_Text">&quot;Great to see local press supporting local business and talent&quot;</DIV><DIV class="Testi_Author">- James Rudd</DIV></div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-t"><div class="v3-sidebox-tl"></div><div class="v3-sidebox-tr"></div></div><div class="v3-sidebox-content">
																<div id="divTrevdaListR"><div style="text-align: center; padding-top: 80px; color: #aaa; font-size: 11px; font-family: Century Gothic, Arial, Helv, Sans-Serif;"><img src="/images/trevda-loader.gif" style="width: 16px; height: 16px; vertical-align: middle; padding-right: 10px;" />Loading...</div></div>
														</div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-t"><div class="v3-sidebox-tl"></div><div class="v3-sidebox-tr"></div></div><div class="v3-sidebox-content">
																<div style="width: 160px; margin: 0px auto;">
																<a href="/site/post-an-article.asp?area=2173"><img src="/images/ama_tile.png" width="160px" height="200px" /></a>
																</div>
																</div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-h"><div class="v3-sidebox-hl"><div class="v3-sidebox-hr"><h3>Easy Access</h3></div></div></div><div class="v3-sidebox-content"><TABLE cellspacing="0px" cellpadding="0px">
													
													<TR>
														<TD id="IBI_2" class="IconBarItem" oonMouseOver="this.className='IconBarItemSelected';" oonMouseOut="this.className='IconBarItem';">
															<A href="/site/map.asp?area=2173"><IMG src="/images/nouveau/red/map.gif" alt="View a map of Ely" width="24px" height="24px" style="vertical-align: middle;"></A>
														</TD>
														<TD class="IconBarItem"><A href="/site/map.asp?area=2173">Map of Ely</A></TD>
													</TR>
													
													
													</TABLE></div></div></div></div></div>
													
												</div></TD>
				<!-- Main Content -->
						<TD class="content" style=""><div id="content">
						
	
		<div class="content-breadcrumb">
			<ul>
				<li><a href="/Cambridgeshire/Ely/CB6">Ely</a></li>
				<li class="separator">&gt;</li>
				
				<li><a href="/Cambridgeshire/Ely/CB6/News">News</a></li>
				<li class="separator">&gt;</li>
				<li><a href="/Cambridgeshire/Ely/CB6/News/Local-News">Local News</a></li>
			</ul>
			<div class="clear"></div>
		</div>


		
		<h3 class="page-title">Jail for homeless sex offender who stole from Wisbech charity</h3>
		
		<table style="border-bottom: 1px dotted #d0d0d0; width: 100%; margin-bottom: 0.5em;">
			<tr>
				<td style="font-size: 80%; color: #909090; text-align: left;">Author: Cambridgeshire Police</td>
				<td style="font-size: 80%; color: #909090; text-align: right;">Published: 28th May 2020 13:19</td>
			</tr>
		</table>


		<style>
		.azullo_respond_ad_inline { clear: both; }
		</style>

		
		<p><span class="image-left"><img alt=" " height="401" src="/images/imgstore/2173_uscn72h9bc.jpg" width="500" og="image" />Police </span></p><respond_content></respond_content><p><strong>Jail for homeless sex offender who stole from Wisbech charity</strong></p><p>A HOMELESS sex offender who stole from a number of victims including a charity helping those in need during the Covid-19 pandemic has been jailed for almost two years.</p><p>Jeffery Burton, 44, of no fixed address, admitted thefts in Wisbech amounting to more than &pound;11,000 and also failing to comply with notification requirements of the Sex Offenders Register.</p><p>He was arrested on 3 April in connection with a break-in on 27 March at a charity for the homeless in Bridge Street - 50 Backpacks - whereby a window had been smashed to gain entry and &pound;170 in cash was stolen.</p><p>Food items which were being put together to create parcels for vulnerable people in the community due to the Covid-19 crisis were also stolen.</p><p>DC Natalie Hines, from the northern burglary team, said: &quot;CCTV footage from the shelter was reviewed which identified the intruder as Jeffery Burton.&quot;</p><p>The day after the 50 Backpacks break-in (28 March), D&amp;S General Store in North Street, Wisbech, also had a window smashed to gain entry, this time the offender made off with &pound;7,000 worth of cigarettes, cash from the till, a Nokia Lumia mobile phone and the store owner&#39;s wallet.</p><p>Again, the offender was captured on CCTV committing the offence, as well as fingerprints being lifted from the scene by forensic officers.</p><p>At about 10.15pm on 1 April, staff from Boots chemist in Horsefair attended the store after an alarm was activated. They found a glass door had been smashed to gain entry and electric toothbrushes and hairdryers worth &pound;1,003 were stolen.</p><p>The following day (2 April), the Boots store was broken into for the second time, this time the offender made off with electric toothbrushes worth &pound;700.</p><p>Whilst CCTV footage wasn&#39;t clear enough to identify the offender, it was believed the same person was responsible for both burglaries.</p><p>The next afternoon (3 April), Burton was spotted in Horsefair by police officers and was arrested. On a search of him officers found an electric toothbrush which had the same serial number as one of the stolen items from Boots the previous two nights.</p><p>Burton had also been identified as being responsible for the theft of &pound;2,500 worth of lead from a grade two listed property in Lynn Road between 21 and 25 March.</p><p>The house had been derelict for a couple of years and had become inhabitable, however new owners were in the process of restoring it to be a family home. On returning to work following the weekend, builders noticed lead missing from the roof, windows and doors of the property.</p><p>The owner was notified, who reviewed private CCTV which showed a local homeless man who he knew to be Jeffery Burton.</p><p>He was charged with two counts of theft by finding, four counts of non-dwelling burglary and failing to comply with notification requirements of the Sex Offenders Register.</p><p>Burton was placed on the Sex Offenders Register 25 years ago after being convicted of indecent assault. Part of the requirements of being on the register mean all offenders must register where they are living with police. If they are homeless they must register this with police every seven days. He failed to do this, therefore breaching the requirements.</p><p>Burton admitted all of the offences he was charged with and appeared at Peterborough Crown Court yesterday (Tuesday 26 May), where he was sentenced to 20 months in prison.</p><p>DC Hines added: &quot;Burton went on a crime spree, obtaining thousands of pounds worth of goods in a matter of days. Tackling burglary and bringing offenders to justice remains a priority for our force therefore we urge members of the public to be vigilant and report any suspicious activity to us, including the handling of stolen goods.&quot;</p><p>Information can be passed on to police either by calling 101 or reporting online at www.cambs.police.uk/report.</p><p>&nbsp;</p>
		
		<div style="text-align: center;">
			
			<!-- AddThis Button BEGIN -->
			<a class="addthis_button" href="https://www.addthis.com/bookmark.php?v=250&amp;pubid=aboutmyarea"><img src="https://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a>
			<script type="text/javascript">				var addthis_config = { "data_track_clickback": true, services_compact: "facebook,twitter,stumbleupon,linkedin,digg,delicious,myspace,favorites,print,email,menu" };</script>
			<!--scr ipt type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=aboutmyarea"></scr ipt-->
<!--div class="addthis_toolbox addthis_32x32_style">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_linkedin"></a>
    <a class="addthis_button_email"></a>
</div-->			<!-- AddThis Button END -->
			
		</div>

		
		<div class="content-quicklinks">
			<div class="ql-more">More:</div>
			<div class="ql"><a href="/Cambridgeshire/Ely/CB6/News/Local-News">Local News</a></div>
			<div class="ql"><a href="/Cambridgeshire/Ely/CB6/News/Whats-On">What's On?</a></div>
			<div class="ql"><a href="/Cambridgeshire/Ely/CB6/Businesses">Business Directory</a></div>
			<div class="clear"></div>
		</div>
		
		<div style="clear: both;"></div>
			
		<div class="content-links cl5">
			<!--div class="content-link" style="margin-left: 0px;"><table cellspacing="0"><tr><td><a href="/site/tell.asp?area=2173" class="double">Forward this article to a friend</a></td></tr></table></div-->
			<div class="content-link"><table cellspacing="0"><tr><td><a href="/site/addarea.asp?area=2173&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FCambridgeshire%2FEly%2FCB6%2FNews%2FLocal%2DNews%2F328336%2DJail%2Dfor%2Dhomeless%2Dsex%2Doffender%2Dwho%2Dstole%2Dfrom%2DWisbech%2Dcharity">Sign up to the free Ely newsletter</a></td></tr></table></div>
			<div class="content-link"><table cellspacing="0"><tr><td><a href="/site/post-an-article.asp?area=2173" class="double">Add your own AMAZing articles</a></td></tr></table></div>
			
			<div class="content-link"><table cellspacing="0"><tr><td><a href="#divYourCommentSignIn" class="massiv">Comment on this article</a></td></tr></table></div>
			
			<div class="content-link" style="margin-right: 0px;"><table cellspacing="0"><tr><td><a href="/help/">Help</a></td></tr></table></div>
		</div>
			<p style="text-align: center; clear: both;"><a href="/site/content-report.asp?area=2173&c=328336">Report this article as inappropriate</a></p>
				<h3 id="h3CommunityComment" style="border: none;">Comments</h3>
				
			<div style="clear: both;"></div>
			
				<p style="margin-top: 2em;">You need to <a href="/site/login.asp?area=2173&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FCambridgeshire%2FEly%2FCB6%2FNews%2FLocal%2DNews%2F328336%2DJail%2Dfor%2Dhomeless%2Dsex%2Doffender%2Dwho%2Dstole%2Dfrom%2DWisbech%2Dcharity">log in</a> before you can do that! It's only a <a href="/site/register.asp?area=2173&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FCambridgeshire%2FEly%2FCB6%2FNews%2FLocal%2DNews%2F328336%2DJail%2Dfor%2Dhomeless%2Dsex%2Doffender%2Dwho%2Dstole%2Dfrom%2DWisbech%2Dcharity">quick registration</a> process to join the AMA network and completely free.</p>
				
				<div id="divYourCommentSignIn"><a class="large" href="/site/login.asp?area=2173&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FCambridgeshire%2FEly%2FCB6%2FNews%2FLocal%2DNews%2F328336%2DJail%2Dfor%2Dhomeless%2Dsex%2Doffender%2Dwho%2Dstole%2Dfrom%2DWisbech%2Dcharity%23h4YourComment">Sign in</a> or <a href="/site/register.asp?area=2173&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FCambridgeshire%2FEly%2FCB6%2FNews%2FLocal%2DNews%2F328336%2DJail%2Dfor%2Dhomeless%2Dsex%2Doffender%2Dwho%2Dstole%2Dfrom%2DWisbech%2Dcharity%23h4YourComment" class="large">join now</a> to post a comment</div>
				
						</div>
						</TD>
		<!-- End of Main Content -->
						
						<TD style="padding: 0px; padding-left: 4px; padding-top: 4px;">
							<!-- am i here? 3/40 -->
						
								<!-- I am here... -->
							<TABLE width="100%" cellspacing="0px" cellpadding="0px">
								<TR>
									<TD>
										<a class="ExtraBizDirLink" href="/Cambridgeshire/Ely/CB6/Businesses">Find a Local Business</a>

									
											<a class="ExtraBizDirLink" href="/site/register_newsletter.asp?area=2173">Get the CB6 Newsletter!</a>
											<div  class="v3-sidebox" style="width: 202px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-t"><div class="v3-sidebox-tl"></div><div class="v3-sidebox-tr"></div></div><div class="v3-sidebox-content">
											<div class="NearbyAreas">
												<h4 donclick="document.getElementById('NearbyList').className = (document.getElementById('NearbyList').className == '')? 'hide':'';">Nearby postcodes <img src="/images/double-arrows.gif" width="11px" height="11px" /></h4>
												<div id="NearbyList" style="padding-bottom: 6px;">
												<ul>
												
													<li><a href="/CB7">CB7 (4.85 miles)</a></li>
													
													<li><a href="/PE16">PE16 (8.13 miles)</a></li>
													
													<li><a href="/PE15">PE15 (10.83 miles)</a></li>
													
													<li><a href="/CB5">CB5 (11.44 miles)</a></li>
													
													<li><a href="/CB4">CB4 (12.04 miles)</a></li>
													
													<li><a href="/PE27">PE27 (13.60 miles)</a></li>
													
												</ul>
												<form action="/findarea.asp" method="post" class="v3-sidebox-search">
													<p style="font-size: 85%;">Other Postcode/Town:</p>
													<p><input type="text" name="txtSearchArea" id="txtSearchArea" /><input type="submit" value="Go" /></p>
												</form>
												</div>
											</div>
											
											<script language="javascript">
											sliderInitSearchBox();
											</script>
										</div></div></div></div></div></TD>
								</TR>
							</TABLE>
						
			<div id="divTrevdaList"><div style="text-align: center; padding-top: 80px; color: #aaa; font-size: 11px; font-family: Century Gothic, Arial, Helv, Sans-Serif;"><img src="/images/trevda-loader.gif" style="width: 16px; height: 16px; vertical-align: middle; padding-right: 10px;" />Loading...</div></div>
			<script language="JavaScript">
			function _AJAX_TrevdaReturn(sData)
			{
				var o = document.getElementById('divTrevdaList');
				if (o != null) o.innerHTML = sData;
			}
		
			function _AJAX_TrevdaReturnR(sData)
			{
				var o = document.getElementById('divTrevdaListR');
				if (o != null) o.innerHTML = sData;
			}
		
			function BodyLoad()
			{
				AJAXCall('/site/ajax-strevda.asp?area=2173&c=3&g=&s=&r=1&tmp=20200528184208290', _AJAX_TrevdaReturn);
				AJAXCall('/site/ajax-strevda.asp?area=2173&c=3&g=&s=&r=0&tmp=20200528184208290', _AJAX_TrevdaReturnR);
			}
		
			//document.body.onload = BodyLoad;
		
		
			</script>
											
						</TD>
								</TR>
							</TABLE>
					
						</TD>
					
					</TR>
					<TR>
						<TD colspan="4">
							
							<CENTER>
								<A href="#top" class="BackToTop">Back to Top</A>
							</CENTER>
							<CENTER>
								<FONT class="Main_Copyright">&copy; Copyright 2005-2020 AboutMyArea</FONT>
		<p style="text-align: center;">
		<a href="/AMAPrivacyPolicy.asp">AboutMyArea Privacy Policy</a>
		</p>

								
								<p/>
								<FONT class="Main_FooterLinks">
									CB6: 
									
												<A href="/Cambridgeshire/Ely/CB6">Ely Home</A> | 
												
												<A href="/Cambridgeshire/Ely/CB6/News">News</A> | 
												
												<A href="/Cambridgeshire/Ely/CB6/Community">Community</A> | 
												
												<A href="/Cambridgeshire/Ely/CB6/Businesses">Business Directory</A> | 
												
												<A href="/Cambridgeshire/Ely/CB6/Ely-News">Ely News</A> | 
												
												<A href="/Cambridgeshire/Ely/CB6/Ely-Accomodation">Ely Accomodation </A> | 
												
												<A href="/Cambridgeshire/Ely/CB6/Entertainment">Entertainment</A> | 
												
									<A href="/site/contact.asp?area=2173">Contact Us</A><br />
									AboutMyArea: <A href="/">Home</A> | <A href="/sitemap.asp">Site Map</A> | <A href="/contact/">Contact AboutMyArea</A> | <A href="/terms.asp" target="_blank">Terms &amp; Conditions</A> | <a href="/community-guidelines.asp">Community Guidelines</a>
									
									| <A href="http://www.aboutmyareafranchise.co.uk/">Franchise Opportunity</A> | <a href="/help/"><img src="/images/help-me.gif" class="help-me" />Help</a><br/>
								</FONT>
							</CENTER>
						</TD>
					</TR>	
				</TABLE>
			</CENTER>

			
		<script language="javascript" type="text/javascript">
			

			function CookieManagerHideShow()
			{
				var o = document.getElementById("CookieManagerBar-inner");

				try
				{
					if (o.style.display == "none") {
						o.style.display = "block";
					} else {
						o.style.display = "none";
					}
				} catch (ex) {
					// ignore
				}
			}

		</script>

		<style>
		</style>


		<div id="CookieManagerBar">
			<div id="CookieManagerBar-layout">
				<div id="CookiesManagerTab" onclick="CookieManagerHideShow()">
					About Cookies
				</div>
				<div id="CookieManagerBar-inner" class="CookieManagerBar-inner" style="display: none;">
					
					<p class="CookieManagerBar-Title">Cookies and AboutMyArea</p>
					<p>AboutMyArea use cookies to enable some advanced functionality, including those used by 3rd parties such as <a href="http://www.google.co.uk/analytics" target="_blank">Google Analytics</a> and <a href="http://www.addthis.com" target="_blank">AddThis</a>. Some pages may have other 3rd party "widgets" that utilise their own cookies. Please view the link below for help on managing these and other cookies.</p>
					<p>By continuing to use our site, we will assume you're happy to accept our use of cookies.</p>
					<p><a href="http://www.allaboutcookies.org/" target="_blank">Find out more about cookies and how to manage them</a>.</p>
				</div>
			</div>
		</div>
	
			
			</TD>
			<!--TD width="40%" class="PageBorderRight">&nbsp;</TD-->
		</TR>
	</TABLE>
	


		<IFRAME id="ifDivShim"
		  src="javascript:;"
		  scrolling="no"
		  frameborder="0"
		  style="position:absolute; top:0px; left:0px; display:none;"></IFRAME>
		  

</BODY>
</HTML>
	<!--  00.219  -->