<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
	<HTML  xmlns="http://www.w3.org/1999/xhtml" XMLNS:IE><!-- -->
	<HEAD>
		<meta http-equiv="X-UA-Compatible" content="IE=8">
		<META name=vs_targetSchema content="http://schemas.microsoft.com/intellisense/ie5">
		<META HTTP-EQUIV="CONTENT-TYPE" CONTENT="text/html; charset=iso-8859-1">
		<META NAME="COPYRIGHT" CONTENT="&copy; Copyright 2005-2022 AboutMyArea">
		<META NAME="DESCRIPTION" CONTENT=" AboutMyArea - Local news, events and much more.">
		
		<META NAME="KEYWORDS" CONTENT="aboutmyarea, about my area, my area, area, ch64, the website for neston news, features, events, information, business & comment">
		<META NAME="ROBOTS" CONTENT="ALL">
		<META HTTP-EQUIV="EXPIRES" CONTENT="Tue, 01 Jan 1980 00:00:01 GMT">
		<META name="verify-v1" content="W3Mm7VEXtkqqo8LjJ+t9YYmhGTzYWV3h48sCbYvNs80=" />
			
					<meta property="og:image" content="https://www.aboutmyarea.co.uk/images/imgstore/484_qbjhdn0y3o.jpg" />
					
					<meta property="og:url" content="https://www.aboutmyarea.co.uk/Cheshire/Neston/CH64/Neston-News-Archive/Neston-News-Weekly-Newsletters/336126-Neston-News-Thursday-25-August-2022" />
					
					<meta property="og:title" content="Neston News - Thursday 25 August 2022" />
					
					<meta property="og:type" content="website" />
					
					<meta property="og:description" content="Your free weekly round-up of local news, upcoming events, local businesses and useful information" />
					
					<meta property="fb:app_id" content="413857372081916" />
					
		<link rel=alternate type="application/rss+xml" title="AboutMyArea/CH64 RSS Feed" href="https://www.aboutmyarea.co.uk/site/rss.asp?area=484">
		<script language="javascript">var bTinyMCEAdvert = false; var bTinyAllowSS = false;</script>
		<SCRIPT src="/global/cFunctions.js"></SCRIPT>
		<SCRIPT src="/global/cCalendar.js"></SCRIPT>
		<SCRIPT src="/global/cPCSelect.js"></SCRIPT>
		<SCRIPT src="/global/cTabs.js"></SCRIPT>
		<script language="javascript" src="/global/mootools-1.2.1-core-yc.js"></script>
		<script language="javascript" src="/global/mootools-1.2-more.js"></script>
		<script language="javascript" src="/global/cSiteMenu.js"></script>
		<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aboutmyarea"></script>
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js" type="text/javascript"></script>
		<script type="text/javascript">
			var adp_jq = jQuery.noConflict( true );
			/*adp_jq(document).ready( function() {
				adp_jq.getScript("http://cdn.addiply.com/adp_serve.js", function() {
					adp_ads_serve();
				});
			});*/
		</script>
		
		
	<LINK type="text/css" href="/styles/main.css" rel="stylesheet">
	<LINK type="text/css" href="/styles/rich_content.css" rel="stylesheet">
	<LINK type="text/css" href="/styles/nouveau.asp?c=grey-red&pc=CH64&hpc=1" rel="stylesheet">
	
		<TITLE>Neston News Archive - Neston News - Weekly Newsletters: The website for Neston News, Features, Events, Information, Business & Comment (Neston)</TITLE>
	<SCRIPT>

		function SaveFavourite()
		{
			window.external.AddFavorite(location.href, document.title);		
		}

		function addBookmarkForBrowser()
		{
			if (window.sidebar) { // firefox
				  window.sidebar.addPanel(document.title, location.href,"");
			} else if( window.external ) { //MSIE
					window.external.AddFavorite( location.href, document.title);
			} else {
				   //alert("Sorry, your browser doesn't support this");
			}
		}
		
		function SetHomepage(){
			oHomePage.setHomePage(location.href);
			event.returnValue = false;
		}
	</SCRIPT>

		<STYLE> 
			@media all {
			IE\:HOMEPAGE {behavior:url(#default#homepage)}
			}
		</STYLE>

	
		<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>
		<script type="text/javascript">
		var pageTrackerAMA = _gat._getTracker("UA-11666391-1");
		pageTrackerAMA._trackPageview();
		</script>
		
		<script>function GUnL() { try { GUnload(); } catch(e) {} finally {} }</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5460944-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



<script language="javascript">AC_FL_RunContent = 0;</script><script src="/global/AC_RunActiveContent.js" language="javascript"></script>
	</HEAD>
	<BODY style="margin: 0px;"  onunload="GUnL()" onload="BodyLoad()">

	<SCRIPT>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</SCRIPT>



<style>


</style>

		

<div id="actionbar">
	<div id="container">
		<div id="left">
		<ul id="ab-left">
			<li class="no-hover"><a href="/"><img id="ama-logo" src="/images/ama-logo-main.gif" width="199px" height="45px" /></a></li>
	
			<li style="padding-right: 4px;"><a href="JavaScript:addBookmarkForBrowser();"><img src="/images/bookmark.png" alt="Bookmark this page" title="Bookmark this page" style="margin-right: 0;"/></a></li>
			<!--li style="height: 38px; padding-top: 19px; padding-right: 4px;"><iframe src="http://www.facebook.com/plugins/like.php?href&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:45px; height:21px;" allowTransparency="true"></iframe></li>
			<li style="height: 38px; padding-top: 19px; padding-right: 4px;"><a href="http://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
			<li style="height: 43px; padding-top: 14px; padding-right: 4px;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=6"></script></li>
			<li style="height: 37px; padding-top: 20px; padding-right: 4px;"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li-->
			
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_facebook"></a></li>
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_twitter"></a></li>
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_stumbleupon"></a></li>
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_linkedin"></a></li>
		</ul>
		</div>
		
		<div id="right">
		<ul id="ab-right">
	
			<li class="signin no-hover"><a href="/site/login.asp?area=484"><img alt="Sign in or Join" src="/images/amazing-login.png" /></a></li>
	
		</ul>
		</div>
	</div>
	
</div>



		<TABLE class="TheMainPage" width="922px" height="100%" cellspacing="0px" cellpadding="0px" style="margin: 0px auto;">
				
			<TR>
				<!--TD width="40%" class="PageBorderLeft"><IMG src="/images/spacer.gif" width="1px" height="1px"></TD-->
				<!--<TD width="40%" class="PageBorderLeftNoEdge"><IMG src="/images/spacer.gif" width="1px" height="1px"></TD>
				<TD class="PageBorderLeft"><TABLE cellpadding="0px" cellspacing="0px">
					<TR>
						<TD><IMG src="/images/spacer.gif" height="41px" width="1px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabTopTop"><IMG src="/images/spacer.gif" height="2px" width="76px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabTop"><IMG src="/images/spacer.gif" height="4px" width="1px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabMain"><A href="/home.asp"><IMG src="/test/pcimg.asp?pc=CH64" width="72px" height="59px"></A></TD>
					</TR>
					<TR>
						<TD class="LogoTabMain"><A href="/home.asp"><IMG src="/images/margin_logo_red.gif"></A></TD>
					</TR>
					<TR>
						<TD class="LogoTabBot"><IMG src="/images/spacer.gif" height="4px" width="1px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabBotBot"><IMG src="/images/spacer.gif" height="2px" width="1px"></TD>
					</TR>
				</TABLE></TD>-->
				<TD style="padding-left: 5px; padding-right: 5px;">
				<!--CENTER-->
				<TABLE cellspacing="0px" cellpadding="0px" width="100%" style="bbackground-image: url(/images/logo_med_nodots.gif); background-repeat: no-repeat; background-position:  0;">
					<TR>
						
						<!--TD class="site_title_ama_logo"><A href="/"><IMG src="/images/logo_med.gif" alt="AboutMyArea"></A></TD-->
						<TD class="site_title_ama" style="padding-bottom: 8px;" colspan="2">
							
							<div class="site_title_amaguide" style="display: inline;">
	
								<div style="float: right;"><a href="/help/" target="_blank" class="help-pc-link"><img src="/images/help-me-big.gif" class="help-me" />Help</a></div>
	
								<h1 style="display: inline;">The Best Guide for the Neston Area</h1>
								<h2 style="display: inline;">Neston news, reviews and local events in Neston areas including Neston, Parkgate, Willaston, and communities in Neston.</h2>
							</div>
						</TD>
					</TR>
				
				</TABLE>


			
					<div>
						<!--div id="menu-buttons-right">
							<a href="/site/contact.asp?area=484" alt="Contact Us"><img src="/images/menu-contact.gif" alt="Contact Us"/></a>
							<a href="/site/register.asp?area=484" alt="Register for Newsletter"><img src="/images/menu-newsletter.gif" alt="Register for Newsletter"/></a>
						</div>
						<div id="menu-buttons-left">
							<a href="/site/feeds.asp?area=484" alt="RSS Feed"><img src="/images/menu-rss.gif" alt="RSS Feed"/></a>
							<a href="/site/tell.asp?area=484"><IMG src="/images/menu-tell.gif" alt="Tell a Friend about this page" width="24px" height="24px"></a>
						</div-->
						
							
<a class="calendar-entry-link" style="float: left; width: 170px; text-align: center; background:#a60000 url(/images/actionbar-main.png) 50% 50% no-repeat; color: #fff;
									  text-decoration: none; border-radius: 8px; margin: 2px 10px 0 0; padding: 10px 0; font-family: Century Gothic,Avant Garde,Verdana; font-weight: bold;
									  box-shadow: 1px 1px 3px rgba(0,0,0,0.4); font-size: 110%; line-height: 18px; text-shadow: 1px 1px 3px rgba(0,0,0,0.6);" href="/site/calendar.asp?area=484&m=1">Calendar of<br/>Upcoming Events</a>
<DIV class="dArennaB_Sold"><A href="/utils/log.asp?s=484&a=59043&u=%2Fsite%2Fdirectory%2Easp%3Farea%3D484%26i%3D59043"><IMG class="rennaBtrevdA" src="https://www.aboutmyarea.co.uk/images/imgstore/484_q06m5j3gq1.jpg" alt="Phillip Bates &amp; Co Financial Services Ltd" title="Phillip Bates &amp; Co Financial Services Ltd"></A></DIV>
					</div>
					<div style="clear: both;"></div>
						
					
				<TABLE cellspacing="0px" cellpadding="0px" style="width: 922px;">
					<TR>
						<TD colspan="2">
										<TABLE cellpadding="0px" cellspacing="0px" border="0px" width="100%">
											<TR>
												
												<TD style="padding-top: 5px; width: 170px;"><div>
													

													<ul id="sitemenu">
														<li class="smLiTop"><div class="smTopItem"><a href="/">AMA National Home</a></div>
													
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cheshire/Neston/CH64">Neston Home</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cheshire/Neston/CH64">Home</a></div></li><li><div><a href="/Cheshire/Neston/CH64/register">Join Now</a></div></li><li><div><a href="/Cheshire/Neston/CH64/about">About Us</a></div></li><li><div><a href="/Cheshire/Neston/CH64/contact">Contact Us</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cheshire/Neston/CH64/News">News</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cheshire/Neston/CH64/News/Local-News">Local News</a></div></li><li><div><a href="/Cheshire/Neston/CH64/News/Whats-On">What's On?</a></div></li><li><div><a href="/Cheshire/Neston/CH64/News/Reviews-and-Features">Reviews &amp; Features</a></div></li><li><div><a href="/Cheshire/Neston/CH64/News/Sport">Sport</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cheshire/Neston/CH64/Community">Community</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cheshire/Neston/CH64/Community/Education">Education</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Community/Clubs-and-Organisations">Clubs &amp; Organisations</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Community/Useful-Numbers-and-Websites">Useful Numbers &amp; Websites</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Community/Places-of-Worship">Places of Worship</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cheshire/Neston/CH64/Businesses">Business Directory</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cheshire/Neston/CH64/Businesses">Business Directory</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cheshire/Neston/CH64/Villages-in-CH64">Villages in CH64</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cheshire/Neston/CH64/Villages-in-CH64/Neston-and-Little-Neston">Neston & Little Neston</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Villages-in-CH64/Neston-100-Years-Ago">Neston - 100 Years Ago</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Villages-in-CH64/Neston-Town-Centre-Redevelopment">Neston Town Centre Redevelopment</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Villages-in-CH64/Days-Gone-By">Days Gone By</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Villages-in-CH64/Newspaper-Clippings">Newspaper Clippings</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Villages-in-CH64/Parkgate">Parkgate</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Villages-in-CH64/Burton-Ness-and-Puddington">Burton, Ness & Puddington</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Villages-in-CH64/Willaston">Willaston</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cheshire/Neston/CH64/Local-Services">Local Services</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cheshire/Neston/CH64/Local-Services/Allotments">Allotments</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Local-Services/Citizens-Advice-Bureau">Citizen's Advice Bureau</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Local-Services/Doctors-Dentists-and-Defibs">Doctors, Dentists & Defibs</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Local-Services/Fire-Service">Fire Service</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Local-Services/Libraries">Libraries</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Local-Services/Mums-and-Tots-Groups">Mums & Tots Groups</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Local-Services/Neston-Community-and-Youth-Centre-(NCandYC)">Neston Community & Youth Centre (NC&YC)</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Local-Services/Pharmacy-Rota">Pharmacy Rota</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Local-Services/Post-Office-and-Royal-Mail">Post Office & Royal Mail</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Local-Services/Road-Notices">Road Notices</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Local-Services/Rubbish-and-Recycling">Rubbish & Recycling</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Local-Services/Transport">Transport</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cheshire/Neston/CH64/Family-Notices">Family Notices</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cheshire/Neston/CH64/Family-Notices/About-This-Section">About This Section</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Family-Notices/In-Memoriam">In Memoriam</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Family-Notices/Birth-Announcements">Birth Announcements</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Family-Notices/Engagement-Announcements">Engagement Announcements</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Family-Notices/Wedding-Announcements">Wedding Announcements</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Family-Notices/Birthdays-and-Anniversaries">Birthdays & Anniversaries</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cheshire/Neston/CH64/Who-When-Why">Who, When, Why?</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cheshire/Neston/CH64/Who-When-Why/Have-Your-Say">Have Your Say</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Who-When-Why/Answers-to-Correspondents">Answers to Correspondents</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cheshire/Neston/CH64/Your-Photos">Your Photos</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cheshire/Neston/CH64/Your-Photos/Local-Photos-by-Neston-People">Local Photos by Neston People</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cheshire/Neston/CH64/Council-and-MP-Matters">Council & MP Matters</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cheshire/Neston/CH64/Council-and-MP-Matters/Neston-Town-Council">Neston Town Council</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Council-and-MP-Matters/Neston-Town-Council-Meetings">Neston Town Council Meetings</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Council-and-MP-Matters/Cheshire-West-and-Chester-Council">Cheshire West and Chester Council</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Council-and-MP-Matters/Councillor-Blogs">Councillor Blogs</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Council-and-MP-Matters/Our-MP">Our MP</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Council-and-MP-Matters/MP-Blogs">MP Blogs</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cheshire/Neston/CH64/Advertise-and-Contribute">Advertise & Contribute</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cheshire/Neston/CH64/Advertise-and-Contribute/How-can-I-promote-my-Business-on-AboutMyArea">How can I promote my Business on AboutMyArea?</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Advertise-and-Contribute/How-Do-I-Register">How Do I Register? </a></div></li><li><div><a href="/Cheshire/Neston/CH64/Advertise-and-Contribute/How-Do-I-Submit-Articles-or-Content">How Do I Submit Articles or Content?</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cheshire/Neston/CH64/Things-To-Do-In-Neston">Things To Do In Neston</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cheshire/Neston/CH64/Things-To-Do-In-Neston/Clubs-Classes-and-Groups-for-Young-People-in-Neston">Clubs, Classes & Groups for Young People in Neston</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Things-To-Do-In-Neston/Adult-Education-and-Activities-in-Neston">Adult Education & Activities in Neston</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Things-To-Do-In-Neston/Whats-On">What's On</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Things-To-Do-In-Neston/Neston-Town-Trail">Neston Town Trail</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64">Best of Neston & CH64</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Neston-Ladies-Day">Neston Ladies Day</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Review-of-2020">Review of 2020</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Review-of-2019">Review of 2019</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Review-of-2018">Review of 2018</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Review-of-2017">Review of 2017</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Review-of-2016">Review of 2016</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Review-of-2015">Review of 2015</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Review-of-2014">Review of 2014</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Review-of-2013">Review of 2013</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Review-of-2012">Review of 2012</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Review-of-2011">Review of 2011</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Review-of-2010">Review of 2010</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Review-of-2009">Review of 2009</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Review-of-2008">Review of 2008</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/AboutMyArea-April-Fools-Day-Articles">AboutMyArea April Fools' Day Articles</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Neston-Village-Fair">Neston Village Fair</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Willaston-Village-Festival">Willaston Village Festival</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Neston-Spring-Festival-of-St-George-2009">Neston Spring Festival of St George 2009</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Neston-Christmas-Festival-2009-Gallery">Neston Christmas Festival 2009 - Gallery</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64/Neston-Christmas-Festival-Week-Gallery-2008">Neston Christmas Festival Week Gallery 2008</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Cheshire/Neston/CH64/Neston-News-Archive">Neston News Archive</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/Neston-News-Weekly-Newsletters">Neston News - Weekly Newsletters</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/News-Archive-2021">News Archive 2021</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/News-Archive-2020">News Archive 2020</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/News-Archive-2019">News Archive 2019</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/News-Archive-2018">News Archive 2018</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/News-Archive-2017">News Archive 2017</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/News-Archive-2016">News Archive 2016</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/News-Archive-2015">News Archive 2015</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/News-Archive-2014">News Archive 2014</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/News-Archive-2013">News Archive 2013</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/News-Archive-2012">News Archive 2012</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/News-Archive-2011">News Archive 2011</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/News-Archive-2010">News Archive 2010</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/News-Archive-2009">News Archive 2009</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/News-Archive-2008">News Archive 2008</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/Answers-to-Correspondents">Answers to Correspondents</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/Elections-2021">Elections 2021</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/Elections-2019">Elections 2019</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/Elections-2015-and-2017">Elections 2015 & 2017</a></div></li><li><div><a href="/Cheshire/Neston/CH64/Neston-News-Archive/Local-Elections-2011">Local Elections 2011</a></div></li></ul></div></li>
															
													</ul>
													
													<script language="javascript">
													sitemenuInitSliders();
													</script>

													<div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-h" style="background-image: url(/images/sidebox-head-red.gif);"><div class="v3-sidebox-hl" style="background-image: url(/images/sidebox-head-red.gif);"><div class="v3-sidebox-hr" style="background-image: url(/images/sidebox-head-red.gif);"><h3><img src="/images/star_yellow.png" style="float: left; margin-left: -10px; margin-top: -5px; margin-right: 2px;">Business Reviews</h3></div></div></div><div class="v3-sidebox-content"><div class="ATesti_Agg_Item"><div class="ATesti_Agg_Item_Title ATesti_Agg_Item_Title_1st"><a href="/site/directory.asp?area=484&i=89675" title="TRACS - Neston Bike Hire and Repairs">TRACS - Neston Bike Hire and Repairs</a></div><div class="ATesti_Agg_Item_Review">"great service"</div><div class="ATesti_Agg_Item_Rating"><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /></div></div><div class="ATesti_Agg_Item"><div class="ATesti_Agg_Item_Title ATesti_Agg_Item_Title_2nd"><a href="/site/directory.asp?area=484&i=89919" title="Neston Royal British Legion">Neston Royal British Legion</a></div><div class="ATesti_Agg_Item_Review">"Fantastic venue"</div><div class="ATesti_Agg_Item_Rating"><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /></div></div><div class="ATesti_Agg_Item"><div class="ATesti_Agg_Item_Title ATesti_Agg_Item_Title_3rd"><a href="/site/directory.asp?area=484&i=72615" title="Allister &amp; Simpson Optician, Neston">Allister &amp; Simpson Optician, Neston</a></div><div class="ATesti_Agg_Item_Review">"This Optician is very good."</div><div class="ATesti_Agg_Item_Rating"><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /></div></div><div class="ATesti_Agg_Item"><div class="ATesti_Agg_Item_Title ATesti_Agg_Item_Title_4th"><a href="/site/directory.asp?area=484&i=86141" title="Escape">Escape</a></div><div class="ATesti_Agg_Item_Review">"Great beauty treatments"</div><div class="ATesti_Agg_Item_Rating"><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /></div></div><div class="ATesti_Agg_Item ATesti_Agg_Item_Last"><div class="ATesti_Agg_Item_Title"><a href="/site/directory.asp?area=484&i=81834" title="Elephant Collective">Elephant Collective</a></div><div class="ATesti_Agg_Item_Review">"Well done to the staff at the elephant coffee shop"</div><div class="ATesti_Agg_Item_Rating"><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /></div></div></div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-h"><div class="v3-sidebox-hl"><div class="v3-sidebox-hr"><h3>Testimonials</h3></div></div></div><div class="v3-sidebox-content"><DIV class="Testi_Text">&quot;Thanks for all the hard work you put in to keep the CH64 site up to date, as we seem to have no local free weekly papers it is the only way to keep up with what is going on in the Neston area.&quot;</DIV><DIV class="Testi_Author">- Andy Lett</DIV></div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-t"><div class="v3-sidebox-tl"></div><div class="v3-sidebox-tr"></div></div><div class="v3-sidebox-content">
																<div id="divTrevdaListR"><div style="text-align: center; padding-top: 80px; color: #aaa; font-size: 11px; font-family: Century Gothic, Arial, Helv, Sans-Serif;"><img src="/images/trevda-loader.gif" style="width: 16px; height: 16px; vertical-align: middle; padding-right: 10px;" />Loading...</div></div>
														</div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-t"><div class="v3-sidebox-tl"></div><div class="v3-sidebox-tr"></div></div><div class="v3-sidebox-content">
																<div style="width: 160px; margin: 0px auto;">
																<a href="/site/post-an-article.asp?area=484"><img src="/images/ama_tile.png" width="160px" height="200px" /></a>
																</div>
																</div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-h"><div class="v3-sidebox-hl"><div class="v3-sidebox-hr"><h3>Easy Access</h3></div></div></div><div class="v3-sidebox-content"><TABLE cellspacing="0px" cellpadding="0px">
													
													<TR>
														<TD id="IBI_2" class="IconBarItem" oonMouseOver="this.className='IconBarItemSelected';" oonMouseOut="this.className='IconBarItem';">
															<A href="/site/map.asp?area=484"><IMG src="/images/nouveau/red/map.gif" alt="View a map of Neston" width="24px" height="24px" style="vertical-align: middle;"></A>
														</TD>
														<TD class="IconBarItem"><A href="/site/map.asp?area=484">Map of Neston</A></TD>
													</TR>
													
													
													</TABLE></div></div></div></div></div>
													
												</div></TD>
				<!-- Main Content -->
						<TD class="content" style=""><div id="content">
						
	
		<div class="content-breadcrumb">
			<ul>
				<li><a href="/Cheshire/Neston/CH64">Neston</a></li>
				<li class="separator">&gt;</li>
				
				<li><a href="/Cheshire/Neston/CH64/Neston-News-Archive">Neston News Archive</a></li>
				<li class="separator">&gt;</li>
				<li><a href="/Cheshire/Neston/CH64/Neston-News-Archive/Neston-News-Weekly-Newsletters">Neston News - Weekly Newsletters</a></li>
			</ul>
			<div class="clear"></div>
		</div>


		
		<h3 class="page-title">Neston News - Thursday 25 August 2022</h3>
		
		<table style="border-bottom: 1px dotted #d0d0d0; width: 100%; margin-bottom: 0.5em;">
			<tr>
				<td style="font-size: 80%; color: #909090; text-align: left;"></td>
				<td style="font-size: 80%; color: #909090; text-align: right;">Published: 25th August 2022 11:29</td>
			</tr>
		</table>


		<style>
		.azullo_respond_ad_inline { clear: both; }
		</style>

		
		<h5 align="center"><a href="/site/nl_display.asp?area=484&amp;i=9040" target="_blank">Click here for this week&#39;s Neston News</a></h5><p><a href="/site/nl_display.asp?area=484&amp;i=8970" target="_blank"></a></p><respond_content></respond_content><p align="center"><a href="/site/nl_display.asp?area=484&amp;i=9040" target="_blank"><img alt="Neston News - Thursday 25 August 2022" height="408" src="/images/imgstore/484_qbjhdn0y3o.jpg" title="Neston News - Thursday 25 August 2022" width="500" /></a> </p><h5 align="center">AboutMyArea Neston is updated daily, ensuring our news is as fresh, accurate and relevant to you as possible.</h5><p align="center">We realise that you may not have time to check the website every day for updates, so, to help you out, we publish Neston News once a week. </p><p align="center">Each Thursday, this newsletter encompasses all the news from the preceding week, along with forthcoming events and local business news. It will land in your email inbox on a Thursday. All you have to do to receive it is:</p><h6 align="center"><a href="/site/register_newsletter.asp?area=ch64" target="_blank">Sign Up Here</a></h6><p align="center">Registration takes just a few moments, then look out for a confirmation email in your inbox. Click on the link and you&#39;re all signed up!</p><p align="center">If you have previously signed up, but noticed you no longer receive Neston News directly into your inbox, this is due to GDPR changes. You need to re-subscribe. All is explained in <a href="/Cheshire/Neston/CH64/News/Local-News/316106-Love-Neston-News-Make-Sure-Youre-Signed-Back-Up"><strong>this article</strong></a>. </p><p align="center">Available to you is the <strong><a href="/site/content.asp?area=484&amp;story=314025">NestonLife</a></strong> app, dedicated to all things Neston! </p><p align="center">For more information about Neston Life, <br />please contact Katie <strong><a href="mailto:carriespacey@aboutmyarea.co.uk" target="_blank">by email</a></strong> or call 07368 210509.</p><p align="center">Looking for a particular story on AboutMyArea? <br />Find out <a href="/Cheshire/Neston/CH64/News/Local-News/237772-Looking-for-a-particular-AboutMyArea-Neston-News-Story"><strong>how to search the site here</strong></a>.</p><p align="center"><strong><a href="/Cheshire/Neston/CH64/Advertise-and-Contribute/How-can-I-promote-my-Business-on-AboutMyArea/112721-Grow-Your-Local-Business-with-AboutMyArea">Grow your local business with AboutMyArea</a></strong></p><p align="center">Facebook: aboutmyareaneston<br />Twitter: nestonnews<br />Instagram: neston_life<br />NestonLife app available to download</p>
		
		<div style="text-align: center;">
			
			<!-- AddThis Button BEGIN -->
			<a class="addthis_button" href="https://www.addthis.com/bookmark.php?v=250&amp;pubid=aboutmyarea"><img src="https://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a>
			<script type="text/javascript">				var addthis_config = { "data_track_clickback": true, services_compact: "facebook,twitter,stumbleupon,linkedin,digg,delicious,myspace,favorites,print,email,menu" };</script>
			<!--scr ipt type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=aboutmyarea"></scr ipt-->
<!--div class="addthis_toolbox addthis_32x32_style">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_linkedin"></a>
    <a class="addthis_button_email"></a>
</div-->			<!-- AddThis Button END -->
			
		</div>

		
		<div class="content-quicklinks">
			<div class="ql-more">More:</div>
			<div class="ql"><a href="/Cheshire/Neston/CH64/News/Local-News">Local News</a></div>
			<div class="ql"><a href="/Cheshire/Neston/CH64/News/Whats-On">What's On?</a></div>
			<div class="ql"><a href="/Cheshire/Neston/CH64/Businesses">Business Directory</a></div>
			<div class="clear"></div>
		</div>
		
		<div style="clear: both;"></div>
			
		<div class="content-links cl5">
			<!--div class="content-link" style="margin-left: 0px;"><table cellspacing="0"><tr><td><a href="/site/tell.asp?area=484" class="double">Forward this article to a friend</a></td></tr></table></div-->
			<div class="content-link"><table cellspacing="0"><tr><td><a href="/site/addarea.asp?area=484&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FCheshire%2FNeston%2FCH64%2FNeston%2DNews%2DArchive%2FNeston%2DNews%2DWeekly%2DNewsletters%2F336126%2DNeston%2DNews%2DThursday%2D25%2DAugust%2D2022">Sign up to the free Neston newsletter</a></td></tr></table></div>
			<div class="content-link"><table cellspacing="0"><tr><td><a href="/site/post-an-article.asp?area=484" class="double">Add your own AMAZing articles</a></td></tr></table></div>
			
			<div class="content-link"><table cellspacing="0"><tr><td><a href="#divYourCommentSignIn" class="massiv">Comment on this article</a></td></tr></table></div>
			
			<div class="content-link" style="margin-right: 0px;"><table cellspacing="0"><tr><td><a href="/help/">Help</a></td></tr></table></div>
		</div>
			<p style="text-align: center; clear: both;"><a href="/site/content-report.asp?area=484&c=336126">Report this article as inappropriate</a></p>
				<h3 id="h3CommunityComment" style="border: none;">Comments</h3>
				
			<div style="clear: both;"></div>
			
				<p style="margin-top: 2em;">You need to <a href="/site/login.asp?area=484&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FCheshire%2FNeston%2FCH64%2FNeston%2DNews%2DArchive%2FNeston%2DNews%2DWeekly%2DNewsletters%2F336126%2DNeston%2DNews%2DThursday%2D25%2DAugust%2D2022">log in</a> before you can do that! It's only a <a href="/site/register.asp?area=484&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FCheshire%2FNeston%2FCH64%2FNeston%2DNews%2DArchive%2FNeston%2DNews%2DWeekly%2DNewsletters%2F336126%2DNeston%2DNews%2DThursday%2D25%2DAugust%2D2022">quick registration</a> process to join the AMA network and completely free.</p>
				
				<div id="divYourCommentSignIn"><a class="large" href="/site/login.asp?area=484&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FCheshire%2FNeston%2FCH64%2FNeston%2DNews%2DArchive%2FNeston%2DNews%2DWeekly%2DNewsletters%2F336126%2DNeston%2DNews%2DThursday%2D25%2DAugust%2D2022%23h4YourComment">Sign in</a> or <a href="/site/register.asp?area=484&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FCheshire%2FNeston%2FCH64%2FNeston%2DNews%2DArchive%2FNeston%2DNews%2DWeekly%2DNewsletters%2F336126%2DNeston%2DNews%2DThursday%2D25%2DAugust%2D2022%23h4YourComment" class="large">join now</a> to post a comment</div>
				
						</div>
						</TD>
		<!-- End of Main Content -->
						
						<TD style="padding: 0px; padding-left: 4px; padding-top: 4px;">
							<!-- am i here? 30/40 -->
						
								<!-- I am here... -->
							<TABLE width="100%" cellspacing="0px" cellpadding="0px">
								<TR>
									<TD>
										<a class="ExtraBizDirLink" href="/Cheshire/Neston/CH64/Businesses">Find a Local Business</a>

									
											<a class="ExtraBizDirLink" href="/site/register_newsletter.asp?area=484">Get the CH64 Newsletter!</a>
											<div  class="v3-sidebox" style="width: 202px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-t"><div class="v3-sidebox-tl"></div><div class="v3-sidebox-tr"></div></div><div class="v3-sidebox-content">
											<div class="NearbyAreas">
												<h4 donclick="document.getElementById('NearbyList').className = (document.getElementById('NearbyList').className == '')? 'hide':'';">Nearby postcodes <img src="/images/double-arrows.gif" width="11px" height="11px" /></h4>
												<div id="NearbyList" style="padding-bottom: 6px;">
												<ul>
												
													<li><a href="/CH60">CH60 (3.29 miles)</a></li>
													
													<li><a href="/CH63">CH63 (4.21 miles)</a></li>
													
													<li><a href="/CH62">CH62 (4.23 miles)</a></li>
													
													<li><a href="/CH61">CH61 (4.70 miles)</a></li>
													
													<li><a href="/CH66">CH66 (4.73 miles)</a></li>
													
													<li><a href="/CH6">CH6 (4.83 miles)</a></li>
													
												</ul>
												<form action="/findarea.asp" method="post" class="v3-sidebox-search">
													<p style="font-size: 85%;">Other Postcode/Town:</p>
													<p><input type="text" name="txtSearchArea" id="txtSearchArea" /><input type="submit" value="Go" /></p>
												</form>
												</div>
											</div>
											
											<script language="javascript">
											sliderInitSearchBox();
											</script>
										</div></div></div></div></div></TD>
								</TR>
							</TABLE>
						
			<div id="divTrevdaList"><div style="text-align: center; padding-top: 80px; color: #aaa; font-size: 11px; font-family: Century Gothic, Arial, Helv, Sans-Serif;"><img src="/images/trevda-loader.gif" style="width: 16px; height: 16px; vertical-align: middle; padding-right: 10px;" />Loading...</div></div>
			<script language="JavaScript">
			function _AJAX_TrevdaReturn(sData)
			{
				var o = document.getElementById('divTrevdaList');
				if (o != null) o.innerHTML = sData;
			}
		
			function _AJAX_TrevdaReturnR(sData)
			{
				var o = document.getElementById('divTrevdaListR');
				if (o != null) o.innerHTML = sData;
			}
		
			function BodyLoad()
			{
				AJAXCall('/site/ajax-strevda.asp?area=484&c=30&g=2828&s=22799&r=1&tmp=20220825122750772', _AJAX_TrevdaReturn);
				AJAXCall('/site/ajax-strevda.asp?area=484&c=30&g=2828&s=22799&r=0&tmp=20220825122750772', _AJAX_TrevdaReturnR);
			}
		
			//document.body.onload = BodyLoad;
		
		
			</script>
											
						</TD>
								</TR>
							</TABLE>
					
						</TD>
					
					</TR>
					<TR>
						<TD colspan="4">
							
							<CENTER>
								<A href="#top" class="BackToTop">Back to Top</A>
							</CENTER>
							<CENTER>
								<FONT class="Main_Copyright">&copy; Copyright 2005-2022 AboutMyArea</FONT>
		<p style="text-align: center;">
		<a href="/AMAPrivacyPolicy.asp">AboutMyArea Privacy Policy</a>
		</p>

								
								<p/>
								<FONT class="Main_FooterLinks">
									CH64: 
									
												<A href="/Cheshire/Neston/CH64">Neston Home</A> | 
												
												<A href="/Cheshire/Neston/CH64/News">News</A> | 
												
												<A href="/Cheshire/Neston/CH64/Community">Community</A> | 
												
												<A href="/Cheshire/Neston/CH64/Businesses">Business Directory</A> | 
												
												<A href="/Cheshire/Neston/CH64/Villages-in-CH64">Villages in CH64</A> | 
												
												<A href="/Cheshire/Neston/CH64/Local-Services">Local Services</A> | 
												
												<A href="/Cheshire/Neston/CH64/Family-Notices">Family Notices</A> | 
												
												<A href="/Cheshire/Neston/CH64/Who-When-Why">Who, When, Why?</A> | 
												
												<A href="/Cheshire/Neston/CH64/Your-Photos">Your Photos</A> | 
												
												<A href="/Cheshire/Neston/CH64/Council-and-MP-Matters">Council & MP Matters</A> | 
												
												<A href="/Cheshire/Neston/CH64/Advertise-and-Contribute">Advertise & Contribute</A> | 
												
												<A href="/Cheshire/Neston/CH64/Things-To-Do-In-Neston">Things To Do In Neston</A> | 
												
												<A href="/Cheshire/Neston/CH64/Best-of-Neston-and-CH64">Best of Neston & CH64</A> | 
												
												<A href="/Cheshire/Neston/CH64/Neston-News-Archive">Neston News Archive</A> | 
												
									<A href="/site/contact.asp?area=484">Contact Us</A><br />
									AboutMyArea: <A href="/">Home</A> | <A href="/sitemap.asp">Site Map</A> | <A href="/contact/">Contact AboutMyArea</A> | <A href="/terms.asp" target="_blank">Terms &amp; Conditions</A> | <a href="/community-guidelines.asp">Community Guidelines</a>
									
									| <A href="http://www.aboutmyareafranchise.co.uk/">Franchise Opportunity</A> | <a href="/help/"><img src="/images/help-me.gif" class="help-me" />Help</a><br/>
								</FONT>
							</CENTER>
						</TD>
					</TR>	
				</TABLE>
			</CENTER>

			
		<script language="javascript" type="text/javascript">
			

			function CookieManagerHideShow()
			{
				var o = document.getElementById("CookieManagerBar-inner");

				try
				{
					if (o.style.display == "none") {
						o.style.display = "block";
					} else {
						o.style.display = "none";
					}
				} catch (ex) {
					// ignore
				}
			}

		</script>

		<style>
		</style>


		<div id="CookieManagerBar">
			<div id="CookieManagerBar-layout">
				<div id="CookiesManagerTab" onclick="CookieManagerHideShow()">
					About Cookies
				</div>
				<div id="CookieManagerBar-inner" class="CookieManagerBar-inner" style="display: none;">
					
					<p class="CookieManagerBar-Title">Cookies and AboutMyArea</p>
					<p>AboutMyArea use cookies to enable some advanced functionality, including those used by 3rd parties such as <a href="http://www.google.co.uk/analytics" target="_blank">Google Analytics</a> and <a href="http://www.addthis.com" target="_blank">AddThis</a>. Some pages may have other 3rd party "widgets" that utilise their own cookies. Please view the link below for help on managing these and other cookies.</p>
					<p>By continuing to use our site, we will assume you're happy to accept our use of cookies.</p>
					<p><a href="http://www.allaboutcookies.org/" target="_blank">Find out more about cookies and how to manage them</a>.</p>
				</div>
			</div>
		</div>
	
			
			</TD>
			<!--TD width="40%" class="PageBorderRight">&nbsp;</TD-->
		</TR>
	</TABLE>
	


		<IFRAME id="ifDivShim"
		  src="javascript:;"
		  scrolling="no"
		  frameborder="0"
		  style="position:absolute; top:0px; left:0px; display:none;"></IFRAME>
		  

</BODY>
</HTML>
	<!--  00.187  -->