<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
	<HTML  xmlns="http://www.w3.org/1999/xhtml" XMLNS:IE><!-- -->
	<HEAD>
		<meta http-equiv="X-UA-Compatible" content="IE=8">
		<META name=vs_targetSchema content="http://schemas.microsoft.com/intellisense/ie5">
		<META HTTP-EQUIV="CONTENT-TYPE" CONTENT="text/html; charset=iso-8859-1">
		<META NAME="COPYRIGHT" CONTENT="&copy; Copyright 2005-2021 AboutMyArea">
		<META NAME="DESCRIPTION" CONTENT=" AboutMyArea - Local news, events and much more.">
		
		<META NAME="KEYWORDS" CONTENT="aboutmyarea, about my area, my area, area, bh15, poole, dorset">
		<META NAME="ROBOTS" CONTENT="ALL">
		<META HTTP-EQUIV="EXPIRES" CONTENT="Tue, 01 Jan 1980 00:00:01 GMT">
		<META name="verify-v1" content="W3Mm7VEXtkqqo8LjJ+t9YYmhGTzYWV3h48sCbYvNs80=" />
			
					<meta property="og:image" content="https://www.aboutmyarea.co.uk/images/imgstore/459_p638_kqftvmsm04.jpg" />
					
					<meta property="og:url" content="https://www.aboutmyarea.co.uk/Dorset/Poole/BH15/News/Local-News/332627-Daishâ€™s-Blackpool-Hotel-benefits-from-part-of-£1million-investment-to-prepare-for-staycation-boom" />
					
					<meta property="og:title" content="Daish’s Blackpool Hotel benefits from part of £1million investment to prepare for staycation boom" />
					
					<meta property="og:type" content="website" />
					
					<meta property="og:description" content="Daish’s Blackpool Hotel benefits from part of £1million investment to prepare for staycation boom" />
					
					<meta property="fb:app_id" content="413857372081916" />
					
		<link rel=alternate type="application/rss+xml" title="AboutMyArea/BH15 RSS Feed" href="https://www.aboutmyarea.co.uk/site/rss.asp?area=459">
		<script language="javascript">var bTinyMCEAdvert = false; var bTinyAllowSS = false;</script>
		<SCRIPT src="/global/cFunctions.js"></SCRIPT>
		<SCRIPT src="/global/cCalendar.js"></SCRIPT>
		<SCRIPT src="/global/cPCSelect.js"></SCRIPT>
		<SCRIPT src="/global/cTabs.js"></SCRIPT>
		<script language="javascript" src="/global/mootools-1.2.1-core-yc.js"></script>
		<script language="javascript" src="/global/mootools-1.2-more.js"></script>
		<script language="javascript" src="/global/cSiteMenu.js"></script>
		<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aboutmyarea"></script>
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js" type="text/javascript"></script>
		<script type="text/javascript">
			var adp_jq = jQuery.noConflict( true );
			/*adp_jq(document).ready( function() {
				adp_jq.getScript("http://cdn.addiply.com/adp_serve.js", function() {
					adp_ads_serve();
				});
			});*/
		</script>
		
		
	<LINK type="text/css" href="/styles/main.css" rel="stylesheet">
	<LINK type="text/css" href="/styles/rich_content.css" rel="stylesheet">
	<LINK type="text/css" href="/styles/nouveau.asp?c=grey-red&pc=BH15&hpc=0" rel="stylesheet">
	
		<TITLE>News - Local News: Poole, Dorset (BH15)</TITLE>
	<SCRIPT>

		function SaveFavourite()
		{
			window.external.AddFavorite(location.href, document.title);		
		}

		function addBookmarkForBrowser()
		{
			if (window.sidebar) { // firefox
				  window.sidebar.addPanel(document.title, location.href,"");
			} else if( window.external ) { //MSIE
					window.external.AddFavorite( location.href, document.title);
			} else {
				   //alert("Sorry, your browser doesn't support this");
			}
		}
		
		function SetHomepage(){
			oHomePage.setHomePage(location.href);
			event.returnValue = false;
		}
	</SCRIPT>

		<STYLE> 
			@media all {
			IE\:HOMEPAGE {behavior:url(#default#homepage)}
			}
		</STYLE>

	
		<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>
		<script type="text/javascript">
		var pageTrackerAMA = _gat._getTracker("UA-11666391-1");
		pageTrackerAMA._trackPageview();
		</script>
		
		<script>function GUnL() { try { GUnload(); } catch(e) {} finally {} }</script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-5305225-1");
pageTracker._trackPageview();
</script>

<meta name="verify-v1" content="R9htdwEHjSpfHU8o4KXVUheITQvVGaO/UYalULuUTcc=" />
<script language="javascript">AC_FL_RunContent = 0;</script><script src="/global/AC_RunActiveContent.js" language="javascript"></script>
	</HEAD>
	<BODY style="margin: 0px;"  onunload="GUnL()" onload="BodyLoad()">

	<SCRIPT>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</SCRIPT>



<style>


</style>

		

<div id="actionbar">
	<div id="container">
		<div id="left">
		<ul id="ab-left">
			<li class="no-hover"><a href="/"><img id="ama-logo" src="/images/ama-logo-main.gif" width="199px" height="45px" /></a></li>
	
			<li style="padding-right: 4px;"><a href="JavaScript:addBookmarkForBrowser();"><img src="/images/bookmark.png" alt="Bookmark this page" title="Bookmark this page" style="margin-right: 0;"/></a></li>
			<!--li style="height: 38px; padding-top: 19px; padding-right: 4px;"><iframe src="http://www.facebook.com/plugins/like.php?href&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:45px; height:21px;" allowTransparency="true"></iframe></li>
			<li style="height: 38px; padding-top: 19px; padding-right: 4px;"><a href="http://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
			<li style="height: 43px; padding-top: 14px; padding-right: 4px;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=6"></script></li>
			<li style="height: 37px; padding-top: 20px; padding-right: 4px;"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li-->
			
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_facebook"></a></li>
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_twitter"></a></li>
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_stumbleupon"></a></li>
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_linkedin"></a></li>
		</ul>
		</div>
		
		<div id="right">
		<ul id="ab-right">
	
			<li class="signin no-hover"><a href="/site/login.asp?area=459"><img alt="Sign in or Join" src="/images/amazing-login.png" /></a></li>
	
		</ul>
		</div>
	</div>
	
</div>



		<TABLE class="TheMainPage" width="922px" height="100%" cellspacing="0px" cellpadding="0px" style="margin: 0px auto;">
				
			<TR>
				<!--TD width="40%" class="PageBorderLeft"><IMG src="/images/spacer.gif" width="1px" height="1px"></TD-->
				<!--<TD width="40%" class="PageBorderLeftNoEdge"><IMG src="/images/spacer.gif" width="1px" height="1px"></TD>
				<TD class="PageBorderLeft"><TABLE cellpadding="0px" cellspacing="0px">
					<TR>
						<TD><IMG src="/images/spacer.gif" height="41px" width="1px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabTopTop"><IMG src="/images/spacer.gif" height="2px" width="76px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabTop"><IMG src="/images/spacer.gif" height="4px" width="1px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabMain"><A href="/home.asp"><IMG src="/test/pcimg.asp?pc=BH15" width="72px" height="59px"></A></TD>
					</TR>
					<TR>
						<TD class="LogoTabMain"><A href="/home.asp"><IMG src="/images/margin_logo_red.gif"></A></TD>
					</TR>
					<TR>
						<TD class="LogoTabBot"><IMG src="/images/spacer.gif" height="4px" width="1px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabBotBot"><IMG src="/images/spacer.gif" height="2px" width="1px"></TD>
					</TR>
				</TABLE></TD>-->
				<TD style="padding-left: 5px; padding-right: 5px;">
				<!--CENTER-->
				<TABLE cellspacing="0px" cellpadding="0px" width="100%" style="bbackground-image: url(/images/logo_med_nodots.gif); background-repeat: no-repeat; background-position:  0;">
					<TR>
						
						<!--TD class="site_title_ama_logo"><A href="/"><IMG src="/images/logo_med.gif" alt="AboutMyArea"></A></TD-->
						<TD class="site_title_ama" style="padding-bottom: 8px;" colspan="2">
							
							<div class="site_title_amaguide" style="display: inline;">
	
								<div style="float: right;"><a href="/help/" target="_blank" class="help-pc-link"><img src="/images/help-me-big.gif" class="help-me" />Help</a></div>
	
								<h1 style="display: inline;">The Best Guide for the BH15 Area</h1>
								<h2 style="display: inline;">BH15 news, reviews and local events in BH15 areas including Poole, Parkstone, Hamworthy, and communities in BH15.</h2>
							</div>
						</TD>
					</TR>
				
				</TABLE>


			
					<div>
						<!--div id="menu-buttons-right">
							<a href="/site/contact.asp?area=459" alt="Contact Us"><img src="/images/menu-contact.gif" alt="Contact Us"/></a>
							<a href="/site/register.asp?area=459" alt="Register for Newsletter"><img src="/images/menu-newsletter.gif" alt="Register for Newsletter"/></a>
						</div>
						<div id="menu-buttons-left">
							<a href="/site/feeds.asp?area=459" alt="RSS Feed"><img src="/images/menu-rss.gif" alt="RSS Feed"/></a>
							<a href="/site/tell.asp?area=459"><IMG src="/images/menu-tell.gif" alt="Tell a Friend about this page" width="24px" height="24px"></a>
						</div-->
						
							
<a class="calendar-entry-link" style="float: left; width: 170px; text-align: center; background:#a60000 url(/images/actionbar-main.png) 50% 50% no-repeat; color: #fff;
									  text-decoration: none; border-radius: 8px; margin: 2px 10px 0 0; padding: 10px 0; font-family: Century Gothic,Avant Garde,Verdana; font-weight: bold;
									  box-shadow: 1px 1px 3px rgba(0,0,0,0.4); font-size: 110%; line-height: 18px; text-shadow: 1px 1px 3px rgba(0,0,0,0.6);" href="/site/calendar.asp?area=459&m=1">Calendar of<br/>Upcoming Events</a>
<DIV class="dArennaB_Sold"><A href="/utils/log.asp?s=459&a=53259&u=http%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%2FDorset%2FPoole%2FBH15" target="_blank"><IMG class="rennaBtrevdA" src="https://www.aboutmyarea.co.uk/images/imgstore/459_bkzx707upg.gif" alt="Share your news with AMA" title="Share your news with AMA"></A></DIV>
					</div>
					<div style="clear: both;"></div>
						
					
				<TABLE cellspacing="0px" cellpadding="0px" style="width: 922px;">
					<TR>
						<TD colspan="2">
										<TABLE cellpadding="0px" cellspacing="0px" border="0px" width="100%">
											<TR>
												
												<TD style="padding-top: 5px; width: 170px;"><div>
													

													<ul id="sitemenu">
														<li class="smLiTop"><div class="smTopItem"><a href="/">AMA National Home</a></div>
													
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15">BH15 Home</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15">Home</a></div></li><li><div><a href="/Dorset/Poole/BH15/register">Join Now</a></div></li><li><div><a href="/Dorset/Poole/BH15/contact">Contact Us</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15/News">News</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15/News/Local-News">Local News</a></div></li><li><div><a href="/Dorset/Poole/BH15/News/Whats-On">What's On?</a></div></li><li><div><a href="/Dorset/Poole/BH15/News/Reviews-and-Features">Reviews &amp; Features</a></div></li><li><div><a href="/Dorset/Poole/BH15/News/Sport">Sport</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15/Community">Community</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15/Community/Education">Education</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community/Clubs-and-Organisations">Clubs &amp; Organisations</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community/Useful-Numbers-and-Websites">Useful Numbers &amp; Websites</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community/Places-of-Worship">Places of Worship</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15/Classifieds">Classifieds</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15/Classifieds/Buy-Sell-and Swap">Buy, Sell &amp; Swap</a></div></li><li><div><a href="/Dorset/Poole/BH15/Classifieds/Employment">Employment</a></div></li><li><div><a href="/Dorset/Poole/BH15/Classifieds/Meeting-Zone">Meeting Zone</a></div></li><li><div><a href="/Dorset/Poole/BH15/Classifieds/Notices">Notices</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15/Businesses">Business Directory</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15/Businesses">Business Directory</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15/Community-Point">Community Point</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15/Community-Point/Monthly-Meetings">Monthly Meetings</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community-Point/Bridging-Communities">Bridging Communities</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community-Point/Residents-Associations-and-Groups">Residents Associations & Groups</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community-Point/Community-Planning">Community Planning</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community-Point/Projects">Projects</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community-Point/Poole-Partnership">Poole Partnership</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community-Point/Your-Safer-Community">Your Safer Community</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community-Point/Dorset-Fire-and-Rescue-Service">Dorset Fire & Rescue Service</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community-Point/Poole-Housing-Partnership">Poole Housing Partnership</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community-Point/Poole-Adult-Learning">Poole Adult Learning</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community-Point/Councillors">Councillors</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community-Point/News-and-Events">News & Events</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community-Point/Resources">Resources</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community-Point/Links">Links</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15/Clubs">Clubs</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15/Clubs/Turlin-Moor-Youth-Centre">Turlin Moor Youth Centre</a></div></li><li><div><a href="/Dorset/Poole/BH15/Clubs/Lions-Club-of-Poole">Lions Club of Poole</a></div></li><li><div><a href="/Dorset/Poole/BH15/Clubs/Poole-Park-Bowling-Club">Poole Park Bowling Club</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15/Charity-Support">Charity Support</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15/Charity-Support/Poole-Glaucoma">Poole Glaucoma</a></div></li><li><div><a href="/Dorset/Poole/BH15/Charity-Support/AECC">AECC</a></div></li><li><div><a href="/Dorset/Poole/BH15/Charity-Support/Dorset-Blind-Association">Dorset Blind Association</a></div></li><li><div><a href="/Dorset/Poole/BH15/Charity-Support/The-Wessex-Autistic-Society">The Wessex Autistic Society</a></div></li><li><div><a href="/Dorset/Poole/BH15/Charity-Support/The-Wish-List">The Wish List</a></div></li><li><div><a href="/Dorset/Poole/BH15/Charity-Support/KUBE">KUBE</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15/Not-4-Profit">Not 4 Profit </a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15/Not-4-Profit/Sign-It">Sign It!</a></div></li><li><div><a href="/Dorset/Poole/BH15/Not-4-Profit/Coastal-Credit-Union">Coastal Credit Union</a></div></li><li><div><a href="/Dorset/Poole/BH15/Not-4-Profit/Chernobyl-Children-Lifeline-Poole">Chernobyl Children Lifeline - Poole</a></div></li><li><div><a href="/Dorset/Poole/BH15/Not-4-Profit/Soroptimist-International">Soroptimist International</a></div></li><li><div><a href="/Dorset/Poole/BH15/Not-4-Profit/The-Braodstone-Access-Group">The Braodstone Access Group</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15/Family-Zone">Family Zone</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15/Family-Zone/Home-and-Family">Home & Family</a></div></li><li><div><a href="/Dorset/Poole/BH15/Family-Zone/Health-and-Lifestyle">Health & Lifestyle</a></div></li><li><div><a href="/Dorset/Poole/BH15/Family-Zone/Family-Fun">Family Fun</a></div></li><li><div><a href="/Dorset/Poole/BH15/Family-Zone/Competitions-and-Puzzles">Competitions & Puzzles</a></div></li><li><div><a href="/Dorset/Poole/BH15/Family-Zone/Kids-Zone">Kid's Zone</a></div></li><li><div><a href="/Dorset/Poole/BH15/Family-Zone/Environment-and-Recycling">Environment & Recycling</a></div></li><li><div><a href="/Dorset/Poole/BH15/Family-Zone/Ways-to-Save">Ways to Save</a></div></li><li><div><a href="/Dorset/Poole/BH15/Family-Zone/Pets">Pets</a></div></li><li><div><a href="/Dorset/Poole/BH15/Family-Zone/Gardening-and-DIY">Gardening & DIY</a></div></li><li><div><a href="/Dorset/Poole/BH15/Family-Zone/Computer-Hints-and-Tips">Computer Hints & Tips</a></div></li><li><div><a href="/Dorset/Poole/BH15/Family-Zone/Photos-to-Share">Photos to Share</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15/Community-Hubbubs">Community Hubbubs</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15/Community-Hubbubs/Hamworthy-Matters">Hamworthy Matters</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community-Hubbubs/Branksome-Rec-Action-Group">Branksome Rec Action Group</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community-Hubbubs/Poole-Quarter">Poole Quarter</a></div></li><li><div><a href="/Dorset/Poole/BH15/Community-Hubbubs/Local-Community-Sites">Local Community Sites</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15/Discover-Poole">Discover Poole</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15/Discover-Poole/Poole-Attractions">Poole Attractions</a></div></li><li><div><a href="/Dorset/Poole/BH15/Discover-Poole/Local-Attractions">Local Attractions</a></div></li><li><div><a href="/Dorset/Poole/BH15/Discover-Poole/Photo-Memories">Photo Memories</a></div></li><li><div><a href="/Dorset/Poole/BH15/Discover-Poole/Poole-Museum">Poole Museum</a></div></li><li><div><a href="/Dorset/Poole/BH15/Discover-Poole/Lighthouse-Poole’s-Centre-for-the-Arts">Lighthouse, Poole’s Centre for the Arts</a></div></li><li><div><a href="/Dorset/Poole/BH15/Discover-Poole/Compton-Acres">Compton Acres</a></div></li><li><div><a href="/Dorset/Poole/BH15/Discover-Poole/Rockley-Watersports">Rockley Watersports</a></div></li><li><div><a href="/Dorset/Poole/BH15/Discover-Poole/Oceanarium">Oceanarium</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15/Wedding-Planner">Wedding Planner</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Attire">Attire</a></div></li><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Cakes">Cakes</a></div></li><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Catering">Catering</a></div></li><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Entertainment">Entertainment</a></div></li><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Events">Events</a></div></li><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Finances">Finances</a></div></li><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Flowers">Flowers</a></div></li><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Hair-and-Beauty">Hair & Beauty</a></div></li><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Honeymoons">Honeymoons</a></div></li><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Organising-the-Special-Day">Organising the Special Day</a></div></li><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Jewellery-and-Gifts">Jewellery & Gifts</a></div></li><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Photography-and-Video">Photography & Video</a></div></li><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Reception-Venues">Reception Venues</a></div></li><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Stationery">Stationery</a></div></li><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Table-and-Reception-Decorations">Table & Reception Decorations</a></div></li><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Traditions-Customs-and-Superstitions">Traditions, Customs & Superstitions</a></div></li><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Transport">Transport</a></div></li><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Whos-in-Charge-of-What">Who's in Charge of What?</a></div></li><li><div><a href="/Dorset/Poole/BH15/Wedding-Planner/Wedding-Exhibitions">Wedding Exhibitions</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15/Past-News">Past News</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15/Past-News/Local-News">Local News</a></div></li><li><div><a href="/Dorset/Poole/BH15/Past-News/Charity-News">Charity News</a></div></li><li><div><a href="/Dorset/Poole/BH15/Past-News/Business-News">Business News</a></div></li><li><div><a href="/Dorset/Poole/BH15/Past-News/General-News">General News</a></div></li><li><div><a href="/Dorset/Poole/BH15/Past-News/Sports-News">Sports News</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15/Biz-2-Biz">Biz 2 Biz</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15/Biz-2-Biz/Networking-Clubs">Networking Clubs</a></div></li><li><div><a href="/Dorset/Poole/BH15/Biz-2-Biz/Networking-Events">Networking Events</a></div></li><li><div><a href="/Dorset/Poole/BH15/Biz-2-Biz/Business-News">Business News</a></div></li><li><div><a href="/Dorset/Poole/BH15/Biz-2-Biz/Business-Support">Business Support</a></div></li><li><div><a href="/Dorset/Poole/BH15/Biz-2-Biz/Local-Jobs">Local Jobs</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15/Travel">Travel</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15/Travel/Buses">Buses</a></div></li><li><div><a href="/Dorset/Poole/BH15/Travel/Taxis">Taxis</a></div></li><li><div><a href="/Dorset/Poole/BH15/Travel/Trains">Trains</a></div></li><li><div><a href="/Dorset/Poole/BH15/Travel/Car-Rental">Car Rental</a></div></li><li><div><a href="/Dorset/Poole/BH15/Travel/BandB">B&B</a></div></li><li><div><a href="/Dorset/Poole/BH15/Travel/Hotels">Hotels</a></div></li><li><div><a href="/Dorset/Poole/BH15/Travel/Holiday-Park-Accomadation">Holiday Park Accomadation</a></div></li><li><div><a href="/Dorset/Poole/BH15/Travel/Airports">Airports</a></div></li><li><div><a href="/Dorset/Poole/BH15/Travel/Ferries">Ferries</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15/Food-and-Drink">Food & Drink</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15/Food-and-Drink/Restaurants">Restaurants</a></div></li><li><div><a href="/Dorset/Poole/BH15/Food-and-Drink/Pubs">Pubs</a></div></li><li><div><a href="/Dorset/Poole/BH15/Food-and-Drink/Recipes">Recipes</a></div></li><li><div><a href="/Dorset/Poole/BH15/Food-and-Drink/Articles-of-Interest">Articles of Interest</a></div></li><li><div><a href="/Dorset/Poole/BH15/Food-and-Drink/Patricks">Patrick's</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15/Property">Property</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15/Property/Private-Sales-Rent-or-To-Let">Private Sales, Rent or To Let</a></div></li><li><div><a href="/Dorset/Poole/BH15/Property/Commercial-Sales-Rent-or-To-Let">Commercial Sales, Rent or To Let</a></div></li><li><div><a href="/Dorset/Poole/BH15/Property/Overseas">Overseas</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Dorset/Poole/BH15/Site-Info">Site Info</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Dorset/Poole/BH15/Site-Info/Advertising">Advertising</a></div></li><li><div><a href="/Dorset/Poole/BH15/Site-Info/Registering">Registering</a></div></li><li><div><a href="/Dorset/Poole/BH15/Site-Info/Contact-Details">Contact Details</a></div></li></ul></div></li>
															
													</ul>
													
													<script language="javascript">
													sitemenuInitSliders();
													</script>

													<div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-h"><div class="v3-sidebox-hl"><div class="v3-sidebox-hr"><h3>Testimonials</h3></div></div></div><div class="v3-sidebox-content"><DIV id="divTestiShort" class="Testi_Text">&quot;'...I don't believe it...' Having been giving a great deal of help and support from the AboutMyArea team, I have become the sub-editor of the Hamworthy Matters pages of the AboutMyArea - Poole.  There...&quot; <a style="font-style: normal;" href="javascript:ShowTestimonial();">more</a></DIV><DIV id="divTestiLong" class="Testi_Text" style="display: none;">&quot;'...I don't believe it...' Having been giving a great deal of help and support from the AboutMyArea team, I have become the sub-editor of the Hamworthy Matters pages of the AboutMyArea - Poole.  There is no doubt, if I can do it - anyone can!  Why not give it a try and also become a Contributor?&quot;</DIV><DIV class="Testi_Author">- Ann - Hamworthy Matters</DIV></div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-t"><div class="v3-sidebox-tl"></div><div class="v3-sidebox-tr"></div></div><div class="v3-sidebox-content">
																<div style="width: 160px; margin: 0px auto;">
																<a href="/site/post-an-article.asp?area=459"><img src="/images/ama_tile.png" width="160px" height="200px" /></a>
																</div>
																</div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-h"><div class="v3-sidebox-hl"><div class="v3-sidebox-hr"><h3>Easy Access</h3></div></div></div><div class="v3-sidebox-content"><TABLE cellspacing="0px" cellpadding="0px">
													
													<TR>
														<TD id="IBI_2" class="IconBarItem" oonMouseOver="this.className='IconBarItemSelected';" oonMouseOut="this.className='IconBarItem';">
															<A href="/site/map.asp?area=459"><IMG src="/images/nouveau/red/map.gif" alt="View a map of BH15" width="24px" height="24px" style="vertical-align: middle;"></A>
														</TD>
														<TD class="IconBarItem"><A href="/site/map.asp?area=459">Map of BH15</A></TD>
													</TR>
													
													
													</TABLE></div></div></div></div></div>
													
												</div></TD>
				<!-- Main Content -->
						<TD class="content" style=""><div id="content">
						
	
		<div class="content-breadcrumb">
			<ul>
				<li><a href="/Dorset/Poole/BH15">BH15</a></li>
				<li class="separator">&gt;</li>
				
				<li><a href="/Dorset/Poole/BH15/News">News</a></li>
				<li class="separator">&gt;</li>
				<li><a href="/Dorset/Poole/BH15/News/Local-News">Local News</a></li>
			</ul>
			<div class="clear"></div>
		</div>


		
		<h3 class="page-title">Daish’s Blackpool Hotel benefits from part of £1million investment to prepare for staycation boom</h3>
		
		<table style="border-bottom: 1px dotted #d0d0d0; width: 100%; margin-bottom: 0.5em;">
			<tr>
				<td style="font-size: 80%; color: #909090; text-align: left;">Author: Online Stories</td>
				<td style="font-size: 80%; color: #909090; text-align: right;">Published: 22nd July 2021 12:40</td>
			</tr>
		</table>


		<style>
		.azullo_respond_ad_inline { clear: both; }
		</style>

		
		<div align="left">&nbsp;<div style="text-align: center"><img alt=" " height="333" src="/images/imgstore/459_p638_kqftvmsm04.jpg" width="500" og="image" /></div></div><div align="left">&nbsp;</div><div align="left">Daish&#39;s Blackpool Hotel, located on the town&#39;s popular North Shore, has undergone significant refurbishment work to provide guests with an improved holiday experience this summer.</div><div align="left">&nbsp;</div><div align="left">This work is part of Daish&#39;s Holidays&#39; &pound;1million refurbishment programme that has been implemented at 12 of its hotels across the UK, ahead of the summer staycation season.</div><div align="left"><br />Paul Harper, Commercial Director of Daish&#39;s Holidays, said: &quot;We used our enforced closures over the past year to carry out an extensive refurbishment programme which would prepare our hotels for the current staycation boom. Daish&#39;s has received bumper bookings across the board that lead right up to Christmas, so it was important to make this investment now.&quot;</div><div align="left"><br />The most significant refurbishment work has been carried out in the hotel&#39;s coffee shop and main reception area. Both areas now boast a grey interior theme and are decorated with photos of iconic Blackpool landmarks over the years which are a nod to the site&#39;s heritage.</div><div align="left"><br />The bedrooms have also been redecorated to be in keeping with the hotel&#39;s new downstairs d&eacute;cor.</div><div align="left"><br />Paul added: &quot;Daish&#39;s would never usually have the opportunity to carry out a refurbishment of this scale while our hotels were fully operational, so we proactively used the closures to carefully plan and roll out these works. </div><div align="left">We are so proud of the final results and look forward to receiving feedback from our loyal guests and new faces this summer.&quot;</div><div align="left"><br />Please visit <a href="https://www.daishs.com/" target="_blank">www.daishs.com</a> for more information about the hotel.<br /></div>
		
		<div style="text-align: center;">
			
			<!-- AddThis Button BEGIN -->
			<a class="addthis_button" href="https://www.addthis.com/bookmark.php?v=250&amp;pubid=aboutmyarea"><img src="https://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a>
			<script type="text/javascript">				var addthis_config = { "data_track_clickback": true, services_compact: "facebook,twitter,stumbleupon,linkedin,digg,delicious,myspace,favorites,print,email,menu" };</script>
			<!--scr ipt type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=aboutmyarea"></scr ipt-->
<!--div class="addthis_toolbox addthis_32x32_style">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_linkedin"></a>
    <a class="addthis_button_email"></a>
</div-->			<!-- AddThis Button END -->
			
		</div>

		
		<div class="content-quicklinks">
			<div class="ql-more">More:</div>
			<div class="ql"><a href="/Dorset/Poole/BH15/News/Local-News">Local News</a></div>
			<div class="ql"><a href="/Dorset/Poole/BH15/News/Whats-On">What's On?</a></div>
			<div class="ql"><a href="/Dorset/Poole/BH15/Businesses">Business Directory</a></div>
			<div class="clear"></div>
		</div>
		
		<div style="clear: both;"></div>
			
		<div class="content-links cl5">
			<!--div class="content-link" style="margin-left: 0px;"><table cellspacing="0"><tr><td><a href="/site/tell.asp?area=459" class="double">Forward this article to a friend</a></td></tr></table></div-->
			<div class="content-link"><table cellspacing="0"><tr><td><a href="/site/addarea.asp?area=459&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FDorset%2FPoole%2FBH15%2FNews%2FLocal%2DNews%2F332627%2DDaish%C3%A2%E2%82%AC%E2%84%A2s%2DBlackpool%2DHotel%2Dbenefits%2Dfrom%2Dpart%2Dof%2D%C2%A31million%2Dinvestment%2Dto%2Dprepare%2Dfor%2Dstaycation%2Dboom">Sign up to the free BH15 newsletter</a></td></tr></table></div>
			<div class="content-link"><table cellspacing="0"><tr><td><a href="/site/post-an-article.asp?area=459" class="double">Add your own AMAZing articles</a></td></tr></table></div>
			
			<div class="content-link"><table cellspacing="0"><tr><td><a href="#divYourCommentSignIn" class="massiv">Comment on this article</a></td></tr></table></div>
			
			<div class="content-link" style="margin-right: 0px;"><table cellspacing="0"><tr><td><a href="/help/">Help</a></td></tr></table></div>
		</div>
			<p style="text-align: center; clear: both;"><a href="/site/content-report.asp?area=459&c=332627">Report this article as inappropriate</a></p>
				<h3 id="h3CommunityComment" style="border: none;">Comments</h3>
				
			<div style="clear: both;"></div>
			
				<p style="margin-top: 2em;">You need to <a href="/site/login.asp?area=459&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FDorset%2FPoole%2FBH15%2FNews%2FLocal%2DNews%2F332627%2DDaish%C3%A2%E2%82%AC%E2%84%A2s%2DBlackpool%2DHotel%2Dbenefits%2Dfrom%2Dpart%2Dof%2D%C2%A31million%2Dinvestment%2Dto%2Dprepare%2Dfor%2Dstaycation%2Dboom">log in</a> before you can do that! It's only a <a href="/site/register.asp?area=459&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FDorset%2FPoole%2FBH15%2FNews%2FLocal%2DNews%2F332627%2DDaish%C3%A2%E2%82%AC%E2%84%A2s%2DBlackpool%2DHotel%2Dbenefits%2Dfrom%2Dpart%2Dof%2D%C2%A31million%2Dinvestment%2Dto%2Dprepare%2Dfor%2Dstaycation%2Dboom">quick registration</a> process to join the AMA network and completely free.</p>
				
				<div id="divYourCommentSignIn"><a class="large" href="/site/login.asp?area=459&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FDorset%2FPoole%2FBH15%2FNews%2FLocal%2DNews%2F332627%2DDaish%C3%A2%E2%82%AC%E2%84%A2s%2DBlackpool%2DHotel%2Dbenefits%2Dfrom%2Dpart%2Dof%2D%C2%A31million%2Dinvestment%2Dto%2Dprepare%2Dfor%2Dstaycation%2Dboom%23h4YourComment">Sign in</a> or <a href="/site/register.asp?area=459&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FDorset%2FPoole%2FBH15%2FNews%2FLocal%2DNews%2F332627%2DDaish%C3%A2%E2%82%AC%E2%84%A2s%2DBlackpool%2DHotel%2Dbenefits%2Dfrom%2Dpart%2Dof%2D%C2%A31million%2Dinvestment%2Dto%2Dprepare%2Dfor%2Dstaycation%2Dboom%23h4YourComment" class="large">join now</a> to post a comment</div>
				
						</div>
						</TD>
		<!-- End of Main Content -->
						
						<TD style="padding: 0px; padding-left: 4px; padding-top: 4px;">
							<!-- am i here? 3/40 -->
						
								<!-- I am here... -->
							<TABLE width="100%" cellspacing="0px" cellpadding="0px">
								<TR>
									<TD>
										<a class="ExtraBizDirLink" href="/Dorset/Poole/BH15/Businesses">Find a Local Business</a>

									
											<a class="ExtraBizDirLink" href="/site/register_newsletter.asp?area=459">Get the BH15 Newsletter!</a>
											<div  class="v3-sidebox" style="width: 202px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-t"><div class="v3-sidebox-tl"></div><div class="v3-sidebox-tr"></div></div><div class="v3-sidebox-content">
											<div class="NearbyAreas">
												<h4 donclick="document.getElementById('NearbyList').className = (document.getElementById('NearbyList').className == '')? 'hide':'';">Nearby postcodes <img src="/images/double-arrows.gif" width="11px" height="11px" /></h4>
												<div id="NearbyList" style="padding-bottom: 6px;">
												<ul>
												
													<li><a href="/BH17">BH17 (1.73 miles)</a></li>
													
													<li><a href="/BH14">BH14 (1.80 miles)</a></li>
													
													<li><a href="/BH18">BH18 (2.58 miles)</a></li>
													
													<li><a href="/BH12">BH12 (2.76 miles)</a></li>
													
													<li><a href="/BH16">BH16 (2.84 miles)</a></li>
													
													<li><a href="/BH13">BH13 (3.03 miles)</a></li>
													
												</ul>
												<form action="/findarea.asp" method="post" class="v3-sidebox-search">
													<p style="font-size: 85%;">Other Postcode/Town:</p>
													<p><input type="text" name="txtSearchArea" id="txtSearchArea" /><input type="submit" value="Go" /></p>
												</form>
												</div>
											</div>
											
											<script language="javascript">
											sliderInitSearchBox();
											</script>
										</div></div></div></div></div></TD>
								</TR>
							</TABLE>
						
			<div id="divTrevdaList"><div style="text-align: center; padding-top: 80px; color: #aaa; font-size: 11px; font-family: Century Gothic, Arial, Helv, Sans-Serif;"><img src="/images/trevda-loader.gif" style="width: 16px; height: 16px; vertical-align: middle; padding-right: 10px;" />Loading...</div></div>
			<script language="JavaScript">
			function _AJAX_TrevdaReturn(sData)
			{
				var o = document.getElementById('divTrevdaList');
				if (o != null) o.innerHTML = sData;
			}
		
			function _AJAX_TrevdaReturnR(sData)
			{
				var o = document.getElementById('divTrevdaListR');
				if (o != null) o.innerHTML = sData;
			}
		
			function BodyLoad()
			{
				AJAXCall('/site/ajax-strevda.asp?area=459&c=3&g=&s=&r=1&tmp=20210722130719457', _AJAX_TrevdaReturn);
				AJAXCall('/site/ajax-strevda.asp?area=459&c=3&g=&s=&r=0&tmp=20210722130719457', _AJAX_TrevdaReturnR);
			}
		
			//document.body.onload = BodyLoad;
		
		
			</script>
											
						</TD>
								</TR>
							</TABLE>
					
						</TD>
					
					</TR>
					<TR>
						<TD colspan="4">
							
							<CENTER>
								<A href="#top" class="BackToTop">Back to Top</A>
							</CENTER>
							<CENTER>
								<FONT class="Main_Copyright">&copy; Copyright 2005-2021 AboutMyArea</FONT>
		<p style="text-align: center;">
		<a href="/AMAPrivacyPolicy.asp">AboutMyArea Privacy Policy</a>
		</p>

								
								<p/>
								<FONT class="Main_FooterLinks">
									BH15: 
									
												<A href="/Dorset/Poole/BH15">BH15 Home</A> | 
												
												<A href="/Dorset/Poole/BH15/News">News</A> | 
												
												<A href="/Dorset/Poole/BH15/Community">Community</A> | 
												
												<A href="/Dorset/Poole/BH15/Classifieds">Classifieds</A> | 
												
												<A href="/Dorset/Poole/BH15/Businesses">Business Directory</A> | 
												
												<A href="/Dorset/Poole/BH15/Community-Point">Community Point</A> | 
												
												<A href="/Dorset/Poole/BH15/Clubs">Clubs</A> | 
												
												<A href="/Dorset/Poole/BH15/Charity-Support">Charity Support</A> | 
												
												<A href="/Dorset/Poole/BH15/Not-4-Profit">Not 4 Profit </A> | 
												
												<A href="/Dorset/Poole/BH15/Family-Zone">Family Zone</A> | 
												
												<A href="/Dorset/Poole/BH15/Community-Hubbubs">Community Hubbubs</A> | 
												
												<A href="/Dorset/Poole/BH15/Discover-Poole">Discover Poole</A> | 
												
												<A href="/Dorset/Poole/BH15/Wedding-Planner">Wedding Planner</A> | 
												
												<A href="/Dorset/Poole/BH15/Past-News">Past News</A> | 
												
												<A href="/Dorset/Poole/BH15/Biz-2-Biz">Biz 2 Biz</A> | 
												
												<A href="/Dorset/Poole/BH15/Travel">Travel</A> | 
												
												<A href="/Dorset/Poole/BH15/Food-and-Drink">Food & Drink</A> | 
												
												<A href="/Dorset/Poole/BH15/Property">Property</A> | 
												
												<A href="/Dorset/Poole/BH15/Site-Info">Site Info</A> | 
												
									<A href="/site/contact.asp?area=459">Contact Us</A><br />
									AboutMyArea: <A href="/">Home</A> | <A href="/sitemap.asp">Site Map</A> | <A href="/contact/">Contact AboutMyArea</A> | <A href="/terms.asp" target="_blank">Terms &amp; Conditions</A> | <a href="/community-guidelines.asp">Community Guidelines</a>
									
									| <A href="http://www.aboutmyareafranchise.co.uk/">Business Opportunity</A> | <a href="/help/"><img src="/images/help-me.gif" class="help-me" />Help</a><br/>
								</FONT>
							</CENTER>
						</TD>
					</TR>	
				</TABLE>
			</CENTER>

			
		<script language="javascript" type="text/javascript">
			

			function CookieManagerHideShow()
			{
				var o = document.getElementById("CookieManagerBar-inner");

				try
				{
					if (o.style.display == "none") {
						o.style.display = "block";
					} else {
						o.style.display = "none";
					}
				} catch (ex) {
					// ignore
				}
			}

		</script>

		<style>
		</style>


		<div id="CookieManagerBar">
			<div id="CookieManagerBar-layout">
				<div id="CookiesManagerTab" onclick="CookieManagerHideShow()">
					About Cookies
				</div>
				<div id="CookieManagerBar-inner" class="CookieManagerBar-inner" style="display: none;">
					
					<p class="CookieManagerBar-Title">Cookies and AboutMyArea</p>
					<p>AboutMyArea use cookies to enable some advanced functionality, including those used by 3rd parties such as <a href="http://www.google.co.uk/analytics" target="_blank">Google Analytics</a> and <a href="http://www.addthis.com" target="_blank">AddThis</a>. Some pages may have other 3rd party "widgets" that utilise their own cookies. Please view the link below for help on managing these and other cookies.</p>
					<p>By continuing to use our site, we will assume you're happy to accept our use of cookies.</p>
					<p><a href="http://www.allaboutcookies.org/" target="_blank">Find out more about cookies and how to manage them</a>.</p>
				</div>
			</div>
		</div>
	
			
			</TD>
			<!--TD width="40%" class="PageBorderRight">&nbsp;</TD-->
		</TR>
	</TABLE>
	


		<IFRAME id="ifDivShim"
		  src="javascript:;"
		  scrolling="no"
		  frameborder="0"
		  style="position:absolute; top:0px; left:0px; display:none;"></IFRAME>
		  

</BODY>
</HTML>
	<!--  03.047  -->