<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
	<HTML  xmlns="http://www.w3.org/1999/xhtml" XMLNS:IE><!-- -->
	<HEAD>
		<meta http-equiv="X-UA-Compatible" content="IE=8">
		<META name=vs_targetSchema content="http://schemas.microsoft.com/intellisense/ie5">
		<META HTTP-EQUIV="CONTENT-TYPE" CONTENT="text/html; charset=iso-8859-1">
		<META NAME="COPYRIGHT" CONTENT="&copy; Copyright 2005-2021 AboutMyArea">
		<META NAME="DESCRIPTION" CONTENT=" AboutMyArea - Local news, events and much more.">
		
		<META NAME="KEYWORDS" CONTENT="aboutmyarea, about my area, my area, area, po6, portsmouth news and information">
		<META NAME="ROBOTS" CONTENT="ALL">
		<META HTTP-EQUIV="EXPIRES" CONTENT="Tue, 01 Jan 1980 00:00:01 GMT">
		<META name="verify-v1" content="W3Mm7VEXtkqqo8LjJ+t9YYmhGTzYWV3h48sCbYvNs80=" />
			
					<meta property="og:image" content="https://www.aboutmyarea.co.uk//" />
					
					<meta property="og:url" content="https://www.aboutmyarea.co.uk/Hampshire/Portsmouth/PO6/Community/Clubs-and-Organisations/330954-Hive-Portsmouth-are-looking-for-volunteers-to-support-invaluable-community-programmes" />
					
					<meta property="og:title" content="Hive Portsmouth are looking for volunteers to support invaluable community programmes" />
					
					<meta property="og:type" content="website" />
					
					<meta property="og:description" content="" />
					
					<meta property="fb:app_id" content="413857372081916" />
					
		<link rel=alternate type="application/rss+xml" title="AboutMyArea/PO6 RSS Feed" href="https://www.aboutmyarea.co.uk/site/rss.asp?area=47">
		<script language="javascript">var bTinyMCEAdvert = false; var bTinyAllowSS = false;</script>
		<SCRIPT src="/global/cFunctions.js"></SCRIPT>
		<SCRIPT src="/global/cCalendar.js"></SCRIPT>
		<SCRIPT src="/global/cPCSelect.js"></SCRIPT>
		<SCRIPT src="/global/cTabs.js"></SCRIPT>
		<script language="javascript" src="/global/mootools-1.2.1-core-yc.js"></script>
		<script language="javascript" src="/global/mootools-1.2-more.js"></script>
		<script language="javascript" src="/global/cSiteMenu.js"></script>
		<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aboutmyarea"></script>
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js" type="text/javascript"></script>
		<script type="text/javascript">
			var adp_jq = jQuery.noConflict( true );
			/*adp_jq(document).ready( function() {
				adp_jq.getScript("http://cdn.addiply.com/adp_serve.js", function() {
					adp_ads_serve();
				});
			});*/
		</script>
		
		
	<LINK type="text/css" href="/styles/main.css" rel="stylesheet">
	<LINK type="text/css" href="/styles/rich_content.css" rel="stylesheet">
	<LINK type="text/css" href="/styles/nouveau.asp?c=grey-red&pc=PO6&hpc=1" rel="stylesheet">
	
		<TITLE>Community - Clubs &amp; Organisations: Portsmouth News and Information (Portsmouth)</TITLE>
	<SCRIPT>

		function SaveFavourite()
		{
			window.external.AddFavorite(location.href, document.title);		
		}

		function addBookmarkForBrowser()
		{
			if (window.sidebar) { // firefox
				  window.sidebar.addPanel(document.title, location.href,"");
			} else if( window.external ) { //MSIE
					window.external.AddFavorite( location.href, document.title);
			} else {
				   //alert("Sorry, your browser doesn't support this");
			}
		}
		
		function SetHomepage(){
			oHomePage.setHomePage(location.href);
			event.returnValue = false;
		}
	</SCRIPT>

		<STYLE> 
			@media all {
			IE\:HOMEPAGE {behavior:url(#default#homepage)}
			}
		</STYLE>

	
		<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>
		<script type="text/javascript">
		var pageTrackerAMA = _gat._getTracker("UA-11666391-1");
		pageTrackerAMA._trackPageview();
		</script>
		
		<script>function GUnL() { try { GUnload(); } catch(e) {} finally {} }</script>
https://analytics.google.<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-177263880-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-177263880-2');
</script>

<script language="javascript">AC_FL_RunContent = 0;</script><script src="/global/AC_RunActiveContent.js" language="javascript"></script>
	</HEAD>
	<BODY style="margin: 0px;"  onunload="GUnL()" onload="BodyLoad()">

	<SCRIPT>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</SCRIPT>



<style>


</style>

		

<div id="actionbar">
	<div id="container">
		<div id="left">
		<ul id="ab-left">
			<li class="no-hover"><a href="/"><img id="ama-logo" src="/images/ama-logo-main.gif" width="199px" height="45px" /></a></li>
	
			<li style="padding-right: 4px;"><a href="JavaScript:addBookmarkForBrowser();"><img src="/images/bookmark.png" alt="Bookmark this page" title="Bookmark this page" style="margin-right: 0;"/></a></li>
			<!--li style="height: 38px; padding-top: 19px; padding-right: 4px;"><iframe src="http://www.facebook.com/plugins/like.php?href&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:45px; height:21px;" allowTransparency="true"></iframe></li>
			<li style="height: 38px; padding-top: 19px; padding-right: 4px;"><a href="http://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
			<li style="height: 43px; padding-top: 14px; padding-right: 4px;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=6"></script></li>
			<li style="height: 37px; padding-top: 20px; padding-right: 4px;"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li-->
			
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_facebook"></a></li>
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_twitter"></a></li>
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_stumbleupon"></a></li>
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_linkedin"></a></li>
		</ul>
		</div>
		
		<div id="right">
		<ul id="ab-right">
	
			<li class="signin no-hover"><a href="/site/login.asp?area=47"><img alt="Sign in or Join" src="/images/amazing-login.png" /></a></li>
	
		</ul>
		</div>
	</div>
	
</div>



		<TABLE class="TheMainPage" width="922px" height="100%" cellspacing="0px" cellpadding="0px" style="margin: 0px auto;">
				
			<TR>
				<!--TD width="40%" class="PageBorderLeft"><IMG src="/images/spacer.gif" width="1px" height="1px"></TD-->
				<!--<TD width="40%" class="PageBorderLeftNoEdge"><IMG src="/images/spacer.gif" width="1px" height="1px"></TD>
				<TD class="PageBorderLeft"><TABLE cellpadding="0px" cellspacing="0px">
					<TR>
						<TD><IMG src="/images/spacer.gif" height="41px" width="1px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabTopTop"><IMG src="/images/spacer.gif" height="2px" width="76px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabTop"><IMG src="/images/spacer.gif" height="4px" width="1px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabMain"><A href="/home.asp"><IMG src="/test/pcimg.asp?pc=PO6" width="72px" height="59px"></A></TD>
					</TR>
					<TR>
						<TD class="LogoTabMain"><A href="/home.asp"><IMG src="/images/margin_logo_red.gif"></A></TD>
					</TR>
					<TR>
						<TD class="LogoTabBot"><IMG src="/images/spacer.gif" height="4px" width="1px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabBotBot"><IMG src="/images/spacer.gif" height="2px" width="1px"></TD>
					</TR>
				</TABLE></TD>-->
				<TD style="padding-left: 5px; padding-right: 5px;">
				<!--CENTER-->
				<TABLE cellspacing="0px" cellpadding="0px" width="100%" style="bbackground-image: url(/images/logo_med_nodots.gif); background-repeat: no-repeat; background-position:  0;">
					<TR>
						
						<!--TD class="site_title_ama_logo"><A href="/"><IMG src="/images/logo_med.gif" alt="AboutMyArea"></A></TD-->
						<TD class="site_title_ama" style="padding-bottom: 8px;" colspan="2">
							
							<div class="site_title_amaguide" style="display: inline;">
	
								<div style="float: right;"><a href="/help/" target="_blank" class="help-pc-link"><img src="/images/help-me-big.gif" class="help-me" />Help</a></div>
	
								<h1 style="display: inline;">The Best Guide for the Portsmouth Area</h1>
								<h2 style="display: inline;">Portsmouth news, reviews and local events in Portsmouth areas including Cosham, Drayton, Farlington, Copnor, North End, Fratton, Southsea, and communities in Portsmouth.</h2>
							</div>
						</TD>
					</TR>
				
				</TABLE>


			
					<div>
						<!--div id="menu-buttons-right">
							<a href="/site/contact.asp?area=47" alt="Contact Us"><img src="/images/menu-contact.gif" alt="Contact Us"/></a>
							<a href="/site/register.asp?area=47" alt="Register for Newsletter"><img src="/images/menu-newsletter.gif" alt="Register for Newsletter"/></a>
						</div>
						<div id="menu-buttons-left">
							<a href="/site/feeds.asp?area=47" alt="RSS Feed"><img src="/images/menu-rss.gif" alt="RSS Feed"/></a>
							<a href="/site/tell.asp?area=47"><IMG src="/images/menu-tell.gif" alt="Tell a Friend about this page" width="24px" height="24px"></a>
						</div-->
						
							
<a class="calendar-entry-link" style="float: left; width: 170px; text-align: center; background:#a60000 url(/images/actionbar-main.png) 50% 50% no-repeat; color: #fff;
									  text-decoration: none; border-radius: 8px; margin: 2px 10px 0 0; padding: 10px 0; font-family: Century Gothic,Avant Garde,Verdana; font-weight: bold;
									  box-shadow: 1px 1px 3px rgba(0,0,0,0.4); font-size: 110%; line-height: 18px; text-shadow: 1px 1px 3px rgba(0,0,0,0.6);" href="/site/calendar.asp?area=47&m=1">Calendar of<br/>Upcoming Events</a>
<DIV class="dArennaB_Sold"><A href="/utils/log.asp?s=47&a=-1&u=%2Fsite%2Faccount%2Easp%3Farea%3D47" target="_blank"><IMG class="rennaBtrevdA" src="/images/site-defaults/ba/10.png" alt="ama" title="ama"></A></DIV>
					</div>
					<div style="clear: both;"></div>
						
					
				<TABLE cellspacing="0px" cellpadding="0px" style="width: 922px;">
					<TR>
						<TD colspan="2">
										<TABLE cellpadding="0px" cellspacing="0px" border="0px" width="100%">
											<TR>
												
												<TD style="padding-top: 5px; width: 170px;"><div>
													

													<ul id="sitemenu">
														<li class="smLiTop"><div class="smTopItem"><a href="/">AMA National Home</a></div>
													
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6">Portsmouth Home</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6">Home</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/register">Join Now</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/contact">Contact Us</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/News">News</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/News/Local-News">Local News</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/News/Whats-On">What's On?</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/News/Reviews-and-Features">Reviews &amp; Features</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/News/Sport">Sport</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Community">Community</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Community/Education">Education</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Community/Clubs-and-Organisations">Clubs &amp; Organisations</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Community/Useful-Numbers-and-Websites">Useful Numbers &amp; Websites</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Classifieds">Classifieds</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Classifieds/Buy-Sell-and Swap">Buy, Sell &amp; Swap</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Classifieds/Employment">Employment</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Classifieds/Meeting-Zone">Meeting Zone</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Classifieds/Notices">Notices</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Businesses">Business Directory</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Businesses">Business Directory</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Charity-News">Charity News</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Charity-News/Appeals">Appeals</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Charity-News/Business-Fundraising">Business Fundraising</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Business-Talk">Business Talk</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Business-Talk/News">News</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Business-Talk/Networking-Groups-In-and-Around-Portsmouth">Networking Groups In and Around Portsmouth</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Business-Talk/PCC-Updates">PCC Updates</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Health-and-Wellbeing">Health and Wellbeing</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Health-and-Wellbeing/Health-Awareness">Health Awareness</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Tales-From-the-City">Tales From the City</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Tales-From-the-City/February-2021">February 2021</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Tales-From-the-City/January-2021">January 2021</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Tales-From-the-City/December-2020">December 2020</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Tales-From-the-City/November-2020">November 2020</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Sunday-Supplement">Sunday Supplement</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Sunday-Supplement/November-2020">November 2020</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Student-Voice">Student Voice</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Student-Voice/Student-Reviews">Student Reviews</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Student-Voice/Student-Issues">Student Issues</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Shaping-Portsmouth">Shaping Portsmouth</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Shaping-Portsmouth/About">About</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Shaping-Portsmouth/News-and-Newsletters">News and Newsletters</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Have-Your-Say">Have Your Say</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Have-Your-Say/PCC">PCC</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Have-Your-Say/Other">Other</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth">What's on in Portsmouth</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Exhibitions-and-Open-Days">Exhibitions and Open Days</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Shopping-and-Markets">Shopping and Markets</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Theatre-and-Music">Theatre and Music</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Walks-and-Cycle-Rides">Walks and Cycle Rides</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/PCC">PCC</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Gallery">Gallery</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Gallery/Weekly-Gallery">Weekly Gallery</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Podcasts">Podcasts</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Podcasts/PodCulture-Vultures">PodCulture Vultures</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Podcasts/Southsea-Folk">Southsea Folk</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Podcasts/Garlic-Mayo">Garlic Mayo</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Podcasts/PO4Cast">PO4Cast</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Podcasts/On-The-Topic">On The Topic</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Podcasts/Portsmouth-Running-Podcast">Portsmouth Running Podcast</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Podcasts/Pompey-Politics-Podcast">Pompey Politics Podcast</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Quiz-Corner">Quiz Corner</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Quiz-Corner/December-2020">December 2020</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Quiz-Corner/January-2021">January 2021</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Playlists">Playlists</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Playlists/2020">2020</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Days-Gone-By">Days Gone By</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Memories-of-Paulsgrove-and-Wymering">Memories of Paulsgrove and Wymering</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Memories-of-Drayton-and-Farlington">Memories of Drayton and Farlington</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Memories-of-Cosham-and-Highbury">Memories of Cosham and Highbury</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Memories-of-Copnor-Milton-and-Baffins">Memories of Copnor, Milton and Baffins</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Memories-of-Portsmouth-Central">Memories of Portsmouth Central</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Memories-of-Fratton">Memories of Fratton</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Memories-of-Southsea">Memories of Southsea</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Pub-Memories">Pub Memories</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/History-in-our-Area">History in our Area</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Nostalgia">Nostalgia</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/More-Old-Photos">More Old Photos</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Looking-for-information">Looking for information?</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Archive">Archive</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/News-2019">News - 2019</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/Events">Events</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/Whats-On-In-Portsmouth">What's On In Portsmouth</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/Reviews">Reviews</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/People-in-Business">People in Business</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/Portsmouth-People">Portsmouth People</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/Portsmouth-Faces">Portsmouth Faces</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/Local-MPs">Local MPs</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/Ten-Tweets-to-Portsmouth-Peeps">Ten Tweets to Portsmouth Peeps</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/Specialist-Photos-of-Portsmouth">Specialist Photos of Portsmouth</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/Events-in-Photos">Events in Photos</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/In-and-Around-Portsmouth">In and Around Portsmouth</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/Green-Portsmouth">Green Portsmouth</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/Sport">Sport</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/Lifestyle">Lifestyle</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/Mental-Wellbeing">Mental Wellbeing</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/Travel">Travel</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/Help-and-Support">Help and Support</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/Bump-to-Baby">Bump to Baby</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/Student-Zone">Student Zone</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/The-Potting-Shed">The Potting Shed</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archive/Food-and-Drink">Food and Drink</a></div></li></ul></div></li>
															
													</ul>
													
													<script language="javascript">
													sitemenuInitSliders();
													</script>

													<div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-h"><div class="v3-sidebox-hl"><div class="v3-sidebox-hr"><h3>Testimonials</h3></div></div></div><div class="v3-sidebox-content"><DIV class="Testi_Text">&quot;A fantastic site, literally everything that is happening in Portsmouth is reported on this page.&quot;</DIV><DIV class="Testi_Author">- Joanne, Portsmouth Watersports Centre</DIV></div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-t"><div class="v3-sidebox-tl"></div><div class="v3-sidebox-tr"></div></div><div class="v3-sidebox-content">
																<div id="divTrevdaListR"><div style="text-align: center; padding-top: 80px; color: #aaa; font-size: 11px; font-family: Century Gothic, Arial, Helv, Sans-Serif;"><img src="/images/trevda-loader.gif" style="width: 16px; height: 16px; vertical-align: middle; padding-right: 10px;" />Loading...</div></div>
														</div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-t"><div class="v3-sidebox-tl"></div><div class="v3-sidebox-tr"></div></div><div class="v3-sidebox-content">
																<div style="width: 160px; margin: 0px auto;">
																<a href="/site/post-an-article.asp?area=47"><img src="/images/ama_tile.png" width="160px" height="200px" /></a>
																</div>
																</div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-h"><div class="v3-sidebox-hl"><div class="v3-sidebox-hr"><h3>Easy Access</h3></div></div></div><div class="v3-sidebox-content"><TABLE cellspacing="0px" cellpadding="0px">
													
													<TR>
														<TD id="IBI_2" class="IconBarItem" oonMouseOver="this.className='IconBarItemSelected';" oonMouseOut="this.className='IconBarItem';">
															<A href="/site/map.asp?area=47"><IMG src="/images/nouveau/red/map.gif" alt="View a map of Portsmouth" width="24px" height="24px" style="vertical-align: middle;"></A>
														</TD>
														<TD class="IconBarItem"><A href="/site/map.asp?area=47">Map of Portsmouth</A></TD>
													</TR>
													
													
													</TABLE></div></div></div></div></div>
													
												</div></TD>
				<!-- Main Content -->
						<TD class="content" style=""><div id="content">
						
	
		<div class="content-breadcrumb">
			<ul>
				<li><a href="/Hampshire/Portsmouth/PO6">Portsmouth</a></li>
				<li class="separator">&gt;</li>
				
				<li><a href="/Hampshire/Portsmouth/PO6/Community">Community</a></li>
				<li class="separator">&gt;</li>
				<li><a href="/Hampshire/Portsmouth/PO6/Community/Clubs-and-Organisations">Clubs &amp; Organisations</a></li>
			</ul>
			<div class="clear"></div>
		</div>


		
		<h3 class="page-title">Hive Portsmouth are looking for volunteers to support invaluable community programmes</h3>
		
		<table style="border-bottom: 1px dotted #d0d0d0; width: 100%; margin-bottom: 0.5em;">
			<tr>
				<td style="font-size: 80%; color: #909090; text-align: left;"></td>
				<td style="font-size: 80%; color: #909090; text-align: right;">Published: 16th February 2021 09:29</td>
			</tr>
		</table>


		<style>
		.azullo_respond_ad_inline { clear: both; }
		</style>

		
		                    <h4 class="MsoNormal"><img alt=" " src="//" /><img align="right" alt=" " height="175" src="/images/imgstore/47_i56bxjb5yk.png" width="175" /></h4>
		
		<div style="text-align: center;">
			
			<!-- AddThis Button BEGIN -->
			<a class="addthis_button" href="https://www.addthis.com/bookmark.php?v=250&amp;pubid=aboutmyarea"><img src="https://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a>
			<script type="text/javascript">				var addthis_config = { "data_track_clickback": true, services_compact: "facebook,twitter,stumbleupon,linkedin,digg,delicious,myspace,favorites,print,email,menu" };</script>
			<!--scr ipt type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=aboutmyarea"></scr ipt-->
<!--div class="addthis_toolbox addthis_32x32_style">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_linkedin"></a>
    <a class="addthis_button_email"></a>
</div-->			<!-- AddThis Button END -->
			
		</div>

		
		<div class="content-quicklinks">
			<div class="ql-more">More:</div>
			<div class="ql"><a href="/Hampshire/Portsmouth/PO6/News/Local-News">Local News</a></div>
			<div class="ql"><a href="/Hampshire/Portsmouth/PO6/News/Whats-On">What's On?</a></div>
			<div class="ql"><a href="/Hampshire/Portsmouth/PO6/Businesses">Business Directory</a></div>
			<div class="clear"></div>
		</div>
		
		<div style="clear: both;"></div>
			
		<div class="content-links cl5">
			<!--div class="content-link" style="margin-left: 0px;"><table cellspacing="0"><tr><td><a href="/site/tell.asp?area=47" class="double">Forward this article to a friend</a></td></tr></table></div-->
			<div class="content-link"><table cellspacing="0"><tr><td><a href="/site/addarea.asp?area=47&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FHampshire%2FPortsmouth%2FPO6%2FCommunity%2FClubs%2Dand%2DOrganisations%2F330954%2DHive%2DPortsmouth%2Dare%2Dlooking%2Dfor%2Dvolunteers%2Dto%2Dsupport%2Dinvaluable%2Dcommunity%2Dprogrammes">Sign up to the free Portsmouth newsletter</a></td></tr></table></div>
			<div class="content-link"><table cellspacing="0"><tr><td><a href="/site/post-an-article.asp?area=47" class="double">Add your own AMAZing articles</a></td></tr></table></div>
			
			<div class="content-link"><table cellspacing="0"><tr><td><a href="#divYourCommentSignIn" class="massiv">Comment on this article</a></td></tr></table></div>
			
			<div class="content-link" style="margin-right: 0px;"><table cellspacing="0"><tr><td><a href="/help/">Help</a></td></tr></table></div>
		</div>
			<p style="text-align: center; clear: both;"><a href="/site/content-report.asp?area=47&c=330954">Report this article as inappropriate</a></p>
				<h3 id="h3CommunityComment" style="border: none;">Comments</h3>
				
			<div style="clear: both;"></div>
			
				<p style="margin-top: 2em;">You need to <a href="/site/login.asp?area=47&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FHampshire%2FPortsmouth%2FPO6%2FCommunity%2FClubs%2Dand%2DOrganisations%2F330954%2DHive%2DPortsmouth%2Dare%2Dlooking%2Dfor%2Dvolunteers%2Dto%2Dsupport%2Dinvaluable%2Dcommunity%2Dprogrammes">log in</a> before you can do that! It's only a <a href="/site/register.asp?area=47&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FHampshire%2FPortsmouth%2FPO6%2FCommunity%2FClubs%2Dand%2DOrganisations%2F330954%2DHive%2DPortsmouth%2Dare%2Dlooking%2Dfor%2Dvolunteers%2Dto%2Dsupport%2Dinvaluable%2Dcommunity%2Dprogrammes">quick registration</a> process to join the AMA network and completely free.</p>
				
				<div id="divYourCommentSignIn"><a class="large" href="/site/login.asp?area=47&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FHampshire%2FPortsmouth%2FPO6%2FCommunity%2FClubs%2Dand%2DOrganisations%2F330954%2DHive%2DPortsmouth%2Dare%2Dlooking%2Dfor%2Dvolunteers%2Dto%2Dsupport%2Dinvaluable%2Dcommunity%2Dprogrammes%23h4YourComment">Sign in</a> or <a href="/site/register.asp?area=47&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FHampshire%2FPortsmouth%2FPO6%2FCommunity%2FClubs%2Dand%2DOrganisations%2F330954%2DHive%2DPortsmouth%2Dare%2Dlooking%2Dfor%2Dvolunteers%2Dto%2Dsupport%2Dinvaluable%2Dcommunity%2Dprogrammes%23h4YourComment" class="large">join now</a> to post a comment</div>
				
						</div>
						</TD>
		<!-- End of Main Content -->
						
						<TD style="padding: 0px; padding-left: 4px; padding-top: 4px;">
							<!-- am i here? 10/40 -->
						
								<!-- I am here... -->
							<TABLE width="100%" cellspacing="0px" cellpadding="0px">
								<TR>
									<TD>
										<a class="ExtraBizDirLink" href="/Hampshire/Portsmouth/PO6/Businesses">Find a Local Business</a>

									
											<a class="ExtraBizDirLink" href="/site/register_newsletter.asp?area=47">Get the PO6 Newsletter!</a>
											<div  class="v3-sidebox" style="width: 202px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-t"><div class="v3-sidebox-tl"></div><div class="v3-sidebox-tr"></div></div><div class="v3-sidebox-content">
											<div class="NearbyAreas">
												<h4 donclick="document.getElementById('NearbyList').className = (document.getElementById('NearbyList').className == '')? 'hide':'';">Nearby postcodes <img src="/images/double-arrows.gif" width="11px" height="11px" /></h4>
												<div id="NearbyList" style="padding-bottom: 6px;">
												<ul>
												
													<li><a href="/PO2">PO2 (2.08 miles)</a></li>
													
													<li><a href="/PO3">PO3 (2.10 miles)</a></li>
													
													<li><a href="/PO7">PO7 (2.86 miles)</a></li>
													
													<li><a href="/PO1">PO1 (3.33 miles)</a></li>
													
													<li><a href="/PO4">PO4 (3.87 miles)</a></li>
													
													<li><a href="/PO9">PO9 (3.93 miles)</a></li>
													
												</ul>
												<form action="/findarea.asp" method="post" class="v3-sidebox-search">
													<p style="font-size: 85%;">Other Postcode/Town:</p>
													<p><input type="text" name="txtSearchArea" id="txtSearchArea" /><input type="submit" value="Go" /></p>
												</form>
												</div>
											</div>
											
											<script language="javascript">
											sliderInitSearchBox();
											</script>
										</div></div></div></div></div></TD>
								</TR>
							</TABLE>
						
			<div id="divTrevdaList"><div style="text-align: center; padding-top: 80px; color: #aaa; font-size: 11px; font-family: Century Gothic, Arial, Helv, Sans-Serif;"><img src="/images/trevda-loader.gif" style="width: 16px; height: 16px; vertical-align: middle; padding-right: 10px;" />Loading...</div></div>
			<script language="JavaScript">
			function _AJAX_TrevdaReturn(sData)
			{
				var o = document.getElementById('divTrevdaList');
				if (o != null) o.innerHTML = sData;
			}
		
			function _AJAX_TrevdaReturnR(sData)
			{
				var o = document.getElementById('divTrevdaListR');
				if (o != null) o.innerHTML = sData;
			}
		
			function BodyLoad()
			{
				AJAXCall('/site/ajax-strevda.asp?area=47&c=10&g=&s=&r=1&tmp=20210216102332877', _AJAX_TrevdaReturn);
				AJAXCall('/site/ajax-strevda.asp?area=47&c=10&g=&s=&r=0&tmp=20210216102332877', _AJAX_TrevdaReturnR);
			}
		
			//document.body.onload = BodyLoad;
		
		
			</script>
											
						</TD>
								</TR>
							</TABLE>
					
						</TD>
					
					</TR>
					<TR>
						<TD colspan="4">
							
							<CENTER>
								<A href="#top" class="BackToTop">Back to Top</A>
							</CENTER>
							<CENTER>
								<FONT class="Main_Copyright">&copy; Copyright 2005-2021 AboutMyArea</FONT>
		<p style="text-align: center;">
		<a href="/AMAPrivacyPolicy.asp">AboutMyArea Privacy Policy</a>
		</p>

								
								<p/>
								<FONT class="Main_FooterLinks">
									PO6: 
									
												<A href="/Hampshire/Portsmouth/PO6">Portsmouth Home</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/News">News</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Community">Community</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Classifieds">Classifieds</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Businesses">Business Directory</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Charity-News">Charity News</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Business-Talk">Business Talk</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Health-and-Wellbeing">Health and Wellbeing</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Tales-From-the-City">Tales From the City</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Sunday-Supplement">Sunday Supplement</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Student-Voice">Student Voice</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Shaping-Portsmouth">Shaping Portsmouth</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Have-Your-Say">Have Your Say</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth">What's on in Portsmouth</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Gallery">Gallery</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Podcasts">Podcasts</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Quiz-Corner">Quiz Corner</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Playlists">Playlists</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Days-Gone-By">Days Gone By</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Archive">Archive</A> | 
												
									<A href="/site/contact.asp?area=47">Contact Us</A><br />
									AboutMyArea: <A href="/">Home</A> | <A href="/sitemap.asp">Site Map</A> | <A href="/contact/">Contact AboutMyArea</A> | <A href="/terms.asp" target="_blank">Terms &amp; Conditions</A> | <a href="/community-guidelines.asp">Community Guidelines</a>
									
									| <A href="http://www.aboutmyareafranchise.co.uk/">Franchise Opportunity</A> | <a href="/help/"><img src="/images/help-me.gif" class="help-me" />Help</a><br/>
								</FONT>
							</CENTER>
						</TD>
					</TR>	
				</TABLE>
			</CENTER>

			
		<script language="javascript" type="text/javascript">
			

			function CookieManagerHideShow()
			{
				var o = document.getElementById("CookieManagerBar-inner");

				try
				{
					if (o.style.display == "none") {
						o.style.display = "block";
					} else {
						o.style.display = "none";
					}
				} catch (ex) {
					// ignore
				}
			}

		</script>

		<style>
		</style>


		<div id="CookieManagerBar">
			<div id="CookieManagerBar-layout">
				<div id="CookiesManagerTab" onclick="CookieManagerHideShow()">
					About Cookies
				</div>
				<div id="CookieManagerBar-inner" class="CookieManagerBar-inner" style="display: none;">
					
					<p class="CookieManagerBar-Title">Cookies and AboutMyArea</p>
					<p>AboutMyArea use cookies to enable some advanced functionality, including those used by 3rd parties such as <a href="http://www.google.co.uk/analytics" target="_blank">Google Analytics</a> and <a href="http://www.addthis.com" target="_blank">AddThis</a>. Some pages may have other 3rd party "widgets" that utilise their own cookies. Please view the link below for help on managing these and other cookies.</p>
					<p>By continuing to use our site, we will assume you're happy to accept our use of cookies.</p>
					<p><a href="http://www.allaboutcookies.org/" target="_blank">Find out more about cookies and how to manage them</a>.</p>
				</div>
			</div>
		</div>
	
			
			</TD>
			<!--TD width="40%" class="PageBorderRight">&nbsp;</TD-->
		</TR>
	</TABLE>
	


		<IFRAME id="ifDivShim"
		  src="javascript:;"
		  scrolling="no"
		  frameborder="0"
		  style="position:absolute; top:0px; left:0px; display:none;"></IFRAME>
		  

</BODY>
</HTML>
	<!--  00.625  -->