<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
	<HTML  xmlns="http://www.w3.org/1999/xhtml" XMLNS:IE><!-- -->
	<HEAD>
		<meta http-equiv="X-UA-Compatible" content="IE=8">
		<META name=vs_targetSchema content="http://schemas.microsoft.com/intellisense/ie5">
		<META HTTP-EQUIV="CONTENT-TYPE" CONTENT="text/html; charset=iso-8859-1">
		<META NAME="COPYRIGHT" CONTENT="&copy; Copyright 2005-2020 AboutMyArea">
		<META NAME="DESCRIPTION" CONTENT=" AboutMyArea - Local news, events and much more.">
		
		<META NAME="KEYWORDS" CONTENT="aboutmyarea, about my area, my area, area, po6, portsmouth news and information">
		<META NAME="ROBOTS" CONTENT="ALL">
		<META HTTP-EQUIV="EXPIRES" CONTENT="Tue, 01 Jan 1980 00:00:01 GMT">
		<META name="verify-v1" content="W3Mm7VEXtkqqo8LjJ+t9YYmhGTzYWV3h48sCbYvNs80=" />
			
					<meta property="og:image" content="https://www.aboutmyarea.co.uk/images/imgstore/47_p44414_yxvg2jxlqb.jpg" />
					
					<meta property="og:url" content="https://www.aboutmyarea.co.uk/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Theatre-and-Music/328981-Organ-Recital-by-Adrian-Bawtree-FRCO" />
					
					<meta property="og:title" content="Organ Recital by Adrian Bawtree FRCO" />
					
					<meta property="og:type" content="website" />
					
					<meta property="og:description" content="St Mary's Church 2020 monthly Organ Recital series returns with a recital given by Adrian Bawtree FRCO on 3rd September at 7.30pm. " />
					
					<meta property="fb:app_id" content="413857372081916" />
					
		<link rel=alternate type="application/rss+xml" title="AboutMyArea/PO6 RSS Feed" href="https://www.aboutmyarea.co.uk/site/rss.asp?area=47">
		<script language="javascript">var bTinyMCEAdvert = false; var bTinyAllowSS = false;</script>
		<SCRIPT src="/global/cFunctions.js"></SCRIPT>
		<SCRIPT src="/global/cCalendar.js"></SCRIPT>
		<SCRIPT src="/global/cPCSelect.js"></SCRIPT>
		<SCRIPT src="/global/cTabs.js"></SCRIPT>
		<script language="javascript" src="/global/mootools-1.2.1-core-yc.js"></script>
		<script language="javascript" src="/global/mootools-1.2-more.js"></script>
		<script language="javascript" src="/global/cSiteMenu.js"></script>
		<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aboutmyarea"></script>
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js" type="text/javascript"></script>
		<script type="text/javascript">
			var adp_jq = jQuery.noConflict( true );
			/*adp_jq(document).ready( function() {
				adp_jq.getScript("http://cdn.addiply.com/adp_serve.js", function() {
					adp_ads_serve();
				});
			});*/
		</script>
		
		
	<LINK type="text/css" href="/styles/main.css" rel="stylesheet">
	<LINK type="text/css" href="/styles/rich_content.css" rel="stylesheet">
	<LINK type="text/css" href="/styles/nouveau.asp?c=grey-red&pc=PO6&hpc=1" rel="stylesheet">
	
		<TITLE>What's on in Portsmouth - Theatre and Music: Portsmouth News and Information (Portsmouth)</TITLE>
	<SCRIPT>

		function SaveFavourite()
		{
			window.external.AddFavorite(location.href, document.title);		
		}

		function addBookmarkForBrowser()
		{
			if (window.sidebar) { // firefox
				  window.sidebar.addPanel(document.title, location.href,"");
			} else if( window.external ) { //MSIE
					window.external.AddFavorite( location.href, document.title);
			} else {
				   //alert("Sorry, your browser doesn't support this");
			}
		}
		
		function SetHomepage(){
			oHomePage.setHomePage(location.href);
			event.returnValue = false;
		}
	</SCRIPT>

		<STYLE> 
			@media all {
			IE\:HOMEPAGE {behavior:url(#default#homepage)}
			}
		</STYLE>

	
		<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>
		<script type="text/javascript">
		var pageTrackerAMA = _gat._getTracker("UA-11666391-1");
		pageTrackerAMA._trackPageview();
		</script>
		
		<script>function GUnL() { try { GUnload(); } catch(e) {} finally {} }</script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-5201155-1");
pageTracker._trackPageview();
</script>


<script language="javascript">AC_FL_RunContent = 0;</script><script src="/global/AC_RunActiveContent.js" language="javascript"></script>
	</HEAD>
	<BODY style="margin: 0px;"  onunload="GUnL()" onload="BodyLoad()">

	<SCRIPT>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</SCRIPT>



<style>


</style>

		

<div id="actionbar">
	<div id="container">
		<div id="left">
		<ul id="ab-left">
			<li class="no-hover"><a href="/"><img id="ama-logo" src="/images/ama-logo-main.gif" width="199px" height="45px" /></a></li>
	
			<li style="padding-right: 4px;"><a href="JavaScript:addBookmarkForBrowser();"><img src="/images/bookmark.png" alt="Bookmark this page" title="Bookmark this page" style="margin-right: 0;"/></a></li>
			<!--li style="height: 38px; padding-top: 19px; padding-right: 4px;"><iframe src="http://www.facebook.com/plugins/like.php?href&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:45px; height:21px;" allowTransparency="true"></iframe></li>
			<li style="height: 38px; padding-top: 19px; padding-right: 4px;"><a href="http://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
			<li style="height: 43px; padding-top: 14px; padding-right: 4px;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=6"></script></li>
			<li style="height: 37px; padding-top: 20px; padding-right: 4px;"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li-->
			
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_facebook"></a></li>
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_twitter"></a></li>
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_stumbleupon"></a></li>
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_linkedin"></a></li>
		</ul>
		</div>
		
		<div id="right">
		<ul id="ab-right">
	
			<li class="signin no-hover"><a href="/site/login.asp?area=47"><img alt="Sign in or Join" src="/images/amazing-login.png" /></a></li>
	
		</ul>
		</div>
	</div>
	
</div>



		<TABLE class="TheMainPage" width="922px" height="100%" cellspacing="0px" cellpadding="0px" style="margin: 0px auto;">
				
			<TR>
				<!--TD width="40%" class="PageBorderLeft"><IMG src="/images/spacer.gif" width="1px" height="1px"></TD-->
				<!--<TD width="40%" class="PageBorderLeftNoEdge"><IMG src="/images/spacer.gif" width="1px" height="1px"></TD>
				<TD class="PageBorderLeft"><TABLE cellpadding="0px" cellspacing="0px">
					<TR>
						<TD><IMG src="/images/spacer.gif" height="41px" width="1px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabTopTop"><IMG src="/images/spacer.gif" height="2px" width="76px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabTop"><IMG src="/images/spacer.gif" height="4px" width="1px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabMain"><A href="/home.asp"><IMG src="/test/pcimg.asp?pc=PO6" width="72px" height="59px"></A></TD>
					</TR>
					<TR>
						<TD class="LogoTabMain"><A href="/home.asp"><IMG src="/images/margin_logo_red.gif"></A></TD>
					</TR>
					<TR>
						<TD class="LogoTabBot"><IMG src="/images/spacer.gif" height="4px" width="1px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabBotBot"><IMG src="/images/spacer.gif" height="2px" width="1px"></TD>
					</TR>
				</TABLE></TD>-->
				<TD style="padding-left: 5px; padding-right: 5px;">
				<!--CENTER-->
				<TABLE cellspacing="0px" cellpadding="0px" width="100%" style="bbackground-image: url(/images/logo_med_nodots.gif); background-repeat: no-repeat; background-position:  0;">
					<TR>
						
						<!--TD class="site_title_ama_logo"><A href="/"><IMG src="/images/logo_med.gif" alt="AboutMyArea"></A></TD-->
						<TD class="site_title_ama" style="padding-bottom: 8px;" colspan="2">
							
							<div class="site_title_amaguide" style="display: inline;">
	
								<div style="float: right;"><a href="/help/" target="_blank" class="help-pc-link"><img src="/images/help-me-big.gif" class="help-me" />Help</a></div>
	
								<h1 style="display: inline;">The Best Guide for the Portsmouth Area</h1>
								<h2 style="display: inline;">Portsmouth news, reviews and local events in Portsmouth areas including Cosham, Drayton, Farlington, Copnor, North End, Fratton, Southsea, and communities in Portsmouth.</h2>
							</div>
						</TD>
					</TR>
				
				</TABLE>


			
					<div>
						<!--div id="menu-buttons-right">
							<a href="/site/contact.asp?area=47" alt="Contact Us"><img src="/images/menu-contact.gif" alt="Contact Us"/></a>
							<a href="/site/register.asp?area=47" alt="Register for Newsletter"><img src="/images/menu-newsletter.gif" alt="Register for Newsletter"/></a>
						</div>
						<div id="menu-buttons-left">
							<a href="/site/feeds.asp?area=47" alt="RSS Feed"><img src="/images/menu-rss.gif" alt="RSS Feed"/></a>
							<a href="/site/tell.asp?area=47"><IMG src="/images/menu-tell.gif" alt="Tell a Friend about this page" width="24px" height="24px"></a>
						</div-->
						
							
<a class="calendar-entry-link" style="float: left; width: 170px; text-align: center; background:#a60000 url(/images/actionbar-main.png) 50% 50% no-repeat; color: #fff;
									  text-decoration: none; border-radius: 8px; margin: 2px 10px 0 0; padding: 10px 0; font-family: Century Gothic,Avant Garde,Verdana; font-weight: bold;
									  box-shadow: 1px 1px 3px rgba(0,0,0,0.4); font-size: 110%; line-height: 18px; text-shadow: 1px 1px 3px rgba(0,0,0,0.6);" href="/site/calendar.asp?area=47&m=1">Calendar of<br/>Upcoming Events</a>
<DIV class="dArennaB_Sold"><A href="/utils/log.asp?s=47&a=92169&u=https%3A%2F%2Fwww%2Everisonalaw%2Ecom%2F" target="_blank"><IMG class="rennaBtrevdA" src="https://www.aboutmyarea.co.uk/images/imgstore/47_kcdyk6no95.gif" alt="Verisona Law" title="Verisona Law"></A></DIV>
					</div>
					<div style="clear: both;"></div>
						
					
				<TABLE cellspacing="0px" cellpadding="0px" style="width: 922px;">
					<TR>
						<TD colspan="2">
										<TABLE cellpadding="0px" cellspacing="0px" border="0px" width="100%">
											<TR>
												
												<TD style="padding-top: 5px; width: 170px;"><div>
													

													<ul id="sitemenu">
														<li class="smLiTop"><div class="smTopItem"><a href="/">AMA National Home</a></div>
													
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6">Portsmouth Home</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6">Home</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/register">Join Now</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/contact">Contact Us</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/News">News</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/News/Local-News">Local News</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/News/Whats-On">What's On?</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/News/Reviews-and-Features">Reviews &amp; Features</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/News/Sport">Sport</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Community">Community</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Community/Education">Education</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Community/Clubs-and-Organisations">Clubs &amp; Organisations</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Community/Useful-Numbers-and-Websites">Useful Numbers &amp; Websites</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Classifieds">Classifieds</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Classifieds/Buy-Sell-and Swap">Buy, Sell &amp; Swap</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Classifieds/Employment">Employment</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Classifieds/Meeting-Zone">Meeting Zone</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Classifieds/Notices">Notices</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Businesses">Business Directory</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Businesses">Business Directory</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth">What's on in Portsmouth</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Baby-and-Toddler-Groups">Baby and Toddler Groups</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Charity-Events">Charity Events</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Courses-and-Workshops">Courses and Workshops</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Exhibitions-and-Open-Days">Exhibitions and Open Days</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Fetes-Fairs-and-Fun-Days">Fetes, Fairs and Fun Days</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Sport-Health-and-Fitness">Sport, Health and Fitness</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Lectures-Seminars-and-Presentations">Lectures, Seminars and Presentations</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Party-in-Portsmouth">Party in Portsmouth</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Public-Meetings">Public Meetings</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Quizzes-and-Competitions">Quizzes and Competitions</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Church-and-Remembrance-Services">Church and Remembrance Services</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Shopping-and-Markets">Shopping and Markets</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Special-Events">Special Events</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Theatre-and-Music">Theatre and Music</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Walks-and-Cycle-Rides">Walks and Cycle Rides</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Fireworks-Displays-In-and-Around-Portsmouth">Fireworks Displays In and Around Portsmouth</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Business-Talk">Business Talk</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Business-Talk/News">News</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Business-Talk/Business-Promotions">Business Promotions</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Business-Talk/Business-Column">Business Column</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Business-Talk/Spotlight-On">Spotlight On</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Business-Talk/Portsmouth-People-in-Business">Portsmouth People in Business</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Business-Talk/Business-Courses-and-Workshops">Business Courses and Workshops</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Business-Talk/Networking-Groups-In-and-Around-Portsmouth">Networking Groups In and Around Portsmouth</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Business-Talk/Apprenticeships">Apprenticeships</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Business-Talk/Recruitment">Recruitment</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Portsmouth-People">Portsmouth People</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Portsmouth-People/People-in-Portsmouth">People in Portsmouth</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Portsmouth-People/Faces-of-Portsmouth">Faces of Portsmouth</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Portsmouth-People/Local-Councillors-and-MPs">Local Councillors and MPs</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Portsmouth-People/Ten-Tweets-to-a-Portsmouth-Peep">Ten Tweets to a Portsmouth Peep</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Lifestyle">Lifestyle</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Lifestyle/Health-Awareness">Health Awareness</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Lifestyle/Carolyn-Barbers-A-to-Z-Guide-to-Mental-Wellbeing">Carolyn Barber's A to Z Guide to Mental Wellbeing</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Lifestyle/Looking-Good-Feeling-Great">Looking Good, Feeling Great</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Lifestyle/Travel">Travel</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Lifestyle/Help-and-Support">Help and Support</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Lifestyle/From-Bump-to-Baby">From Bump to Baby</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Lifestyle/Student-Zone">Student Zone</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Lifestyle/The-Potting-Shed">The Potting Shed</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Lifestyle/Lifestyle-Archive">Lifestyle Archive</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Have-Your-Say">Have Your Say</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Have-Your-Say/Your-Letters">Your Letters</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Have-Your-Say/Planning-Portsmouth">Planning Portsmouth</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Have-Your-Say/Cosham-Discussions">Cosham Discussions</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Have-Your-Say/Police-Issues">Police Issues</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Have-Your-Say/Hilsea-Lido">Hilsea Lido</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Food-and-Drink">Food and Drink</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Food-and-Drink/Food-Blog">Food Blog</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Food-and-Drink/Pompey-Plonque">Pompey Plonque</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Food-and-Drink/Restaurants-in-Portsmouth">Restaurants in Portsmouth</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Food-and-Drink/Food-and-Drink-News">Food and Drink News</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Food-and-Drink/Special-Offers">Special Offers</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Food-and-Drink/Local-Pubs">Local Pubs</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Food-and-Drink/Recipes-Starters">Recipes - Starters</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Food-and-Drink/Recipes-Main-Courses">Recipes - Main Courses</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Food-and-Drink/Recipes-Cakes-and-Desserts">Recipes - Cakes and Desserts</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Food-and-Drink/Recipes-Cooking-with-Kids">Recipes - Cooking with Kids</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Food-and-Drink/Special-Occasions">Special Occasions</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Food-and-Drink/Food-on-the-Go">Food on the Go</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Competitions">Competitions</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Competitions/Competitions">Competitions</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Gallery">Gallery</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Gallery/Specialist-Photos-of-Portsmouth">Specialist Photos of Portsmouth</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Gallery/Events-in-Photos">Events in Photos</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Gallery/In-and-Around-Portsmouth">In and Around Portsmouth</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Gallery/Portsmouth-Harbour">Portsmouth Harbour</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Gallery/Green-Portsmouth">Green Portsmouth</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Gallery/Nature-and-Gardens">Nature and Gardens</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Days-Gone-By">Days Gone By</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Memories-of-Paulsgrove-and-Wymering">Memories of Paulsgrove and Wymering</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Memories-of-Drayton-and-Farlington">Memories of Drayton and Farlington</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Memories-of-Cosham-and-Highbury">Memories of Cosham and Highbury</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Memories-of-Copnor-Milton-and-Baffins">Memories of Copnor, Milton and Baffins</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Memories-of-Portsmouth-Central">Memories of Portsmouth Central</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Memories-of-Fratton">Memories of Fratton</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Memories-of-Southsea">Memories of Southsea</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Pub-Memories">Pub Memories</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/History-in-our-Area">History in our Area</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Nostalgia">Nostalgia</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/More-Old-Photos">More Old Photos</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Days-Gone-By/Looking-for-information">Looking for information?</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Archives">Archives</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Archives/Archived-News-Articles">Archived News Articles</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archives/Archived-Events-Information">Archived Events Information</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archives/Talk-Network-Portsmouth">Talk Network Portsmouth</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Archives/Christmas-events-archive">Christmas events archive</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Hampshire/Portsmouth/PO6/Elections-2018">Elections 2018</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Hampshire/Portsmouth/PO6/Elections-2018/Baffins-Ward">Baffins Ward</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Elections-2018/Central-Southsea-Ward">Central Southsea Ward</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Elections-2018/Charles-Dickens-Ward">Charles Dickens Ward</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Elections-2018/Copnor-Ward">Copnor Ward</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Elections-2018/Cosham-Ward">Cosham Ward</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Elections-2018/Drayton-and-Farlington-Ward">Drayton and Farlington Ward</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Elections-2018/Eastney-and-Craneswater-Ward">Eastney and Craneswater Ward</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Elections-2018/Fratton-Ward">Fratton Ward</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Elections-2018/Hilsea-Ward">Hilsea Ward</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Elections-2018/Milton-Ward">Milton Ward</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Elections-2018/Nelson-Ward">Nelson Ward</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Elections-2018/Paulsgrove-Ward">Paulsgrove Ward</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Elections-2018/St-Jude-Ward">St Jude Ward</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Elections-2018/St-Thomas-Ward">St Thomas Ward</a></div></li><li><div><a href="/Hampshire/Portsmouth/PO6/Elections-2018/Election-2018-Results">Election 2018 Results</a></div></li></ul></div></li>
															
													</ul>
													
													<script language="javascript">
													sitemenuInitSliders();
													</script>

													<div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-h" style="background-image: url(/images/sidebox-head-red.gif);"><div class="v3-sidebox-hl" style="background-image: url(/images/sidebox-head-red.gif);"><div class="v3-sidebox-hr" style="background-image: url(/images/sidebox-head-red.gif);"><h3><img src="/images/star_yellow.png" style="float: left; margin-left: -10px; margin-top: -5px; margin-right: 2px;">Business Reviews</h3></div></div></div><div class="v3-sidebox-content"><div class="ATesti_Agg_Item"><div class="ATesti_Agg_Item_Title ATesti_Agg_Item_Title_1st"><a href="/site/directory.asp?area=47&i=76831" title="Real Country Butchers">Real Country Butchers</a></div><div class="ATesti_Agg_Item_Review">"Best butchers in Portsmouth!"</div><div class="ATesti_Agg_Item_Rating"><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /></div></div><div class="ATesti_Agg_Item"><div class="ATesti_Agg_Item_Title ATesti_Agg_Item_Title_2nd"><a href="/site/directory.asp?area=47&i=42335" title="Game On">Game On</a></div><div class="ATesti_Agg_Item_Review">"Fantastic store for new and retro gaming"</div><div class="ATesti_Agg_Item_Rating"><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /></div></div><div class="ATesti_Agg_Item"><div class="ATesti_Agg_Item_Title ATesti_Agg_Item_Title_3rd"><a href="/site/directory.asp?area=47&i=21898" title="Drayton MOT Centre">Drayton MOT Centre</a></div><div class="ATesti_Agg_Item_Review">"Convenient, professional, great value service"</div><div class="ATesti_Agg_Item_Rating"><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /></div></div><div class="ATesti_Agg_Item"><div class="ATesti_Agg_Item_Title ATesti_Agg_Item_Title_4th"><a href="/site/directory.asp?area=47&i=75030" title="Doors and Glass Ltd">Doors and Glass Ltd</a></div><div class="ATesti_Agg_Item_Review">""</div><div class="ATesti_Agg_Item_Rating"><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /></div></div><div class="ATesti_Agg_Item ATesti_Agg_Item_Last"><div class="ATesti_Agg_Item_Title"><a href="/site/directory.asp?area=47&i=57859" title="Cartek">Cartek</a></div><div class="ATesti_Agg_Item_Review">"Honest, reliable and trustworthy"</div><div class="ATesti_Agg_Item_Rating"><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /><img src="/images/star_yellow.png" style="width: 16px; height: 16px;" /></div></div></div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-h"><div class="v3-sidebox-hl"><div class="v3-sidebox-hr"><h3>Testimonials</h3></div></div></div><div class="v3-sidebox-content"><DIV class="Testi_Text">&quot;We love our relationship with you and are very pleased with the publicity and reach AboutMyArea gives us.&quot;</DIV><DIV class="Testi_Author">- Joanna Toms, Home-Start Portsmouth</DIV></div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-t"><div class="v3-sidebox-tl"></div><div class="v3-sidebox-tr"></div></div><div class="v3-sidebox-content">
																<div id="divTrevdaListR"><div style="text-align: center; padding-top: 80px; color: #aaa; font-size: 11px; font-family: Century Gothic, Arial, Helv, Sans-Serif;"><img src="/images/trevda-loader.gif" style="width: 16px; height: 16px; vertical-align: middle; padding-right: 10px;" />Loading...</div></div>
														</div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-t"><div class="v3-sidebox-tl"></div><div class="v3-sidebox-tr"></div></div><div class="v3-sidebox-content">
																<div style="width: 160px; margin: 0px auto;">
																<a href="/site/post-an-article.asp?area=47"><img src="/images/ama_tile.png" width="160px" height="200px" /></a>
																</div>
																</div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-h"><div class="v3-sidebox-hl"><div class="v3-sidebox-hr"><h3>Easy Access</h3></div></div></div><div class="v3-sidebox-content"><TABLE cellspacing="0px" cellpadding="0px">
													
													<TR>
														<TD id="IBI_2" class="IconBarItem" oonMouseOver="this.className='IconBarItemSelected';" oonMouseOut="this.className='IconBarItem';">
															<A href="/site/map.asp?area=47"><IMG src="/images/nouveau/red/map.gif" alt="View a map of Portsmouth" width="24px" height="24px" style="vertical-align: middle;"></A>
														</TD>
														<TD class="IconBarItem"><A href="/site/map.asp?area=47">Map of Portsmouth</A></TD>
													</TR>
													
													
													</TABLE></div></div></div></div></div>
													
												</div></TD>
				<!-- Main Content -->
						<TD class="content" style=""><div id="content">
						
	
		<div class="content-breadcrumb">
			<ul>
				<li><a href="/Hampshire/Portsmouth/PO6">Portsmouth</a></li>
				<li class="separator">&gt;</li>
				
				<li><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth">What's on in Portsmouth</a></li>
				<li class="separator">&gt;</li>
				<li><a href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth/Theatre-and-Music">Theatre and Music</a></li>
			</ul>
			<div class="clear"></div>
		</div>


<div class="page_sponsor" style="font-size: 11.88px; ">
    <span>Sponsored by: </span><a href="/utils/log.asp?s=47&a=90952&u=http%3A%2F%2Fwww%2Ethejollysailorsouthsea%2Eco%2Euk%2F">The Jolly Sailor</a>
</div>

		
		<h3 class="page-title">Organ Recital by Adrian Bawtree FRCO</h3>
		
		<table style="border-bottom: 1px dotted #d0d0d0; width: 100%; margin-bottom: 0.5em;">
			<tr>
				<td style="font-size: 80%; color: #909090; text-align: left;"></td>
				<td style="font-size: 80%; color: #909090; text-align: right;">Published: 14th August 2020 14:12</td>
			</tr>
		</table>


		<style>
		.azullo_respond_ad_inline { clear: both; }
		</style>

		
		<p>St Mary&#39;s Church 2020 monthly Organ Recital series returns with a recital given by Adrian Bawtree FRCO on 3rd September at 7.30pm. </p><respond_content></respond_content><p>Adrian was Director of Music at St Mary&#39;s Church, Portsea in the early 1990&#39;s and is now an organist at Canterbury Cathedral.</p><p>Join them for a socially distanced concert (remember your face covering!) and enjoy one of the last opportunities to listen to the fantastic J.W. Walker &amp; Sons pipe organ, before full historic restoration commences in October. Console cameras and large screen will be installed for a close up of the performance.</p><p>Please book your FREE ticket online here: <a href="https://www.eventbrite.co.uk/e/the-organ-project-organ-recital-given-by-adrian-bawtree-tickets-116146548453" target="_blank">https://www.eventbrite.co.uk/e/the-organ-project-organ-recital-given-by-adrian-bawtree-tickets-116146548453</a> .</p><p>Retiring donations in aid of The Organ Project (www.theorganproject.org) - c/o St Mary&#39;s Church Music Foundation (registered Charity no. 1020088)</p><p><img alt="Organ Recital at St Mary&#39;s Portsea" height="247" src="/images/imgstore/47_p44414_yxvg2jxlqb.jpg" title="Organ Recital at St Mary&#39;s Portsea" width="350" /> </p><p>Free parking in church grounds. Rail: Fratton station (0.6 miles). Bus 14, 18, 21 (3, 7, 23 stop nearby).<br />Wheelchair access to church.</p>
		
		<div style="text-align: center;">
			
			<!-- AddThis Button BEGIN -->
			<a class="addthis_button" href="https://www.addthis.com/bookmark.php?v=250&amp;pubid=aboutmyarea"><img src="https://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a>
			<script type="text/javascript">				var addthis_config = { "data_track_clickback": true, services_compact: "facebook,twitter,stumbleupon,linkedin,digg,delicious,myspace,favorites,print,email,menu" };</script>
			<!--scr ipt type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=aboutmyarea"></scr ipt-->
<!--div class="addthis_toolbox addthis_32x32_style">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_linkedin"></a>
    <a class="addthis_button_email"></a>
</div-->			<!-- AddThis Button END -->
			
		</div>

		
		<div class="content-quicklinks">
			<div class="ql-more">More:</div>
			<div class="ql"><a href="/Hampshire/Portsmouth/PO6/News/Local-News">Local News</a></div>
			<div class="ql"><a href="/Hampshire/Portsmouth/PO6/News/Whats-On">What's On?</a></div>
			<div class="ql"><a href="/Hampshire/Portsmouth/PO6/Businesses">Business Directory</a></div>
			<div class="clear"></div>
		</div>
		
		<div style="clear: both;"></div>
			
		<div class="content-links cl5">
			<!--div class="content-link" style="margin-left: 0px;"><table cellspacing="0"><tr><td><a href="/site/tell.asp?area=47" class="double">Forward this article to a friend</a></td></tr></table></div-->
			<div class="content-link"><table cellspacing="0"><tr><td><a href="/site/addarea.asp?area=47&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FHampshire%2FPortsmouth%2FPO6%2FWhats%2Don%2Din%2DPortsmouth%2FTheatre%2Dand%2DMusic%2F328981%2DOrgan%2DRecital%2Dby%2DAdrian%2DBawtree%2DFRCO">Sign up to the free Portsmouth newsletter</a></td></tr></table></div>
			<div class="content-link"><table cellspacing="0"><tr><td><a href="/site/post-an-article.asp?area=47" class="double">Add your own AMAZing articles</a></td></tr></table></div>
			
			<div class="content-link"><table cellspacing="0"><tr><td><a href="#divYourCommentSignIn" class="massiv">Comment on this article</a></td></tr></table></div>
			
			<div class="content-link" style="margin-right: 0px;"><table cellspacing="0"><tr><td><a href="/help/">Help</a></td></tr></table></div>
		</div>
			<p style="text-align: center; clear: both;"><a href="/site/content-report.asp?area=47&c=328981">Report this article as inappropriate</a></p>
				<h3 id="h3CommunityComment" style="border: none;">Comments</h3>
				
			<div style="clear: both;"></div>
			
				<p style="margin-top: 2em;">You need to <a href="/site/login.asp?area=47&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FHampshire%2FPortsmouth%2FPO6%2FWhats%2Don%2Din%2DPortsmouth%2FTheatre%2Dand%2DMusic%2F328981%2DOrgan%2DRecital%2Dby%2DAdrian%2DBawtree%2DFRCO">log in</a> before you can do that! It's only a <a href="/site/register.asp?area=47&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FHampshire%2FPortsmouth%2FPO6%2FWhats%2Don%2Din%2DPortsmouth%2FTheatre%2Dand%2DMusic%2F328981%2DOrgan%2DRecital%2Dby%2DAdrian%2DBawtree%2DFRCO">quick registration</a> process to join the AMA network and completely free.</p>
				
				<div id="divYourCommentSignIn"><a class="large" href="/site/login.asp?area=47&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FHampshire%2FPortsmouth%2FPO6%2FWhats%2Don%2Din%2DPortsmouth%2FTheatre%2Dand%2DMusic%2F328981%2DOrgan%2DRecital%2Dby%2DAdrian%2DBawtree%2DFRCO%23h4YourComment">Sign in</a> or <a href="/site/register.asp?area=47&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FHampshire%2FPortsmouth%2FPO6%2FWhats%2Don%2Din%2DPortsmouth%2FTheatre%2Dand%2DMusic%2F328981%2DOrgan%2DRecital%2Dby%2DAdrian%2DBawtree%2DFRCO%23h4YourComment" class="large">join now</a> to post a comment</div>
				
						</div>
						</TD>
		<!-- End of Main Content -->
						
						<TD style="padding: 0px; padding-left: 4px; padding-top: 4px;">
							<!-- am i here? 30/40 -->
						
								<!-- I am here... -->
							<TABLE width="100%" cellspacing="0px" cellpadding="0px">
								<TR>
									<TD>
										<a class="ExtraBizDirLink" href="/Hampshire/Portsmouth/PO6/Businesses">Find a Local Business</a>

									
											<a class="ExtraBizDirLink" href="/site/register_newsletter.asp?area=47">Get the PO6 Newsletter!</a>
											<div  class="v3-sidebox" style="width: 202px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-t"><div class="v3-sidebox-tl"></div><div class="v3-sidebox-tr"></div></div><div class="v3-sidebox-content">
											<div class="NearbyAreas">
												<h4 donclick="document.getElementById('NearbyList').className = (document.getElementById('NearbyList').className == '')? 'hide':'';">Nearby postcodes <img src="/images/double-arrows.gif" width="11px" height="11px" /></h4>
												<div id="NearbyList" style="padding-bottom: 6px;">
												<ul>
												
													<li><a href="/PO2">PO2 (2.08 miles)</a></li>
													
													<li><a href="/PO3">PO3 (2.10 miles)</a></li>
													
													<li><a href="/PO7">PO7 (2.86 miles)</a></li>
													
													<li><a href="/PO1">PO1 (3.33 miles)</a></li>
													
													<li><a href="/PO4">PO4 (3.87 miles)</a></li>
													
													<li><a href="/PO9">PO9 (3.93 miles)</a></li>
													
												</ul>
												<form action="/findarea.asp" method="post" class="v3-sidebox-search">
													<p style="font-size: 85%;">Other Postcode/Town:</p>
													<p><input type="text" name="txtSearchArea" id="txtSearchArea" /><input type="submit" value="Go" /></p>
												</form>
												</div>
											</div>
											
											<script language="javascript">
											sliderInitSearchBox();
											</script>
										</div></div></div></div></div></TD>
								</TR>
							</TABLE>
						
			<div id="divTrevdaList"><div style="text-align: center; padding-top: 80px; color: #aaa; font-size: 11px; font-family: Century Gothic, Arial, Helv, Sans-Serif;"><img src="/images/trevda-loader.gif" style="width: 16px; height: 16px; vertical-align: middle; padding-right: 10px;" />Loading...</div></div>
			<script language="JavaScript">
			function _AJAX_TrevdaReturn(sData)
			{
				var o = document.getElementById('divTrevdaList');
				if (o != null) o.innerHTML = sData;
			}
		
			function _AJAX_TrevdaReturnR(sData)
			{
				var o = document.getElementById('divTrevdaListR');
				if (o != null) o.innerHTML = sData;
			}
		
			function BodyLoad()
			{
				AJAXCall('/site/ajax-strevda.asp?area=47&c=30&g=4802&s=21513&r=1&tmp=20200816045454893', _AJAX_TrevdaReturn);
				AJAXCall('/site/ajax-strevda.asp?area=47&c=30&g=4802&s=21513&r=0&tmp=20200816045454893', _AJAX_TrevdaReturnR);
			}
		
			//document.body.onload = BodyLoad;
		
		
			</script>
											
						</TD>
								</TR>
							</TABLE>
					
						</TD>
					
					</TR>
					<TR>
						<TD colspan="4">
							
							<CENTER>
								<A href="#top" class="BackToTop">Back to Top</A>
							</CENTER>
							<CENTER>
								<FONT class="Main_Copyright">&copy; Copyright 2005-2020 AboutMyArea</FONT>
		<p style="text-align: center;">
		<a href="/AMAPrivacyPolicy.asp">AboutMyArea Privacy Policy</a>
		</p>

								
								<p/>
								<FONT class="Main_FooterLinks">
									PO6: 
									
												<A href="/Hampshire/Portsmouth/PO6">Portsmouth Home</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/News">News</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Community">Community</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Classifieds">Classifieds</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Businesses">Business Directory</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Whats-on-in-Portsmouth">What's on in Portsmouth</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Business-Talk">Business Talk</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Portsmouth-People">Portsmouth People</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Lifestyle">Lifestyle</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Have-Your-Say">Have Your Say</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Food-and-Drink">Food and Drink</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Competitions">Competitions</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Gallery">Gallery</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Days-Gone-By">Days Gone By</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Archives">Archives</A> | 
												
												<A href="/Hampshire/Portsmouth/PO6/Elections-2018">Elections 2018</A> | 
												
									<A href="/site/contact.asp?area=47">Contact Us</A><br />
									AboutMyArea: <A href="/">Home</A> | <A href="/sitemap.asp">Site Map</A> | <A href="/contact/">Contact AboutMyArea</A> | <A href="/terms.asp" target="_blank">Terms &amp; Conditions</A> | <a href="/community-guidelines.asp">Community Guidelines</a>
									
									| <A href="http://www.aboutmyareafranchise.co.uk/">Business Opportunity</A> | <a href="/help/"><img src="/images/help-me.gif" class="help-me" />Help</a><br/>
								</FONT>
							</CENTER>
						</TD>
					</TR>	
				</TABLE>
			</CENTER>

			
		<script language="javascript" type="text/javascript">
			

			function CookieManagerHideShow()
			{
				var o = document.getElementById("CookieManagerBar-inner");

				try
				{
					if (o.style.display == "none") {
						o.style.display = "block";
					} else {
						o.style.display = "none";
					}
				} catch (ex) {
					// ignore
				}
			}

		</script>

		<style>
		</style>


		<div id="CookieManagerBar">
			<div id="CookieManagerBar-layout">
				<div id="CookiesManagerTab" onclick="CookieManagerHideShow()">
					About Cookies
				</div>
				<div id="CookieManagerBar-inner" class="CookieManagerBar-inner" style="display: none;">
					
					<p class="CookieManagerBar-Title">Cookies and AboutMyArea</p>
					<p>AboutMyArea use cookies to enable some advanced functionality, including those used by 3rd parties such as <a href="http://www.google.co.uk/analytics" target="_blank">Google Analytics</a> and <a href="http://www.addthis.com" target="_blank">AddThis</a>. Some pages may have other 3rd party "widgets" that utilise their own cookies. Please view the link below for help on managing these and other cookies.</p>
					<p>By continuing to use our site, we will assume you're happy to accept our use of cookies.</p>
					<p><a href="http://www.allaboutcookies.org/" target="_blank">Find out more about cookies and how to manage them</a>.</p>
				</div>
			</div>
		</div>
	
			
			</TD>
			<!--TD width="40%" class="PageBorderRight">&nbsp;</TD-->
		</TR>
	</TABLE>
	


		<IFRAME id="ifDivShim"
		  src="javascript:;"
		  scrolling="no"
		  frameborder="0"
		  style="position:absolute; top:0px; left:0px; display:none;"></IFRAME>
		  

</BODY>
</HTML>
	<!--  00.359  -->