<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
	<HTML  xmlns="http://www.w3.org/1999/xhtml" XMLNS:IE><!-- -->
	<HEAD>
		<meta http-equiv="X-UA-Compatible" content="IE=8">
		<META name=vs_targetSchema content="http://schemas.microsoft.com/intellisense/ie5">
		<META HTTP-EQUIV="CONTENT-TYPE" CONTENT="text/html; charset=iso-8859-1">
		<META NAME="COPYRIGHT" CONTENT="&copy; Copyright 2005-2022 AboutMyArea">
		<META NAME="DESCRIPTION" CONTENT=" AboutMyArea - Local news, events and much more.">
		
		<META NAME="KEYWORDS" CONTENT="aboutmyarea, about my area, my area, area, nn12, towcester and the villages in nn12">
		<META NAME="ROBOTS" CONTENT="ALL">
		<META HTTP-EQUIV="EXPIRES" CONTENT="Tue, 01 Jan 1980 00:00:01 GMT">
		<META name="verify-v1" content="W3Mm7VEXtkqqo8LjJ+t9YYmhGTzYWV3h48sCbYvNs80=" />
			
					<meta property="og:image" content="https://www.aboutmyarea.co.uk/images/imgstore/295_xelffdx0h3.jpg" />
					
					<meta property="og:url" content="https://www.aboutmyarea.co.uk/Northamptonshire/Towcester/NN12/Recipes/Recipe-of-the-Week/208231-Spicy-Swede-Chips" />
					
					<meta property="og:title" content="Spicy Swede Chips" />
					
					<meta property="og:type" content="website" />
					
					<meta property="og:description" content="These are good with a simple roast chicken and some braised or steamed green veg." />
					
					<meta property="fb:app_id" content="413857372081916" />
					
		<link rel=alternate type="application/rss+xml" title="AboutMyArea/NN12 RSS Feed" href="https://www.aboutmyarea.co.uk/site/rss.asp?area=295">
		<script language="javascript">var bTinyMCEAdvert = false; var bTinyAllowSS = false;</script>
		<SCRIPT src="/global/cFunctions.js"></SCRIPT>
		<SCRIPT src="/global/cCalendar.js"></SCRIPT>
		<SCRIPT src="/global/cPCSelect.js"></SCRIPT>
		<SCRIPT src="/global/cTabs.js"></SCRIPT>
		<script language="javascript" src="/global/mootools-1.2.1-core-yc.js"></script>
		<script language="javascript" src="/global/mootools-1.2-more.js"></script>
		<script language="javascript" src="/global/cSiteMenu.js"></script>
		<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aboutmyarea"></script>
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js" type="text/javascript"></script>
		<script type="text/javascript">
			var adp_jq = jQuery.noConflict( true );
			/*adp_jq(document).ready( function() {
				adp_jq.getScript("http://cdn.addiply.com/adp_serve.js", function() {
					adp_ads_serve();
				});
			});*/
		</script>
		
		
	<LINK type="text/css" href="/styles/main.css" rel="stylesheet">
	<LINK type="text/css" href="/styles/rich_content.css" rel="stylesheet">
	<LINK type="text/css" href="/styles/nouveau.asp?c=white-red&pc=NN12&hpc=0" rel="stylesheet">
	
		<TITLE>Recipes - Recipe of the Week: Towcester and the villages in NN12 (NN12)</TITLE>
	<SCRIPT>

		function SaveFavourite()
		{
			window.external.AddFavorite(location.href, document.title);		
		}

		function addBookmarkForBrowser()
		{
			if (window.sidebar) { // firefox
				  window.sidebar.addPanel(document.title, location.href,"");
			} else if( window.external ) { //MSIE
					window.external.AddFavorite( location.href, document.title);
			} else {
				   //alert("Sorry, your browser doesn't support this");
			}
		}
		
		function SetHomepage(){
			oHomePage.setHomePage(location.href);
			event.returnValue = false;
		}
	</SCRIPT>

		<STYLE> 
			@media all {
			IE\:HOMEPAGE {behavior:url(#default#homepage)}
			}
		</STYLE>

	
		<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>
		<script type="text/javascript">
		var pageTrackerAMA = _gat._getTracker("UA-11666391-1");
		pageTrackerAMA._trackPageview();
		</script>
		
		<script>function GUnL() { try { GUnload(); } catch(e) {} finally {} }</script>
<!-- Start of Woopra Code -->
<script>
(function(){
        var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call","trackForm","trackClick"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
})("woopra");

woopra.config({
    domain: 'aboutmyarea.co.uk'
});
woopra.track();
</script>
<!-- End of Woopra Code -->


<meta property="fb:pages" content="1690410181099704" />


<script language="javascript">AC_FL_RunContent = 0;</script><script src="/global/AC_RunActiveContent.js" language="javascript"></script>
	</HEAD>
	<BODY style="margin: 0px;"  onunload="GUnL()" onload="BodyLoad()">

	<SCRIPT>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</SCRIPT>



<style>


</style>

		

<div id="actionbar">
	<div id="container">
		<div id="left">
		<ul id="ab-left">
			<li class="no-hover"><a href="/"><img id="ama-logo" src="/images/ama-logo-main.gif" width="199px" height="45px" /></a></li>
	
			<li style="padding-right: 4px;"><a href="JavaScript:addBookmarkForBrowser();"><img src="/images/bookmark.png" alt="Bookmark this page" title="Bookmark this page" style="margin-right: 0;"/></a></li>
			<!--li style="height: 38px; padding-top: 19px; padding-right: 4px;"><iframe src="http://www.facebook.com/plugins/like.php?href&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:45px; height:21px;" allowTransparency="true"></iframe></li>
			<li style="height: 38px; padding-top: 19px; padding-right: 4px;"><a href="http://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
			<li style="height: 43px; padding-top: 14px; padding-right: 4px;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=6"></script></li>
			<li style="height: 37px; padding-top: 20px; padding-right: 4px;"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li-->
			
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_facebook"></a></li>
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_twitter"></a></li>
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_stumbleupon"></a></li>
			<li class="addthis_toolbox addthis_32x32_style" style="height: 45px; padding-top: 12px; padding-right: 4px;"><a class="addthis_button_linkedin"></a></li>
		</ul>
		</div>
		
		<div id="right">
		<ul id="ab-right">
	
			<li class="signin no-hover"><a href="/site/login.asp?area=295"><img alt="Sign in or Join" src="/images/amazing-login.png" /></a></li>
	
		</ul>
		</div>
	</div>
	
</div>



		<TABLE class="TheMainPage" width="922px" height="100%" cellspacing="0px" cellpadding="0px" style="margin: 0px auto;">
				
			<TR>
				<!--TD width="40%" class="PageBorderLeft"><IMG src="/images/spacer.gif" width="1px" height="1px"></TD-->
				<!--<TD width="40%" class="PageBorderLeftNoEdge"><IMG src="/images/spacer.gif" width="1px" height="1px"></TD>
				<TD class="PageBorderLeft"><TABLE cellpadding="0px" cellspacing="0px">
					<TR>
						<TD><IMG src="/images/spacer.gif" height="41px" width="1px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabTopTop"><IMG src="/images/spacer.gif" height="2px" width="76px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabTop"><IMG src="/images/spacer.gif" height="4px" width="1px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabMain"><A href="/home.asp"><IMG src="/test/pcimg.asp?pc=NN12" width="72px" height="59px"></A></TD>
					</TR>
					<TR>
						<TD class="LogoTabMain"><A href="/home.asp"><IMG src="/images/margin_logo_red.gif"></A></TD>
					</TR>
					<TR>
						<TD class="LogoTabBot"><IMG src="/images/spacer.gif" height="4px" width="1px"></TD>
					</TR>
					<TR>
						<TD class="LogoTabBotBot"><IMG src="/images/spacer.gif" height="2px" width="1px"></TD>
					</TR>
				</TABLE></TD>-->
				<TD style="padding-left: 5px; padding-right: 5px;">
				<!--CENTER-->
				<TABLE cellspacing="0px" cellpadding="0px" width="100%" style="bbackground-image: url(/images/logo_med_nodots.gif); background-repeat: no-repeat; background-position:  0;">
					<TR>
						
						<!--TD class="site_title_ama_logo"><A href="/"><IMG src="/images/logo_med.gif" alt="AboutMyArea"></A></TD-->
						<TD class="site_title_ama" style="padding-bottom: 8px;" colspan="2">
							
							<div class="site_title_amaguide" style="display: inline;">
	
								<div style="float: right;"><a href="/help/" target="_blank" class="help-pc-link"><img src="/images/help-me-big.gif" class="help-me" />Help</a></div>
	
								<h1 style="display: inline;">The Best Guide for the NN12 Area</h1>
								<h2 style="display: inline;">NN12 news, reviews and local events in NN12 areas including Towcester, Silverstone, Whittlebury, and communities in NN12.</h2>
							</div>
						</TD>
					</TR>
				
				</TABLE>


			
					<div>
						<!--div id="menu-buttons-right">
							<a href="/site/contact.asp?area=295" alt="Contact Us"><img src="/images/menu-contact.gif" alt="Contact Us"/></a>
							<a href="/site/register.asp?area=295" alt="Register for Newsletter"><img src="/images/menu-newsletter.gif" alt="Register for Newsletter"/></a>
						</div>
						<div id="menu-buttons-left">
							<a href="/site/feeds.asp?area=295" alt="RSS Feed"><img src="/images/menu-rss.gif" alt="RSS Feed"/></a>
							<a href="/site/tell.asp?area=295"><IMG src="/images/menu-tell.gif" alt="Tell a Friend about this page" width="24px" height="24px"></a>
						</div-->
						
							
<a class="calendar-entry-link" style="float: left; width: 170px; text-align: center; background:#a60000 url(/images/actionbar-main.png) 50% 50% no-repeat; color: #fff;
									  text-decoration: none; border-radius: 8px; margin: 2px 10px 0 0; padding: 10px 0; font-family: Century Gothic,Avant Garde,Verdana; font-weight: bold;
									  box-shadow: 1px 1px 3px rgba(0,0,0,0.4); font-size: 110%; line-height: 18px; text-shadow: 1px 1px 3px rgba(0,0,0,0.6);" href="/site/calendar.asp?area=295&m=1">Calendar of<br/>Upcoming Events</a>
<DIV class="dArennaB_Sold"><A href="/utils/log.asp?s=295&a=37197&u=http%3A%2F%2Fwww%2Eriverford%2Eco%2Euk%2Fsacrewell" target="_blank"><IMG class="rennaBtrevdA" src="/images/imgstore/295_fielnwoy7i.jpg" alt="River Nene Carrot" title="River Nene Carrot"></A></DIV>
					</div>
					<div style="clear: both;"></div>
						
					
				<TABLE cellspacing="0px" cellpadding="0px" style="width: 922px;">
					<TR>
						<TD colspan="2">
										<TABLE cellpadding="0px" cellspacing="0px" border="0px" width="100%">
											<TR>
												
												<TD style="padding-top: 5px; width: 170px;"><div>
													

													<ul id="sitemenu">
														<li class="smLiTop"><div class="smTopItem"><a href="/">AMA National Home</a></div>
													
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Northamptonshire/Towcester/NN12">NN12 Home</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Northamptonshire/Towcester/NN12">Home</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/register">Join Now</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/about">About Us</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/contact">Contact Us</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Northamptonshire/Towcester/NN12/News">News</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Northamptonshire/Towcester/NN12/News/Local-News">Local News</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/News/Whats-On">What's On?</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/News/Reviews-and-Features">Reviews &amp; Features</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/News/Sport">Sport</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Northamptonshire/Towcester/NN12/Community">Community</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Northamptonshire/Towcester/NN12/Community/Education">Education</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Community/Clubs-and-Organisations">Clubs &amp; Organisations</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Community/Useful-Numbers-and-Websites">Useful Numbers &amp; Websites</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Northamptonshire/Towcester/NN12/Businesses">Business Directory</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Northamptonshire/Towcester/NN12/Businesses">Business Directory</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Northamptonshire/Towcester/NN12/Villages">Villages</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Abthorpe">Abthorpe</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Adstone">Adstone</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Alderton">Alderton</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Astcote">Astcote</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Blakesley">Blakesley</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Bradden">Bradden</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Caldecote">Caldecote</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Cold-Higham">Cold Higham</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Dalscote">Dalscote</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Deanshanger">Deanshanger</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Duncote">Duncote</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Eastcote">Eastcote</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Easton-Neston">Easton Neston</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Farthingstone">Farthingstone</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Fosters-Booth">Fosters Booth</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Grafton-Regis">Grafton Regis</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Greens-Norton">Greens Norton</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Grimscote">Grimscote</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Heathencote">Heathencote</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Hulcote">Hulcote</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Litchborough">Litchborough</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Lois-Weedon">Lois Weedon</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Maidford">Maidford</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Pattishall">Pattishall</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Paulerspury">Paulerspury</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Potterspury">Potterspury</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Pury-End">Pury End</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Puxley">Puxley</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Shutlanger">Shutlanger</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Silverstone">Silverstone</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Slapton">Slapton</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Stoke-Bruerne">Stoke Bruerne</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Tiffield">Tiffield</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Wappenham">Wappenham</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Weston">Weston</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Whittlebury">Whittlebury</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Wood-Burcote">Wood Burcote</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Woodend">Woodend</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Villages/Yardley-Gobion">Yardley Gobion</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Northamptonshire/Towcester/NN12/Charities">Charities</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Northamptonshire/Towcester/NN12/Charities/Charities">Charities</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Northamptonshire/Towcester/NN12/Recipes">Recipes</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Northamptonshire/Towcester/NN12/Recipes/Recipe-of-the-Week">Recipe of the Week</a></div></li></ul></div></li>
															
															<li class="smLiTop"><div class="smTopItem smSlidey"><a class="smMenuItem" href="/Northamptonshire/Towcester/NN12/Article-Archive">Article Archive</a><span class="smExpand"><img src="/images/sidemenu-expand.gif" width="11px" height="9px" /></span></div><div class="smSubMenu"><ul><li><div><a href="/Northamptonshire/Towcester/NN12/Article-Archive/News-Archive">News Archive</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Article-Archive/Whats-On-Archive">Whats On Archive</a></div></li><li><div><a href="/Northamptonshire/Towcester/NN12/Article-Archive/Village-Archive">Village Archive</a></div></li></ul></div></li>
															
													</ul>
													
													<script language="javascript">
													sitemenuInitSliders();
													</script>

													<div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-h"><div class="v3-sidebox-hl"><div class="v3-sidebox-hr"><h3>Testimonials</h3></div></div></div><div class="v3-sidebox-content"><DIV class="Testi_Text">&quot;Just had a surf round the website, works really  well.&quot;</DIV><DIV class="Testi_Author">- Rowland Tompkins - R1 Print & Design</DIV></div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-t"><div class="v3-sidebox-tl"></div><div class="v3-sidebox-tr"></div></div><div class="v3-sidebox-content">
																<div id="divTrevdaListR"><div style="text-align: center; padding-top: 80px; color: #aaa; font-size: 11px; font-family: Century Gothic, Arial, Helv, Sans-Serif;"><img src="/images/trevda-loader.gif" style="width: 16px; height: 16px; vertical-align: middle; padding-right: 10px;" />Loading...</div></div>
														</div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-t"><div class="v3-sidebox-tl"></div><div class="v3-sidebox-tr"></div></div><div class="v3-sidebox-content">
																<div style="width: 160px; margin: 0px auto;">
																<a href="/site/post-an-article.asp?area=295"><img src="/images/ama_tile.png" width="160px" height="200px" /></a>
																</div>
																</div></div></div></div></div><div  class="v3-sidebox" style="width: 170px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-h"><div class="v3-sidebox-hl"><div class="v3-sidebox-hr"><h3>Easy Access</h3></div></div></div><div class="v3-sidebox-content"><TABLE cellspacing="0px" cellpadding="0px">
													
													<TR>
														<TD id="IBI_2" class="IconBarItem" oonMouseOver="this.className='IconBarItemSelected';" oonMouseOut="this.className='IconBarItem';">
															<A href="/site/map.asp?area=295"><IMG src="/images/nouveau/red/map.gif" alt="View a map of NN12" width="24px" height="24px" style="vertical-align: middle;"></A>
														</TD>
														<TD class="IconBarItem"><A href="/site/map.asp?area=295">Map of NN12</A></TD>
													</TR>
													
													
													</TABLE></div></div></div></div></div>
													
												</div></TD>
				<!-- Main Content -->
						<TD class="content" style=""><div id="content">
						
	
		<div class="content-breadcrumb">
			<ul>
				<li><a href="/Northamptonshire/Towcester/NN12">NN12</a></li>
				<li class="separator">&gt;</li>
				
				<li><a href="/Northamptonshire/Towcester/NN12/Recipes">Recipes</a></li>
				<li class="separator">&gt;</li>
				<li><a href="/Northamptonshire/Towcester/NN12/Recipes/Recipe-of-the-Week">Recipe of the Week</a></li>
			</ul>
			<div class="clear"></div>
		</div>


<div class="page_sponsor" style="font-size: 11.88px; ">
    <span>Sponsored by: </span><a href="/utils/log.asp?s=295&a=36965&u=http%3A%2F%2Fwww%2Eriverford%2Eco%2Euk%2F">Riverford Organic Vegetables</a>
</div>

		
		<h3 class="page-title">Spicy Swede Chips</h3>
		
		<table style="border-bottom: 1px dotted #d0d0d0; width: 100%; margin-bottom: 0.5em;">
			<tr>
				<td style="font-size: 80%; color: #909090; text-align: left;">Author: Riverford Organic</td>
				<td style="font-size: 80%; color: #909090; text-align: right;">Published: 18th October 2022 06:24</td>
			</tr>
		</table>


		<style>
		.azullo_respond_ad_inline { clear: both; }
		</style>

		
		<h6>&nbsp;<img alt="Recipe of the week" height="262" src="/images/imgstore/295_xelffdx0h3.jpg" width="262" /></h6><p>&nbsp;</p><respond_content></respond_content><h6>Preparation Time: 10 minutes </h6><h6>Cooking      Time: 45 minutes</h6><h6><br />Serves: 4 people</h6><h6><br />Ingredients</h6><p>&nbsp;<span class="Apple-style-span" style="color: #333333; font-family: &quot;Lucida sans&quot;, &quot;helvetica neue&quot;, helvetica, arial, sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; background-color: #cdb9cc"><span class="Apple-style-span" style="color: #333333; font-family: &quot;Lucida sans&quot;, &quot;helvetica neue&quot;, helvetica, arial, sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; background-color: #cdb9cc"></span></span></p><ul style="margin: 0px 0px 1.385em; padding: 0px; border-width: 0px; outline-width: 0px; font-size: 0.8125em; vertical-align: baseline; background-color: transparent; list-style-type: none"><li style="margin: 0px; padding: 2px 0px 8px 20px; border-width: 0px; outline-width: 0px; font-size: 13px; vertical-align: baseline; background-image: url(&#39;&quot;\&quot;\&quot;&quot;&#39;)">1 swede, approx 600-700g, peeled</li><li style="margin: 0px; padding: 2px 0px 8px 20px; border-width: 0px; outline-width: 0px; font-size: 13px; vertical-align: baseline; background-image: url(&#39;&quot;\&quot;\&quot;&quot;&#39;)">2 tbsp melted butter</li><li style="margin: 0px; padding: 2px 0px 8px 20px; border-width: 0px; outline-width: 0px; font-size: 13px; vertical-align: baseline; background-image: url(&#39;&quot;\&quot;\&quot;&quot;&#39;)">2 tbsp olive oil</li><li style="margin: 0px; padding: 2px 0px 8px 20px; border-width: 0px; outline-width: 0px; font-size: 13px; vertical-align: baseline; background-image: url(&#39;&quot;\&quot;\&quot;&quot;&#39;)">&frac12; tsp hot chilli powder</li><li style="margin: 0px; padding: 2px 0px 8px 20px; border-width: 0px; outline-width: 0px; font-size: 13px; vertical-align: baseline; background-image: url(&#39;&quot;\&quot;\&quot;&quot;&#39;)">1 tsp garam masala</li><li style="margin: 0px; padding: 2px 0px 8px 20px; border-width: 0px; outline-width: 0px; font-size: 13px; vertical-align: baseline; background-image: url(&#39;&quot;\&quot;\&quot;&quot;&#39;)">sea salt + black pepper</li></ul><p>&nbsp;</p><p>&nbsp;</p><h6>Instruction</h6><span class="Apple-style-span" style="color: #333333; font-family: &quot;Lucida sans&quot;, &quot;helvetica neue&quot;, helvetica, arial, sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; background-color: #cdb9cc"><span class="Apple-style-span" style="color: #333333; font-family: &quot;Lucida sans&quot;, &quot;helvetica neue&quot;, helvetica, arial, sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; background-color: #cdb9cc"><span class="Apple-style-span" style="color: #333333; font-family: &quot;Lucida sans&quot;, &quot;helvetica neue&quot;, helvetica, arial, sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; background-color: #cdb9cc"><span class="Apple-style-span" style="color: #333333; font-family: &quot;Lucida sans&quot;, &quot;helvetica neue&quot;, helvetica, arial, sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; background-color: #cdb9cc"><span class="Apple-style-span" style="color: #333333; font-family: &quot;Lucida sans&quot;, &quot;helvetica neue&quot;, helvetica, arial, sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; background-color: #cdb9cc"><ol style="margin: 0px 0px 1em 1.5em; padding: 0px; border-width: 0px; outline-width: 0px; font-size: 0.8125em; vertical-align: baseline; background-color: transparent; list-style-type: decimal"><li style="margin: 0px 0px 0.5em; padding: 0px; border-width: 0px; outline-width: 0px; font-size: 1.2em; vertical-align: baseline; background-color: transparent">Cut the swede in half, then into 1cm slices, then into chip-style lengths.</li><li style="margin: 0px 0px 0.5em; padding: 0px; border-width: 0px; outline-width: 0px; font-size: 1.2em; vertical-align: baseline; background-color: transparent">Put in a baking dish and toss with the rest of the ingredients to evenly coat. Roast in the oven at 200&deg;C for 40-45 mins, until the swede is cooked through and turning golden brown.</li></ol></span></span></span></span></span> <br /><p>Courtesy of <a href="http://www.riverfordsacrewell.co.uk/" target="_blank">http://www.riverfordsacrewell.co.uk/      </a></p>
		
		<div style="text-align: center;">
			
			<!-- AddThis Button BEGIN -->
			<a class="addthis_button" href="https://www.addthis.com/bookmark.php?v=250&amp;pubid=aboutmyarea"><img src="https://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a>
			<script type="text/javascript">				var addthis_config = { "data_track_clickback": true, services_compact: "facebook,twitter,stumbleupon,linkedin,digg,delicious,myspace,favorites,print,email,menu" };</script>
			<!--scr ipt type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=aboutmyarea"></scr ipt-->
<!--div class="addthis_toolbox addthis_32x32_style">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_linkedin"></a>
    <a class="addthis_button_email"></a>
</div-->			<!-- AddThis Button END -->
			
		</div>

		
		<div class="content-quicklinks">
			<div class="ql-more">More:</div>
			<div class="ql"><a href="/Northamptonshire/Towcester/NN12/News/Local-News">Local News</a></div>
			<div class="ql"><a href="/Northamptonshire/Towcester/NN12/News/Whats-On">What's On?</a></div>
			<div class="ql"><a href="/Northamptonshire/Towcester/NN12/Businesses">Business Directory</a></div>
			<div class="clear"></div>
		</div>
		
		<div style="clear: both;"></div>
			
		<div class="content-links cl5">
			<!--div class="content-link" style="margin-left: 0px;"><table cellspacing="0"><tr><td><a href="/site/tell.asp?area=295" class="double">Forward this article to a friend</a></td></tr></table></div-->
			<div class="content-link"><table cellspacing="0"><tr><td><a href="/site/addarea.asp?area=295&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FNorthamptonshire%2FTowcester%2FNN12%2FRecipes%2FRecipe%2Dof%2Dthe%2DWeek%2F208231%2DSpicy%2DSwede%2DChips">Sign up to the free NN12 newsletter</a></td></tr></table></div>
			<div class="content-link"><table cellspacing="0"><tr><td><a href="/site/post-an-article.asp?area=295" class="double">Add your own AMAZing articles</a></td></tr></table></div>
			
			<div class="content-link"><table cellspacing="0"><tr><td><a href="#divYourCommentSignIn" class="massiv">Comment on this article</a></td></tr></table></div>
			
			<div class="content-link" style="margin-right: 0px;"><table cellspacing="0"><tr><td><a href="/help/">Help</a></td></tr></table></div>
		</div>
			<p style="text-align: center; clear: both;"><a href="/site/content-report.asp?area=295&c=208231">Report this article as inappropriate</a></p>
				<h3 id="h3CommunityComment" style="border: none;">Comments</h3>
				
			<div style="clear: both;"></div>
			
				<p style="margin-top: 2em;">You need to <a href="/site/login.asp?area=295&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FNorthamptonshire%2FTowcester%2FNN12%2FRecipes%2FRecipe%2Dof%2Dthe%2DWeek%2F208231%2DSpicy%2DSwede%2DChips">log in</a> before you can do that! It's only a <a href="/site/register.asp?area=295&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FNorthamptonshire%2FTowcester%2FNN12%2FRecipes%2FRecipe%2Dof%2Dthe%2DWeek%2F208231%2DSpicy%2DSwede%2DChips">quick registration</a> process to join the AMA network and completely free.</p>
				
				<div id="divYourCommentSignIn"><a class="large" href="/site/login.asp?area=295&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FNorthamptonshire%2FTowcester%2FNN12%2FRecipes%2FRecipe%2Dof%2Dthe%2DWeek%2F208231%2DSpicy%2DSwede%2DChips%23h4YourComment">Sign in</a> or <a href="/site/register.asp?area=295&r=%2Fredirect%2Easp%3F404%3Bhttps%3A%2F%2Fwww%2Eaboutmyarea%2Eco%2Euk%3A443%2FNorthamptonshire%2FTowcester%2FNN12%2FRecipes%2FRecipe%2Dof%2Dthe%2DWeek%2F208231%2DSpicy%2DSwede%2DChips%23h4YourComment" class="large">join now</a> to post a comment</div>
				
						</div>
						</TD>
		<!-- End of Main Content -->
						
						<TD style="padding: 0px; padding-left: 4px; padding-top: 4px;">
							<!-- am i here? 30/40 -->
						
								<!-- I am here... -->
							<TABLE width="100%" cellspacing="0px" cellpadding="0px">
								<TR>
									<TD>
										<a class="ExtraBizDirLink" href="/Northamptonshire/Towcester/NN12/Businesses">Find a Local Business</a>

									
											<a class="ExtraBizDirLink" href="/site/register_newsletter.asp?area=295">Get the NN12 Newsletter!</a>
											<div  class="v3-sidebox" style="width: 202px;"><div class="v3-sidebox-l"><div class="v3-sidebox-r"><div class="v3-sidebox-b"><div class="v3-sidebox-bl"></div><div class="v3-sidebox-br"></div><div class="v3-sidebox-t"><div class="v3-sidebox-tl"></div><div class="v3-sidebox-tr"></div></div><div class="v3-sidebox-content">
											<div class="NearbyAreas">
												<h4 donclick="document.getElementById('NearbyList').className = (document.getElementById('NearbyList').className == '')? 'hide':'';">Nearby postcodes <img src="/images/double-arrows.gif" width="11px" height="11px" /></h4>
												<div id="NearbyList" style="padding-bottom: 6px;">
												<ul>
												
													<li><a href="/NN7">NN7 (6.42 miles)</a></li>
													
													<li><a href="/MK19">MK19 (7.30 miles)</a></li>
													
													<li><a href="/NN4">NN4 (7.52 miles)</a></li>
													
													<li><a href="/MK11">MK11 (8.48 miles)</a></li>
													
													<li><a href="/NN5">NN5 (8.79 miles)</a></li>
													
													<li><a href="/NN13">NN13 (9.14 miles)</a></li>
													
												</ul>
												<form action="/findarea.asp" method="post" class="v3-sidebox-search">
													<p style="font-size: 85%;">Other Postcode/Town:</p>
													<p><input type="text" name="txtSearchArea" id="txtSearchArea" /><input type="submit" value="Go" /></p>
												</form>
												</div>
											</div>
											
											<script language="javascript">
											sliderInitSearchBox();
											</script>
										</div></div></div></div></div></TD>
								</TR>
							</TABLE>
						
			<div id="divTrevdaList"><div style="text-align: center; padding-top: 80px; color: #aaa; font-size: 11px; font-family: Century Gothic, Arial, Helv, Sans-Serif;"><img src="/images/trevda-loader.gif" style="width: 16px; height: 16px; vertical-align: middle; padding-right: 10px;" />Loading...</div></div>
			<script language="JavaScript">
			function _AJAX_TrevdaReturn(sData)
			{
				var o = document.getElementById('divTrevdaList');
				if (o != null) o.innerHTML = sData;
			}
		
			function _AJAX_TrevdaReturnR(sData)
			{
				var o = document.getElementById('divTrevdaListR');
				if (o != null) o.innerHTML = sData;
			}
		
			function BodyLoad()
			{
				AJAXCall('/site/ajax-strevda.asp?area=295&c=30&g=1196&s=4447&r=1&tmp=20221018092655322', _AJAX_TrevdaReturn);
				AJAXCall('/site/ajax-strevda.asp?area=295&c=30&g=1196&s=4447&r=0&tmp=20221018092655322', _AJAX_TrevdaReturnR);
			}
		
			//document.body.onload = BodyLoad;
		
		
			</script>
											
						</TD>
								</TR>
							</TABLE>
					
						</TD>
					
					</TR>
					<TR>
						<TD colspan="4">
							
							<CENTER>
								<A href="#top" class="BackToTop">Back to Top</A>
							</CENTER>
							<CENTER>
								<FONT class="Main_Copyright">&copy; Copyright 2005-2022 AboutMyArea</FONT>
		<p style="text-align: center;">
		<a href="/AMAPrivacyPolicy.asp">AboutMyArea Privacy Policy</a>
		</p>

								
								<p/>
								<FONT class="Main_FooterLinks">
									NN12: 
									
												<A href="/Northamptonshire/Towcester/NN12">NN12 Home</A> | 
												
												<A href="/Northamptonshire/Towcester/NN12/News">News</A> | 
												
												<A href="/Northamptonshire/Towcester/NN12/Community">Community</A> | 
												
												<A href="/Northamptonshire/Towcester/NN12/Businesses">Business Directory</A> | 
												
												<A href="/Northamptonshire/Towcester/NN12/Villages">Villages</A> | 
												
												<A href="/Northamptonshire/Towcester/NN12/Charities">Charities</A> | 
												
												<A href="/Northamptonshire/Towcester/NN12/Recipes">Recipes</A> | 
												
												<A href="/Northamptonshire/Towcester/NN12/Article-Archive">Article Archive</A> | 
												
									<A href="/site/contact.asp?area=295">Contact Us</A><br />
									AboutMyArea: <A href="/">Home</A> | <A href="/sitemap.asp">Site Map</A> | <A href="/contact/">Contact AboutMyArea</A> | <A href="/terms.asp" target="_blank">Terms &amp; Conditions</A> | <a href="/community-guidelines.asp">Community Guidelines</a>
									
									| <A href="http://www.aboutmyareafranchise.co.uk/">Business Opportunity</A> | <a href="/help/"><img src="/images/help-me.gif" class="help-me" />Help</a><br/>
								</FONT>
							</CENTER>
						</TD>
					</TR>	
				</TABLE>
			</CENTER>

			
		<script language="javascript" type="text/javascript">
			

			function CookieManagerHideShow()
			{
				var o = document.getElementById("CookieManagerBar-inner");

				try
				{
					if (o.style.display == "none") {
						o.style.display = "block";
					} else {
						o.style.display = "none";
					}
				} catch (ex) {
					// ignore
				}
			}

		</script>

		<style>
		</style>


		<div id="CookieManagerBar">
			<div id="CookieManagerBar-layout">
				<div id="CookiesManagerTab" onclick="CookieManagerHideShow()">
					About Cookies
				</div>
				<div id="CookieManagerBar-inner" class="CookieManagerBar-inner" style="display: none;">
					
					<p class="CookieManagerBar-Title">Cookies and AboutMyArea</p>
					<p>AboutMyArea use cookies to enable some advanced functionality, including those used by 3rd parties such as <a href="http://www.google.co.uk/analytics" target="_blank">Google Analytics</a> and <a href="http://www.addthis.com" target="_blank">AddThis</a>. Some pages may have other 3rd party "widgets" that utilise their own cookies. Please view the link below for help on managing these and other cookies.</p>
					<p>By continuing to use our site, we will assume you're happy to accept our use of cookies.</p>
					<p><a href="http://www.allaboutcookies.org/" target="_blank">Find out more about cookies and how to manage them</a>.</p>
				</div>
			</div>
		</div>
	
			
			</TD>
			<!--TD width="40%" class="PageBorderRight">&nbsp;</TD-->
		</TR>
	</TABLE>
	


		<IFRAME id="ifDivShim"
		  src="javascript:;"
		  scrolling="no"
		  frameborder="0"
		  style="position:absolute; top:0px; left:0px; display:none;"></IFRAME>
		  

</BODY>
</HTML>
	<!--  00.500  -->